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A
lmost all of us use Microsoft Office. The suite is so well-
designed, comprehensive and robust that it has become the
de facto office applications suite in most offices and homes.

Indeed, the components of the suite have each become the
standard in the area of productivity they offer. For example, MS
Word is today the word processor of choice in most offices.

MS Office has a long history, and Office 2003 is the latest
installment. There are significant improvements over previous
versions, and in this book, we talk exclusively about this edition of
Office. Note, however, that several features, menus and procedures
are similar to those of Office XP, also known as Office 2002, so if
you’re using Office XP, you will be able to use most of the
information that this book provides.

The book is organised, very naturally, according to the
components of the suite. There’s an introductory chapter about
Office-wide features and what you need to know about the
differences in the 2003 edition. The chapters that follow address
the individual components: Word, Excel, PowerPoint, Outlook
and Access. 

We have covered Access, which not too many of you may be
using. Our objective in covering Access has been to present the idea
that Access need not be as intimidating as it seems at first glance,
and that you can easily learn to use and take advantage of this
powerful database application.

Help in the components of Office is so comprehensive, and the
applications themselves so intuitive, that it’s easy for anyone to use
the suite without training. However, a little reading up on the
features that Office provides will go a long way in increasing your
productivity. It has, therefore, been our objective in this book to help
you go a little deeper into Office, so you can take full advantage of
the features it provides.

Microsoft Office 2003

Introduction
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1.1 Installing Office 2003

1.1.1 Minimum System Requirements For Microsoft Office
2003 Professional
m Processor: 233 MHz or higher; Pentium III recommended.
m Operating System: Windows 2000 Service Pack 3 or later, or

Windows XP or later.
m RAM: 64 MB (minimum); 128 MB (recommended)
m Hard drive space: 450 MB.

Note: Hard disk space usage varies depending on the
configuration; Custom installation choices may require more or
less hard disk space; selection of the ‘Complete’ installation choice
will require more hard disk space. The above listed requirement is
for the default configuration.

m Additional information on the system requirements for Microsoft
Office 2003 Professional and specific items and services can be
found at http://snipurl.com/fjq1.

1.1.2 The Installation Process
m Insert the Office 2003 Installation CD into your CD drive. After a

few seconds of copying installation files to your computer, the
installation will begin. If the installation does not begin auto-
matically, open ‘My Computer’, then open the OFFICE11 CD, and
double-click the SETUPPRO.EXE.

m You will be prompted for the Office 2003 product key. Type in
the product key on the back of the CD. Use only five charac-
ters per field box, and ensure that there are a total of 25 char-
acters. When you are finished, click ‘Next’.

m The next screen of the Office 2003 Installer will prompt you for
your user name, initials, and organisation. Click ‘Next’ once this
information is entered correctly.

m The next window displays the End-User License Agreement
(EULA). Click the checkbox at the bottom corresponding to ‘I
accept the terms in the License Agreement’. It is recommend-
ed that you go through this once. Then click ‘Next’.
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m The next window displays the installation options for Office
2003. If you just want to install everything that Office provides,
click the selection button corresponding to ‘Complete’ under
the ‘or choose an install type’ option. Then click ‘Next’ at the
bottom of the window. The other options are as follows:

Typical Install: As the name implies, this option installs the
programs and options most commonly used by the masses.

Complete Install: Installs every program and every option that your
edition has to offer onto the hard drive.

Minimal Install: This is a bare-bones installation that is a viable
choice if you’re low on hard drive space.

Custom Install: Here’s where you’ll find maximum configurability.
If you have a good idea of how you’ll be using Office and its
individual applications, this selection will let you tailor the
installation more tightly to your specific needs.

If you don’t do a complete install, later on, you can always install
any componenet that you want. Of course, you will need the Office
CD to do this.

With the large hard drives of today, if you have the storage to
spare, we recommend the ‘Complete Install’ option, particularly if
you will use the software to produce work under time constraints.
Limited or partial installations of Office can create problems at the
most inopportune moments. You may call up what you would
expect to be a routine feature in Word, for example, and discover
that the feature was never installed in the first place. When that
happens, the program will run an installation routine that calls for
the installation CD to be placed in the original CD drive that was
used during installation.

If you don’t have the CD handy, it’s easy enough to cancel the
routine and continue work without that feature, but as you may
expect, this doesn’t always work smoothly. You’ve probably seen
Word, or another Office component, crash—more than once—when

IMICROSOFT OFFICE 2003
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the program tried to install a requested feature and the original
installation CD wasn’t available.

m Once you’re done choosing what type of install to do, the ‘Begin
Installation’ window will appear. Click on the ‘Install’ button at
the bottom of the window. This will start the process of
installing Microsoft Office 2003 on your computer.

m After starting installation, a progress bar will be displayed
showing that Microsoft Office 2003 is currently being installed
on your computer. The time to complete the install will vary
based on how fast your computer is.

m The installer will inform you when the setup is complete. You will
have the option to check for Microsoft Office updates and delete
your installation files. Ensure that ‘Check the Web for updates and
additional downloads’ is checked, and that ‘Delete installation
files’ is unchecked. This is to ensure that if Office later finds a file
missing, or if a file goes corrupt, it can recover it from these instal-
lation files. Click the ‘Finish’ button.

m The installer will close. Internet Explorer should appear and take
you to the Microsoft Office Update web site
(http://office.microsoft.com/officeupdate/). If the Web browser
doesn’t appear, open Internet Explorer and go to the Microsoft
Office Update web site yourself. At the site, click on the ‘Check for
Updates’ link.

m You will be prompted to install and run the ‘Office Update
Installation Engine’. This engine will allow Microsoft to scan
and update Office 2003 via the Web. Click ‘Yes’ to install it.

m The Office Update site will display any updates necessary. If
there are any updates listed, follow the on-screen instructions
to download and install them. Otherwise, close the 
Internet Explorer.
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1.2 Office 2003 Keyboard Shortcuts

Keyboard shortcuts in Office are, like in any other suite or
application, a great help. We provide the following list for easy
reference. We’re also providing this list so you can get an idea of
what all has a shortcut in Office. Believe us, productivity can
increase a lot if you do a certain task often, and get used to the
keyboard shortcut for it!

1.2.1 In The Help Pane

[F1] Display the Help Pane
[F6] Move between the help pane and the active application
[Tab] Select the next item in the Help Pane
[Shift] + [Tab] Display the program control menu
[Enter] Perform the action for the selected item
[Down Arrow] In a Table of Contents, select the next item
[Up Arrow] In a Table of Contents, select the previous item
[Left Arrow] In a Table of Contents, expand the selected item
[Right Arrow] In a Table of Contents, collapse the selected item
[Alt] + [Left Arrow] Move back to the previous Task Pane
[Alt] + [Right Arrow] Move forward to the next Task Pane
[Ctrl] + [Space] Open the menu of Pane options
[Ctrl] + [F1] Close and reopen the current Task Pane
[Right Arrow] Expand a +/- list
[Left Arrow] Collapse a +/- list

1.2.2 In The Help Window
[Tab] Select the next hidden text or hyperlink, or Show All or Hide
All at the top of a topic
[Shift] + [Tab] Select previous hidden text or hyperlink, or the
Browser View button at the top of a Microsoft Office Web 
site article
[Enter] Perform the action for the selected Show All, Hide All,
hidden text, or hyperlink                    
[Alt] + [Left Arrow] Move back to the previous Help topic
[Alt] + [Right Arrow] Move forward to the next Help topic
[Ctrl] + [P] Print the current Help topic

IMICROSOFT OFFICE 2003
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[Down Arrow] Scroll a little down within the currently-displayed
Help topic
[Up Arrow] Scroll a little up within the currently-displayed 
Help topic
[Page Down] Scroll a full page down within the currently-displayed
Help topic
[Page Up] Scroll a full page up within the currently-displayed 
Help topic
[Alt] + [U] Change whether the Help window appears connected to
(tiled) or separate from (untiled) the active application
[Shift] + [F10] Display a menu of commands for the Help window;
requires that the Help window have active focus (click an item in the
Help window)

1.2.3 Smart Tags
[Alt] + [Shift] + [F10] Display the menu or message for a smart tag If
more than one smart tag is present, switch to the next smart tag
and display its menu or message
[Down Arrow] Select the next item in a smart tag menu
[Up Arrow] Select the previous item in a smart tag menu
[Enter] Perform the action for the selected item in a smart 
tag menu
[Esc] Close the smart tag menu or message

1.2.4 Task Panes
[F6] Move clockwise to a task pane from another pane in the
program window (You may need to press [F6] more than once. If
pressing [F6] doesn’t display the task pane you want, try pressing
[Alt] to place focus on the menu bar, and then pressing [Ctrl] + [Tab]
to move to the task pane.)
[Shift] + [F6] Move anti-clockwise between the task panes in the
program window
[Ctrl] + [Tab] When a menu or toolbar is active, move to a task pane
(You may need to press [Ctrl] + [Tab] more than once.)
[Tab] When a task pane is active, select next option in the task pane  
[Shift] + [Tab] When a task pane is active, select the previous 
option in the task pane
[Ctrl] + [F1] Open or Close the Task Pane
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[Ctrl] + [Down Arrow] Display the full set of commands on the task
pane menu
[Down Arrow] Move down among choices in a selected submenu;
move down among certain options in a group of options
[Up Arrow] Move up among choices in a selected submenu; move up
among certain options in a group of options
[Spacebar] or [Enter] Open the selected menu, or perform the action
assigned to the selected button
[Shift] + [F10] Open a shortcut menu; open a drop-down menu for the
selected gallery item
[End] When a menu or submenu is visible, select the last command
on the menu or submenu
[Home] When a menu or submenu is visible, select the first
command on the menu or submenu
[Page Down] Scroll down in the selected gallery list
[Page Up] Scroll up in the selected gallery list
[Ctrl] + [End] Move to the bottom of the selected gallery list
[Ctrl] + [Home] Move to the top of the selected gallery list
[Ctrl] + [Shift] + [Tab] Move between Slides and Outline tabs of the 
Outline and Slides pane in Normal view

1.2.5 Menus
[Shift] + [F10] Display a shortcut menu that shows a list of 
commands relevant to the selected object
[Alt] + [Spacebar] Display the program Control menu
[Down Arrow] or [Up Arrow] Select the next or the previous menu
command
[Left Arrow] or [Right Arrow] Select the menu to the left or right, 
or switch between a sub-menu and its main menu

1.2.6 Toolbars
[F10] Make the menu bar active
[Ctrl] + [Tab] Select the next toolbar
[Ctrl] + [Shift] + [Tab] Select the previous toolbar
[Enter] Open the selected menu; perform the action assigned to the
selected button; enter text in the selected text box; select an option
in a list box or on a menu
[Enter] Enter text in the selected text box

IMICROSOFT OFFICE 2003
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[Arrows] Move through options in a list box or on a menu
[Tab] or [Shift] + [Tab] Select the next or previous button or menu on
the active toolbar

1.2.7 Within ‘Edit’ Boxes
[Home] Move to the beginning of the entry
[End] Move to the end of the entry
[Left Arrow] Move one character to the left
[Ctrl] + [Left Arrow] Move one word to the left
[Shift] + [Home] Select from the insertion point to the beginning of
the entry
[Shift] + [End] Select from the insertion point to the end of the entry
[Shift] + [Left Arrow] Select or cancel the selection one character to
the left
[Ctrl] + [Shift] + [Left Arrow] Select or cancel the selection one word
to the left

1.2.8 Within ‘Open’ And ‘Save As’ Dialog Boxes
[Alt] + [1] Go to the previous folder (Back button)
[Alt] + [2] Open the folder up one level from the open folder (Up One
Level button)
[Alt] + [3] Open your Internet search page (Search the Web button)
[Alt] + [4] Delete the selected folder or file (Delete button)
[Alt] + [5] Create a new sub-folder in the open folder (‘Create New
Folder’ button)
[Alt] + [6] Switch between List, Details, Properties, and Preview views
(click the arrow next to Views)
[Alt] + [7] or [Alt] + [L] Show the Tools menu (Tools button)
[Shift] + [F10] Display a shortcut menu for a selected item such as a
folder or file
[Tab] Move between options or areas in the dialog box [F4] or [Alt] +
[I] Open the Look in list
[F5] Refresh the file list
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1.3 Using Smart Tags

Smart tags in Office 2003 are indicated by a dotted purple line.
They automatically recognise different types of data, depending
on the Office application. For example, they recognise 
m Names (All applications)
m Addresses (Word and Outlook)
m Phone Numbers (Word and Outlook)
m Financial Symbols (All applications)
m Dates (All applications)
m Time (Word and Outlook)
Note: Outlook is relevant if Word is set as the e-mail editor.

Moving the mouse cursor over the recognised text will display
the Smart Tag button. 

Clicking on the Smart Tag button will reveal its own set of
possible options for each recognised format.

Some functionality may not be available depending on Internet
accessibility and application configuration. For example, in the
Person Names Smart Tag in Outlook 2003, the ‘Call [phone number]’
smart tag option will not work if Voice over IP (VoIP) capable
software is not installed or configured. Additionally, the proper
input/output devices required would have to be set up.

A typical use for a Smart Tag would be the following: say you
type in a name that’s recognised by Word (or any other Office
application) as a name. The tag that appears, allows you to add that
name to your contacts. Or, if you type in an address that’s
recognised as an address, you can have a map of the area quickly
displayed in your browser with one click (of course, since India isn’t
mapped the way the United States is, the latter is just an example of
the power of smart tags—it’s not of any practical use.)

1.4 Using Task Panes

A major change to the previous version of Office, Office XP was the
introduction of task panes. Office 2003, too, uses task panes,

IMICROSOFT OFFICE 2003
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which have replaced many of the dialog boxes that were a com-
mon feature in Office 97 and Office 2000. Office 2003 has also
added new task panes such as the Research task pane.

A task pane is a multipurpose window pane that appears on the
right side of the window of an Office application. The list that
follows describes the global task panes that you will find in all the
Office applications.

m New File Task Pane: Enables you to start a new file in a particular
application (for example, in Word, it is called the ‘New
Document’ task pane; in Excel, it is called the ‘New Workbook’
task pane). It also provides access to various document templates
and the capability to open recently used files.

m Office Clipboard Task Pane: Enables you to view items that you
copy and cut to the Office Clipboard. You can manage up to 24
items on the Clipboard and paste them in any application
within Office.

m Clip Art Task Pane: Enables you to search the Office Clip Gallery
and insert clip art into your Office application documents.

m Search Task Pane: Enables you to search for files from any of the
Office applications.

m Research Task Pane: This allows you to take advantage of a num-
ber of research and reference services. A number of these refer-
ences are accessed via online services such as Microsoft Encarta.

Task panes also house features that handle specific purposes in
each of the Office applications. For example, in PowerPoint, the
‘Slide Layout’ task pane is used to select a design format for a new
or existing PowerPoint presentation slide.

When you are working in an Office application, such as Word or
Excel, you can open a task pane and switch between the different
task pane features offered in that particular application. To open a
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task pane, follow these steps:
1. In the Office application window, select the ‘View’ menu and
select ‘Task Pane’. The ‘New File’ task pane appears on the right side
of the application window (the ‘New File’ task pane is the default
task pane for the Office applications).

2. To switch to a particular task pane that is available in the current
Office application, click the task pane’s drop-down arrow.

3. Click the item on the task pane menu that you want to use. You
will find that the task pane also pops up when you select specific
features in an application. For example, in Word, when you select
‘Format’ and then ‘Styles and Formatting’, the ‘Styles and
Formatting’ task pane appears in the Word window. 

1.4.1 The Research Task Pane
The newest Office task pane is the Research task pane. The
Research task pane provides a tool that can be used to access all
sorts of information related to a selection in a Word document,
Excel worksheet, or PowerPoint presentation. These tools can be
standard tools such as the ‘Thesaurus’, and can also consist of spe-
cialised data sources created to find specific kinds of information.

To use the Research task pane, follow these steps:
1. From an Office application window, select the term or phrase
that will be used in the Research task pane search.

2. Select the ‘View’ menu and then select ‘Task Pane’ to open the 
task pane.

3. Select the task pane drop-down arrow and select ‘Research’. The
Research task pane will open.

4. Your selected term or phrase will appear in the ‘Search For’ box.
5. Click the ‘Services’ drop-down list and select the research serv-
ices you want to use for the search. You can select ‘All Research
Sites’, ‘Factiva News Search’, ‘All Business and Financial Sites’, and
a number of other resource services.

IMICROSOFT OFFICE 2003
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6. After selecting the service or services, the search will be
performed. Next, a list of found information will appear in the
task pane.

7. To switch from the initial source to the next source (found in the
search), click ‘Next’.

8. To expand any of the found information, click the plus symbol
next to a source heading.

If you want to conduct another search, type the keyword or
phrase in the ‘Search For’ box and then click the green ‘Search’
arrow. Results are returned in the task pane. When you have
finished working with the Research task pane, click ‘Close’.

1.4.2 The Basic File Search Task Pane
The ‘Basic File Search’ task pane enables you to locate files stored
on your computer or company network without leaving the Office
application that is currently open. To use the Search task pane, fol-
low these steps.

1. From an Office application window, select the ‘File’ menu and
then select ‘Search’ to open the Search task pane.

2. Type the keyword or keywords that you want to use for the
search into the Search text box.

3. To specify the locations that should be searched, click the
‘Selected Locations’ drop-down box. You can expand any of the
locations listed, such as ‘My Computer’, by clicking the plus (+)
symbol to the left of the location. This enables you to view folders
and subfolders at that location. Use the checkboxes to the left of
each location to specify whether that location should be searched.

4. To specify the types of files located during the search, click the
‘Selected File Types’ drop-down list. Select or deselect the check
boxes for particular Office applications (such as Word or Excel) to
specify the types of files that should be included in the search.
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5. When you are ready to run the search, click ‘Go’.

The files that meet your search criteria appear in the Search task
pane. To open one of the files (in the application that it was created
in), click the filename.

You can also click the ‘Advanced Search’ link in the ‘Search’ task
pane to run an advanced search. The ‘Advanced Search’ task pane
enables you to create a search that uses conditional statements and
allows you to search by file type, the date that the file was last
modified, and a number of other parameters.

1.4.3 Other Standard Task Panes
Two other standard task panes that you will probably use a lot are
the ‘Clip Art’ and ‘Office Clipboard’ task panes.

The Clip Art Task Pane
How you find and insert clip art in the Office applications has
been made much easier by the introduction of the ‘Clip Art’ task
pane. This task pane enables you to quickly search for clip art
using a keyword search. Clip art that matches your search param-
eters is then immediately shown in the ‘Clip Art’ task pane as
thumbnails. To use the ‘Clip Art’ task pane, follow these steps:

1. In Office applications such as Word or Excel, select ‘Insert’, point
at ‘Picture’, then select ‘Clip Art’. The ‘Clip Art’ task pane appears.

2. In the task pane’s ‘Search For’ box, type keywords that Office
can use to find your clip art images.

3. Use the ‘Search In’ drop-down box to specify the collections you
want to include in the clip art search. Selected collections are
marked with a checkmark in their checkbox that you can toggle
on and off with a mouse click.

4. Use the ‘Results Should Be’ drop-down box to specify the type of
files that should be included in the search. You can select or dese-
lect file types such as ‘Clip Art’, ‘Movies’, and ‘Sounds’.

IMICROSOFT OFFICE 2003
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5. When you have finished setting your search parameters, click
the ‘Search’ button. When the search is complete, the clip art that
meets your search criteria appears in the task pane.

6. In the Image list, locate the image that you want to place into
your Office document. Then, click the image. The application
inserts clip art document.

Using The Office Clipboard
Office 2003 provides a new version of the Office Clipboard that
enables you to accumulate a total of 24 copied or cut items. This
makes it easy to paste items within an Office document, between
Office documents in an Office application, or to copy, cut, and
paste items among your different Office applications.

To use the Office Clipboard, follow these steps:
1. In an Office application, select ‘Edit’ and then select ‘Office
Clipboard’. The ‘Office Clipboard’ task pane opens.

2. As you cut or copy items from your various Office applications,
the items are placed on the ‘Office Clipboard’.

3. To paste an item from the Clipboard, place the insertion point
in your Office document at the place where you want to insert the
item, and then click the item on the ‘Office Clipboard’ task pane.

Remove items from the ‘Office Clipboard’ by placing the mouse
on the item. A drop-down arrow appears; click the drop-down arrow
and select ‘Delete’ from the shortcut menu that appears. Clear the
entire Clipboard by clicking ‘Clear All’ at the top of the task pane.

1.5 Menus And Toolbars In Office 2003

Here are some general tips about menus and toolbars that you’ll
find handy.

m If you wish to access all the available commands on a toolbar,
click the ‘Toolbar Options’ button at the far right of the toolbar 
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(the narrow vertical strip). Here, you’ll get the rest of the buttons,
and you also have the options of showing toolbars on two rows,
and adding or removing buttons. If you click ‘Add or Remove but-
tons’, you’ll get the option of customising the toolbars.

m When you get to ‘Customize’ by right-clicking on any toolbar, or
as above, you can customise the toolbars you see and even those
you don’t. Simply check or uncheck toolbar names as required.

m Under the ‘Toolbars’ tab in ‘Customize’, you’ll find four buttons:
‘New’, ‘Rename’, ‘Delete’, ‘Reset’. You can create your own tool-
bars that contains commands you use often, by clicking the New
button. Now you’ll get a floating, empty toolbar. Click the
‘Commands’ tab. There you’ll find listed all the commands that
are available in that Office application. Choose a command, and
simply drag it onto your new toolbar!

m Under the ‘Toolbars’ tab again, you can use the ‘Delete’ and
‘Rename’ buttons to delete and rename your custom 
toolbars, respectively. The ‘Reset’ toolbar function works for
inbuilt toolbars, and resets that toolbar so it holds the default
set of commands.

m Under the ‘Options’ tab of the ‘Customize’ dialog box, you can set
various menu display options. You can choose to show the full
menu after a short delay. You can reset all menus and toolbars—
not the custom ones you created—to their default state, as they
were when Office was installed. You can choose between various
types of menu animations.

m To create a new menu, go to the ‘Customize’ dialog box again, 
and go to the ‘Commands’ tab. Scroll down the ‘Categories’ list to
‘Built-in Menus’ and ‘New Menu’. Select ‘Built-in Menus’ to see a
list—in the ‘Commands’ box—of all the menus and submenus in
that Office application. You can drag any menu you like to any
toolbar or menu bar, and then further customise it. 

Alternatively, you can choose ‘New Menu’, which brings up
the ‘New Menu’ command in the ‘Commands’ box. Drag this to a 
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toolbar or menu bar to create a new, empty menu. Customise it
as you would customise a toolbar (described earlier), and
rename it by right-clicking on it and choosing ‘Name’ from the
menu that appears.

To remove a new menu item, open the ‘Customize’ dialog box
again, and drag the menu item off onto anywhere on the
‘Customize’ dialog box.

1.6 Getting Help

In Office 2003, you can access Help in three ways.

m Look at the text called “Type a question for help” on the top
right-hand corner, and type your question in there. You’ll get a
list of possible help topics, or a message informing you that no
matches were found for your question.

m You can press [F1]. Alternatively, you can go to Help > Microsoft
(Application) Help. This brings up the main Help task pane. You
can either enter keywords into the search box or choose to
browse for help topics in the ‘Table Of Contents’.

m Enable the ‘Office Assistant’ and click it, and type a question
into the balloon it offers. To activate the ‘Office Assistant’, go to
Help > Show The Office Assistant. To hide the Assistant, simply
uncheck that checkbox. It may still pop up, though, and this
can be irritating; to deactivate it for good, right-click the
Assistant and choose ‘Options’. Here, you can decide upon the
fate of the ‘Office Assistant’!
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The word processor is the heart of any office application suite, and
so it is with Microsoft Office—Word steals the show. Word is easy

enough to use: just open it up and start typing! If that’s where you’re
still at, this section is for you—we delve into some of the details of
Word to help you create professional-looking documents. 
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2.1 Introduction To MS Word 2003

Installing and configuring Microsoft Office 2003 is only the begin-
ning of our objective. However, you cannot deny the fact that hav-
ing MS Office practically means having Word and Excel installed
on your computer. In addition, as everybody already knows, Word
is the one of the most-used word processing application on any
desktop around the world.

There have been many versions of Microsoft Word, starting
from a DOS-based text editor. Moreover, with each new revision
there have been changes, for the better. In this chapter, we will
look at all these new features and more, which will help you get
the most out of your favourite word processor.

2.1.1 New Features In Word 2003

m Good Looks: Microsoft Word 2003 is designed to fit in snugly
with the Windows XP environment. The Task Panes feature
from the previous version of Office is still available, which lets
you access documents easily without having to search for them
through your computer. Task bars, panes, menus and menu but-
tons have more definition and colour to completely meld with
the Windows XP look and feel.

m Task Pane addition: Another addition to the task panes is the
Research Task pane. For using this particular feature, you have
to be connected to the Internet. Consider this scenario: you’re
writing a paper and are stuck on a particular part where you do
not have the information. Using the research task pane, you can
specify the keywords or the phrase in the task pane, and Word
searches for the same on Web sites and online databases you
specified as resources. This is a very handy feature, which lets
you write your paper and research at the same time.

m Improving your reading experience: Microsoft Word 2003 now
includes a new view called the Reading Layout view that lets
you view a big multi-page document in the same window. When
you are using this view, the standard toolbars are hidden and
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the Clear Type text technology is used to provide you with as
clear a view of the text as possible.

m Sharing Documents: Word 2003 lets you collaborate on your
work with anyone around the world using the Microsoft Share
Point Team Services. A task pane called the Shared Workspace is
present in Word, and opens when you access a document stored
in the document library. The Shared Workspace is an area that
is hosted on a Web server where users and can share informa-
tion, and is a very useful solution when working on projects. 

m More Powerful Editing Controls: For users who have Windows
Server 2003 as the operating system, you can avail of more
advanced features in Word 2003. This feature is known as
Windows Rights Management. Using this, you can limit and
control what’s done to your document right from its beginning
to end. And if the document gets waylaid, it will still only be
available in the restricted manner in which you last left it. For
instance, you can disable the print functionality of a document
when you are distributing it. This feature can be very useful in
corporate environments.

2.1.2 Microsoft Office Word 2003 Basics
Accessing Word 2003 is still the same as before, never mind the
new features. In this part, we will cover the basics of Word 2003
which will help the uninitiated get started with their work.

1. Starting Microsoft Word 2003
You can start Microsoft Word 2003 by clicking on Start > All

Programs > Microsoft Office > Microsoft Office Word 2003.

2. Creating A New Document
When you start Word for the first time, you will be automati-

cally greeted with a blank document. On the right, you will see a
task pane, which offers you other options. Clicking ‘Blank docu-
ment’ will open another window with a blank document in it. 

Alternatively, you can also click File > New in order to open a
blank document.
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The other options include XML document, Web page, E-mail
message and From Existing document. Here is what each clicking
on each of these options do.

XML Document: Opens a blank document displaying the XML
structure task pane.

Web page: Clicking
on this option will open
a blank document in the
Web Layout view.

Email message: This
option opens an e-mail
message window.

From Existing
Document: This option
will open the New from Existing Document dialog box that lets you
choose what file to open.

3. Templates: You can also open pre-defined Word documents
that serve as a structure for inserting your content on to a page.
These documents are called Templates, and are discussed in detail
later. You can access the Templates screen by clicking the ‘On My
Computer’ link under the Template heading in the task pane on
the right-hand side of the screen, as shown below.

Moreover, you can
even download more
templates by logging on
to the Microsoft Office
Web site, the link for
which is available in the
task pane.
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2.1.3 Creating Your First Text Document
Inserting text onto a document is easy—all you need to do is type
using the keyboard. However, this is not the only functionality
provided in Word 2003. Typing is the most used way of creating a
text document but you can also use input devices that let you actu-
ally write on a document. This comes in handy when using devices
such as a Tablet PC.

You can also dictate to write a document in Word instead of
typing. This may take some time for you to adapt to—nevertheless,
this feature is included by default.

2.1.3.1 Typing A Document
Typing a document is the easiest part and users who have had any
previous experience in using a typewriter or a computer where
they needed to type in text can get on immediately with typing a
Word document.

2.1.3.2 Speech To Text
You can use a microphone to dictate words onto your computer,
and Word will automatically translate it into text without the
need for you to type manually. To do so, access the Tools option in
the Word 2003 menu bar and once there, click ‘Speech’. Using the
Wizard, you can create a training profile, test and modify your
speech settings.

Once you have completed this, you can then use the ‘Speech to
Text’ feature in Word
2003. All you need to do
is access the Speech func-
tion as mentioned above
and then start speaking
into the microphone.
Speak clearly and slowly
and your speech will be
turned to text onscreen.
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2.1.3.3 Writing Text On
A Document
For writing text on a doc-
ument, you can use the
ink options available in
Word 2003. This feature
enables you to enter text
into Word using your
own handwriting. For
doing this you will need
to access the Handwriting option from the Language bar that we
have mentioned in the Speech to Text section.

When you click on the Handwriting option, you will see two
more options—‘Write Anywhere’ and ‘Writing Pad’. When you
choose the Writing Pad
option, you will see a
small window with vari-
ous tools, and you can
click on the Ink symbol
to start writing.

When you click the
‘Write Anywhere’ option,
you will only see a tool
bar. Click on the text or
‘T’ symbol in the toolbar
and start writing using
your stylus, Cat or
mouse.

2.1.4 Document Views
After you have typed or
written in your text in
Word, its time to view
the text and check how it
appears. For this, Word
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offers a number of views for you. We have briefly mentioned the
number of views that are available in Word 2003.

2.1.4.1 Normal View
This is the view that Word offers when you are working on a doc-
ument. This is a no-frills view and lets you get down to work and
bother about all the customisation later.

2.1.4.2 Web Layout View
This view lets you view the page that you made, as it will look after
it is saved as a Web page. Any objects that you have placed on the
page will appear here and the margins are formatted as they
would when you will view them as a Web page.

2.1.4.3 Print Layout View
This is the default view that Word uses when you first start using
Word. This view also lets you check the way the document will
look after it is printed. All changes including formatting are dis-
played in this view.

2.1.4.4 Reading Layout View
This is a new view available only in Word 2003. In this view, you
can see one complete page at a time. All toolbars except for a nav-
igation bar are hidden and this view uses the ClearType technolo-
gy, which enhances the appearance of the displayed characters,
images, etc. to give you better view of the document you have
made. You can also switch the way you are viewing by choosing
Thumbnails, Document Map and Multiple Page views respectively.

2.1.4.5 Outline View
Outline View is another view that lets you see the document after
it is arranged using heading levels. You can also arrange the docu-
ment in such a manner that will collapse the Outline View so that
you only see the headings. This will be explained in detail later.

2.1.5 Saving Documents
Finally, after you have finished writing your document, it’s time to
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save and exit. Saving documents is very easy and all you have to do
is go to the File option in the menu bar and click on ‘Save As’. You
will see a dialog box asking you for a location and the format in
which you want to save the document. By default, the location to
save the document is the ‘My Documents’ folder.

When you go to save the document, you will see a variety of for-
mats in which you can save the document by clicking on the little
arrow in the ‘Save as type’
box. Here’s a lowdown on
the different formats:

2.1.5.1 Word Document
This is the default option
and will save your docu-
ment in the latest format
of Word.

2.1.5.2 XML Document
XML or eXtensible
Markup Language is a
Web page scripting docu-
ment and is meant for different applications to share data online.

2.1.5.3 Single File Web Page
This will save your document in a single Web page file containing
any or all objects in the Web page.

2.1.5.4 Web Page
This will save the document as a Web page and all the graphics
and objects used on the Web page are saved in a separate folder.

2.1.5.5 Document Template
This is a very good option for creating a document that will be
used as the basic structure for future document contents. For
instance, a memo or letterhead for an organisation can be saved as
a template and used for future purposes.
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2.1.5.6 Rich Text Format
This is a simple, very basic format in which you can save your doc-
ument. Some formatting of the document may be lost but saving
a document in this format will let the document be accessed in a
wide variety of diverse word processors.

2.1.5.7 Plain Text
This format lets you save the document in simple ASCII text. All
formatting except for paragraphs will be lost when you save a
document in this format.

2.1.5.8 Earlier Versions Of Word
You also have the option of saving the document in earlier ver-
sions of Word. This is useful in scenarios where you have to dis-
tribute the Word file and you know that all users do not have the
latest version of Word installed on their computers. 

2.1.5.9 The WordPerfect, Works And Word For Macintosh
Formats
Saving a document in these formats will make it compatible to be
read in these applications.

You can save the same document in multiple formats and also
change the location and keep a copy of the same file, if you so desire.

After you have saved the document in your format of choice,
click on ‘File-Exit’ to Exit Microsoft Office Word 2003.

2.2 Formatting In Word 2003

There are various ways in which you can optimise Word 2003 to
maximise your productivity. In this section, we look at what you
can do with Word to get your work done without any hassles.

2.2.1 Styles
Word 2003 has inbuilt styles. Styles define the way the text is
arranged on a document. As in our daily life, styles affect the way a
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document appears to a reader. Applying a consistent style of text to
a document makes it more readable to the reader. In this section
we will see how to apply styles in your document.

To access the Styles and Formatting menu, click Format > Styles
and Formatting. An alter-
native method will be to
click on the ‘AA’ symbol at
the far left corner of the
toolbar. This will open the
Styles and Formatting
task pane.

Now, using this style
pane you can apply dif-
ferent styles to the text
on your document. For
instance, if you want the
headings of all the documents to be in a particular heading style,
select all the headings that you would like to change on the docu-
ment and then choose the heading style. All the headings will
then be converted to the
style that you chose. 

Applying styles and
formatting is particular-
ly useful when you want
to make a’ Table of
Contents’ document as
Word automatically
picks up the style from
the document and pres-
ents it in the same style
as you had specified in
the document along with automatic page numbers. The
Document Map view is another function that benefits from the
application of Styles on a document.
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You can also create
your own custom styles
and modify styles. For
modifying styles, you can
click on the drop-down
arrow beside the
Heading Style caption in
the task pane and click
on ‘Modify’. You will be
presented with options
that you can modify. You
can also change the font style and colors by clicking the ‘Font’ but-
ton at the bottom of the dialog box.

2.2.2 Themes
Themes or styles can be
applied to documents to
maintain a particular
look and feel throughout
the entire document. In
doing this, you give the
Word document a consis-
tent appearance, thereby
making the reader accus-
tomed to the manner in
which the document
should be read.

Applying themes, you
can specify what subject matter in the document is important, and
accordingly arrange it in a particular manner so that readers can
skim through the parts which may not be as important. Here’s how
you can apply a theme to a document. 

1. Open a new document or an existing document to which you
want to apply the theme. 
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2. Click ‘Format’ in the menu bar,
and there click on ‘Theme’. The
Theme dialog Window opens.

3. Choose the theme that you want,
and the preview pane will let you
preview that particular theme. 

4. To apply styles, click ‘Style
Gallery’ at the bottom of the screen. This will let you apply differ-
ent styles to your document.

2.2.3 Fonts And More
Writing in Word can be quite puzzling when you have to type dif-
ferent matter for different audiences. Using the same styles and
fonts and point sizes will not make your document appealing. 

For instance, typing an invitation in Verdana 12 for your kid’s
birthday party will definitely not appeal to the other kids. For
them, the font used should be brighter, livelier, something on the
lines of Chiller or Comic sans in Bold, and 16 pt. So how do you
make these changes?

2.2.3.1 Changing The Font Size
For changing the font size, select the text for which you want to
increase or decrease
the font size. Then
click on the Font Size
down arrow in the
Formatting toolbar.
This toolbar is usually
on the right-hand
side of the toolbar
and below the menu
bar. You can drag and
arrange this toolbar
below the general one
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for more accessibility. Click on the font size that you would like,
and the text will immediately increase or decrease its font size.

2.2.3.2 Changing The Font Type
If you would like to change the font type, first of all, select the text
for which you want change the font type. Then click on the Font
down arrow in the Formatting toolbar. Click on the font type that
you that you want, and the font type of the selected text will
immediately change.

You can also apply other
enhancements to your text such as
making it bold, italicised, or under-
lined. Moreover, you can also change
font colours making your text
colourful rather than the regular,
drab black. To do so, you can use the
shortcuts on the Formatting Toolbar
or you can select the text that you
want to enhance and then click on
Format > Font. Here, you will be pre-
sented with a host of options for dec-
orating your text.

You can also apply effects to your text using the ‘Text Effect’
option. Choose the ‘Text Effect’ you like and you will see the pre-
view of the effect in a small preview pane below. If you like it, click
‘OK’ to apply the effect to the text.

2.2.3.3 Downloading And Installing Fonts
Sometimes you may come across documents that use a complete-
ly different font that’s not available by default in Word 2003. If
you want to use such a font then you need to source this font by
either downloading it or copying it from some other computer. 

There are many Web sites that offer fonts for download
coupled with detailed instructions for installation. Download
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and install the fonts of your choice and give your creativity a
free rein!

2.2.3.4 Spacing Text
Reading text on a Word document should be stress-free and easy on
the eyes. You may have come across documents in which the
author has paid no attention to arranging the text, and has made
a mess of the document. Users will easily tire reading documents
that do not contain orderly text spacing and are arranged in a jum-
bled manner. Here are tips to avoid being a member of this tribe!

2.2.3.4.1 Indents
Indents are meant to align the text on the page properly. You can
use the default indent spacing that Word sets by default, but you
may have to change these settings on some occasions. You can set
indents in various ways for different text, the most common of
them being the paragraph indent. This indent lets a reader know
where a paragraph ends, and where the next one begins. Here’s
what you need to do.

1. Select the text for which you want to change the indent.

2. Click on ‘Format-Paragraph’ in the menu bar.

3. Then click on the drop-down arrow beside ‘Special’ and choose
whether you want the paragraph style to be first-line or hanging.
Choosing first line indent will automatically create a 1.5 inch
space on the first line of every paragraph. This is the general style
when writing business documents.

You can also manually make changes to the indent size by
dragging the indent markers on the ruler on the top of the page to
the left or right depending on how you want to place the text.

In the ‘Paragraph’ dialog box, you will notice that under the
heading ‘Indentation’ there is options for ‘Left’ and ‘Right’.
Changing the values in these boxes will affect the left and right

II Microsoft Word 2003

36

MICROSOFT OFFICE 2003

FAST TRACK

Chapter 2 word.qxd  7/11/2005  10:53 AM  Page 36



page margins of the document. So be
sure to change them only if you real-
ly want to otherwise leave these
options untouched.

Under the ‘Spacing’ heading, you
can change the amount of space that
you want to leave after you finish a
paragraph. There are a number of
options for you to choose from.

At the bottom of the ‘Paragraph
‘dialog box, you will see the ‘Tabs’ button. Clicking this button
will offer you options to control the
text placement on the document
using the ‘Tab’ key on the keyboard.

You can also control the tab set-
ting manually by clicking on the
ruler on the top of a document and
setting the tabs. There are five dif-
ferent tab settings in all.

1. Setting the ‘Left Tab’ will align the text at this tab stop.
2. Setting the ‘Right Tab’ will align the text at this tab stop.
3. Setting the ‘Center Tab’ will align the text at this tab stop.
4. The ‘Decimal Tab’ creates a tab on which aligns number at  their
decimal points.
5. Setting the ‘Bar tab’ allows you to set a tab for bar characters.

The second tab in the ‘Paragraph’ dialog box is the ‘Line and
Page Breaks’ tab. Here, you will find options that maintain a
smooth flow of text in the document from one page to the other. 

2.2.3.4.2 Using Bullets And Numbers
Using bullets and numbers when writing a document is a very
good idea since you can explain the significant part of the text in
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a few concise lines. You will find that most books contain one or
the other form of bullets and numbers, especially student training
manuals and books for professional courses. Creating a document
that consists of bullets and numbers is easy and the only part that
you will have to take care of is arranging the text on the document
in a manner that makes the bullet points enhance the overall
readability and makes the document easier to understand.

Disorganised or haphazard placement of bullets will, however,
defeat the purpose of using them in the first place. For using bul-
lets in your document, follow the steps below.

1.Click Format > Bullets and
Numbering from the menu bar.
2.This will open the ‘Bullets and
Numbering’ dialog box. 
3. By default, the option is set to ‘None’.
You can choose any of the templates
that you see in the window and accord-
ingly choose one. You can also cus-
tomize your bullets using the
‘Customize’ button at the bottom of the dialog box. Using the
‘Customize’ button, you can also make pictures as your bullets
rather than using the regular black dots.

2.3 Tables in Word 2003

Tables are an integral part for presenting data in a specialized
manner for easy reference in a document. However, fitting data on
to the tables and getting the tables right can be a bit cumbersome.
Nevertheless, it is important that tables be inserted in any docu-
ment where you have figures to talk about. In this section, we will
go through the art of mastering tables in Word 2003.

2.3.1 Creating Or Adding Tables To A Document
To create tables, either click ‘Insert Table’ icon on the formatting
toolbar or click ‘Table’ on the menu bar and then click Insert > Table.
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If go the menu bar way,
you will be asked to specify
the number of rows and
columns you want in the
table. Depending on the
data that you need to fit in
the table, specify the total
number of rows and
columns.

2.3.2 Inserting Data
In the table, each rectangular area is called a cell. Depending on
how many cells you have, you can start adding data by clicking
each of these cells, and then fill in the data accordingly.

2.3.3 Formatting Tables
Similar to formatting text, you can also format tables according to
the style of the document or your own personal preferences. To do
this, click Table > Table Autoformat.

You will see a host of options there to modify the way the table
looks. Clicking on any of the options present in the list will give
you a preview of how it will appear at the bottom of the window.
If you are not satisfied, you can create your own style for the tables
by clicking on the ‘Modify’ button. The ‘Modify Table’ window will
provide you with options that will let you control the width, align-
ment of data, border styles and more, and give each table your
own distinctive touch.

When working with tables you will invariably have to deal
with adding and deleting rows and columns from a table. It is
essential to know how to do it.

If you want to insert a row above or below the table, or in the
middle of the table then follow these steps:

Place your cursor at the left of the table until you see an arrow.
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Now left-click the mouse, and the
whole row will be selected. Now go
to ‘Table’ and then ‘Insert’ in the
menu bar and there click on either
the ‘Rows below’ or ‘Rows above
‘option, depending on where you
would like to place the rows.

Similarly, for adding columns,
you can take the cursor to the top
of the column until it becomes an
arrow pointing downwards. Now
left-click the mouse to select the
entire column. Then go to Table >
Insert, and there click on either the ‘Columns to the left’ or
‘Columns to the right’ option, depending on where you want to
place the columns.

Some tables may require splitting after you have arranged the
data in the cells. For this, you can select the row from which you
want to start the new table and click on Table > Split table to split
the table accordingly.

2.3.4 Arranging Text In Columns
You can also arrange text in columns in a document. This is par-
ticularly useful when you would like to preview text as it may
appear in newsprint.

You can either choose the text of the entire document or some
part of it to be in columns. If you want the entire document to be in
columns, then click on ‘Format’ on the toolbar menu and then click
‘Column’. Choose a column style that you prefer, and then click ‘OK’.

You can also specify specific column sizes and spacing between
the columns using the ‘Columns’ dialog box.

If you want only a particular section of the document to be in
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column form, you can go
about it in two ways. 

1. You can select the text,
which you want to be in
the form of a column and
then click on Format >
Column, click on the
arrow beside ‘Apply To’,
and choose ‘Selected
Text’ option. This will cre-
ate a document that consists of only some part of text in columns
as illustrated in the adjoining image.

2. Another way is to mark a particular section where you want the
text to be arranged in
columns. To do so, take
the cursor to that particu-
lar section and then open
the ‘Columns’ dialog box. 

Click on the arrow
beside ‘Apply To’, and
choose the ‘This Point
Forward’ option. Now, the
text from this point
onwards will be arranged
in columns.

2.4 Editing In  Word 2003

We will now talk about some tools that you will find extremely
useful when using Word.

Using The AutoCorrect Feature
This is one of the best features in Word. Generally, when typing
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users are bound to make mistakes
called ‘typos’, short for typographical
errors. The ‘AutoCorrect’ feature in
Word generally corrects these for casu-
al words such as ‘which’ and ‘what’ as
you type. For those which it cannot,
Word underlines them in green or red,
thereby attracting our attention to
those words. However, you can put this
feature to good use by enabling other
options in the ‘AutoCorrect Options’ dialog box. Let us now take a
look at these options.

You can access the AutoCorrect Options by clicking on Tools >
AutoCorrect Options in the Word menu bar. The first tab is the
‘AutoCorrect’ tab. Here, you can see options for correcting various typ-
ing mistakes. Under the checkbox, ‘Replace Text as you type’, you can
specify the wrong spelling that you normally type and replace it with
the proper spelling. Generally, in this tab, all the options are checked.

Sometimes, ‘AutoCorrect’ can be an irritation as it goes on cap-
italising each alphabet. To get past this, click the ‘Exceptions’ but-
ton and specify the words that you want it to ignore.

2.4.1 Using The
‘AutoFormat As You Type’
Feature
The ‘AutoFormat As You
Type’ is a feature that cor-
rects the formatting of the
page as you want it to be
while you are typing. Click
on the ‘AutoFormat As You
Type’ dialog box to access
the options for this particu-
lar feature.
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There are three sub-heads in this dialog box, namely, ‘Replace As
You Type’, ‘Apply As You Type’ and ‘Automatically As You Type’.

2.4.1.1 Replace As You Type
This function lets you replace items or characters with other char-
acters. The accompanying options are self-explanatory and it is up
to you to choose according to your prefereces.

2.4.1.2 Apply As You Type
Checking the ‘Apply As You type’ option lets Word automatically
recognise when you want to carry on with bulleted lists, num-
bered lists, borderlines and tables. 

The last option, ‘Built-In heading styles’, is left unchecked. If
you check this box, Word will automatically start applying its
heading styles from 1 to 9 to the headings and 
subheadings present in your document.

2.4.1.3 Automatically As You Type
There are three options under this heading. The first option will
let you format the beginning of each list item as the one before
it. For instance, if you would like the first word of each list item
to be bold then you can choose this option.

The second option lets you use the ‘Tab’ and ‘Backspace’ keys
to increase and decrease the indent on a page respectively. Finally,
the last option lets you define your own
formatting style that you can apply to
all documents.

2.4.1.4 Using The AutoText Feature
This is the third tab on the ‘AutoCorrect
Options’ dialog box. This option will let
you predict the text that you are typing
based on the first four letters of the word
and try to complete the text for you. 
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At the same time, you can also specify your own text and type
in a name or word for it, and the next time you type that specific
word, ‘AutoText’ will swing into action. 

2.4.1.5 Using The AutoFormat
Feature
The ‘AutoFormat’ tab is similar to the
‘AutoFormat As You Type’ in terms of
options. So why should one include it
in the first place? 

The major difference is that
‘AutoFormat’ is applied to the com-
plete document once you click Format
> AutoFormat.

2.4.2 Using The Smart Tags Feature
This is a very nifty feature in Word. What ‘Smart Tags’ basically do
is recognise a particular data type (such as a person’s name, you
typed) and provide more options to the
user (such as ‘Open Contact’, ‘Add to
Contacts’ etc.) and thus make it easier
for the user. You can turn on some
‘Smart Tags’ or completely turn off this
feature depending on your choice. 

This completes one important
part of the formatting tools that you
will require when using Word. Let us
now take a look at some of the other
important factors involved in format-
ting a document to give it that pro-
fessional look.

2.4.3 Find And Replace
You can access this tool by clicking on Edit > Find. The Find and
Replace dialog box opens. The ‘Find’ dialog box is self-explanatory.
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Type in the keyword you want to locate in the document and Word
will locate it for you. The interesting part here is the ‘Find and
Replace’ option. 

You can access this dialog box by clicking on Edit > Replace. In
this dialog box, you can specify a word that you would like to
replace in the whole docu-
ment in the ‘Find’ box and the
replacement word for it in the
‘Replace With’ dialog box. 

Next, click the ‘Replace’
button if you want to check
each word before replacing it
or click the ‘Replace All’ button if you want to replace all the
words at one go. For instance, if you want to replace the word ‘but’
with ‘however’, when you click ‘Replace All’, ‘but’ will change to
‘however’ throughout the document. To avoid such a situation,
check the box beside the option ‘Find whole words only’, which
can be accessed by clicking the ‘More’ button in the ‘Find and
Replace’ dialog box.

Access this dialog box by clicking Edit > Go To. The last option
is the ‘Go To’ dialog box that lets you move in the document using
the criteria that you specify in the ‘Go To’ box such as ‘Page’,
‘Heading’ or ‘Object’. If you choose ‘Object’, you will get a drop
down list that will let you choose a variety of items to search for
such as video, audio, system log files etc. that you may have
embedded in the document.

2.4.4 AutoSummarize
‘AutoSummarize’ is another tool that comes in handy for users who
have to deal with documents as large as 20 pages or so. All you need
to do is go to Tools > AutoSummarize and click on the option. 

Word by itself will go through the document and summarise (or
at least try to) the whole document for you. 
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For ‘AutoSummarize’, you
are presented with four
options and a scale that
adjust the amount of sum-
marisation of the document.
Clicking on the scale will let
you increase or decrease the
percentage of the summarisa-
tion. Once you have chosen
your options you can click
the ‘OK’ button in order to let
Word summarise the docu-
ment for you.

2.4.5 Spelling And Grammar
Typing a text document of twenty-odd pages can be quite a bur-
den. In case the typing work has to be completed in a short time
period, even the best spelling bee champion will find that some
spelling mistakes have invariably crept into the document.

Enter the ‘Spelling and
Grammar’ functionality of
Word. This utility runs behind
the screen and highlights a
wrongly spelt word.  It does so
by underlining the word with
a wavy red line. If it is a gram-
matical error then it is under-
lined using a green wavy line.
For correcting the particular
word, right-click it, and Word
will list options specific to that
word as shown in the image. For running a spell check on the
document, press ‘Ctrl + Home’ keys which will take you to the
start of the document and then press the F7 button to start the
‘Spelling and Grammar’ dialog box. 
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Alternatively, click ‘Tools’
and then ‘Spelling and
Grammar’ from the menu
bar. Word will start highlight-
ing what it thinks is wrong or
should be changed, and you
have the option of ignoring it,
adding a new word to the dic-
tionary, moving to the next
sentence and changing the highlighted word. After you have fin-
ished checking the document, you can click ‘Close’ to exit the
‘Spelling and Grammar’ dialog box.

2.4.6 The Thesaurus
Word 2003 comes with a built-in, more powerful Thesaurus. With
the Thesaurus, you can look up a word and get more data on it.
You can perhaps use a more refined synonym for the same word in
the document and also improve your vocabulary at the same time.

For using the Thesaurus,
select the word you want the
Thesaurus to look for, and click
Tools > Language > Thesaurus
to open the Thesaurus. The
Thesaurus, in this case, will open
in a task pane on the right side
of the document, and list the
various options and other infor-
mation about that particular
word. The Thesaurus is definitely
an indispensable tool for users who are curious to know more
about words.

2.5 Collaborating On Documents

Certain documents may sometimes require more than one author
to be working on them at the same time and making changes to
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the documents. Such scenarios are a welcome invitation for disas-
ter. More often than not, it has been found that either the changes
made at some point of time to the document have been overwrit-
ten or the changes that were made were not implemented at all.
Confusion is the name of the game in such instances. However,
with Word 2003, all this can be easily avoided.

Word offers tools such as ‘Track Changes’, ‘Reviewing’ and
‘Comments’ that let a team of users edit a document without
falling into the confusion trap. Let us look at how these tools can
be used to our advantage.

2.5.1 Track Changes
‘Track Changes’ is the tool that you use when you start collaborat-
ing on a document. For enabling this tool, go to ‘Tools’ in the
menu bar and click ‘Track Changes’. Once you have enabled this
option you will see the ‘Reviewing’ toolbar appear by default. The
Reviewing toolbar consists of different tools and their shortcuts,
which include ‘Accept Changes’, ‘Reject Changes’, ‘Insert
Comment’ and ‘Highlight Tools’.

The changes that you now
make to the document will be in
a different colour and under-
lined at the same time. If you
right-click on the underlined
text, you will get the option to
either ‘Accept’ or ‘Reject’ the
changes made to the document. 

For any changes that have
been made to the document you can click on the new text, and
then click on ‘Accept Changes’ or ‘Reject Changes’. If you want to
add some more information to a particular piece or point out a
mistake, you can use the ‘Insert Comment’ tool to comment that
particular section.
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For adding comments you can click on a particular section and
then click on the ‘Add Comment’ button or click ‘Insert’ on the
menu bar, and then click ‘Insert Comment’. Type in the comment
in the little bubble that appears and the next time anyone opens
the document, they will be able to see the comment.

For deleting a comment, you can right-click on the comment
and choose ‘Delete Comment’. Alternatively, you can click on the
‘Reject Change/Delete Comment’
button in the Reviewing toolbar
to delete the comments.

As you have observed in this
section, Editing in Word 2003 is
trouble-free and straightforward.
However, if you do get stuck
while editing, always remember
the Edit > Undo or ‘Ctrl + Z’ keys
to get you out of the quagmire!

2.6 More With Word 2003

Besides all the functions that we have already mentioned for
Word, there are a lot more tasks that you can do with Word 2003.
In this section we will discuss some of them briefly.

2.6.1 Controlling Your Document
Word 2003 lets you control your document in many other ways
apart from password protection. For instance, if you do not want
any one to edit your document or want to allow only some users
to minimally edit your document you can change the ‘permis-
sions’ of the document to enforce these rules. To do so, you will
need to perform the following steps:

1. Firstly, go to Tools > Protect Document. 
2. You will see a task pane with options that will let you specify the
extent to which the document can be edited. You can also specify
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the formatting settings that you
would not like to change in the
document and also protect it.

3. Finally, when you are done
specifying the rules, you can
click the ‘Start Enforcing’ button
to protect the document.

At the bottom of the task pane, you will see that there is a
small hyperlink called ‘Restrict Permission’. Clicking this will
open a dialog box which explains the ‘Information Rights
Management (IRM)’ feature in Office 2003. You will need to down-
load and install a client for working with this feature. 

For installing and download-
ing this client, you need to be
connected to the Internet. To
install the client, you need to
have a Microsoft Passport
account and after installation,
you will be issued a IRM certifi-
cate from Microsoft to restrict
permissions to other users from
using the document.

2.6.2 Password Protection
You can also password protect your docu-
ment, incidentally the the oldest protection
method used for documents. For password
protecting a document, go to Tools > Options
and in the ‘Options’ dialog box click
‘Security’. Here, you can specify a password to
protect your document. Depending on how
paranoid you are, you can click the ‘Advanced’
button in order to choose the password
encryption type for your document.
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Once you have set the password, click ‘OK’ to exit the ‘Options’
dialog box. Close the document and the next time you try opening
the document, you will be prompted for a password!

2.6.3 Adding Headers And Footers
Most Word documents that we come across do not have headers
and footers, however if you are a user who likes to read books and
magazines then you must have
definitely noticed that each page
on a magazine or a newspaper
consists of a header and a footer.
You can also add headers and foot-
ers to your Word document.  To do
so, click View > Headers and
Footers. Once you click this, you
will see a toolbar and the text edit
box at the top of the page. You can
insert the header name here, and
it will continue to all the other pages of the document. Similarly
repeat the process for adding footers in a document.

2.6.4 Adding Objects To
A Word Document
To make your document
more impressive, you
can add objects to your
document. This can
range from anything like
a small clipart to a
PowerPoint presentation
or a small movie. To
insert an object in the
document access the
‘Insert’ menu and click on ‘Object’. Choose from the list of avail-
able options, and accordingly your selection gets embedded in
the document.
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2.6.4.1 Adding Diagrams
You can also add various diagrams to your document. For
instance, if you have to define the workflow of a particular
process, you can add a
diagram that will not
only save your time but
also make it more under-
standable for other users
to grasp the concept. To
add a diagram, access the
‘Insert’ menu, and click
on ‘Diagram’. Choose
from the available tem-
plates and click ‘Ok’. The
chosen diagram will
appear in your document along with a toolbox that will let you
resize and redo the diagram according to your convenience. 

2.6.5 Mail Merge
Word 2003 offers another fea-
ture called ‘Mail Merge’ that
lets you merge any data with
any document to create a sin-
gle word file. For instance, if
you have a document which
contains a list of addresses
and another document
which contains a letter, you
can create a third document
that will contain the address-
es and the letter such that
each address is singularly picked up followed by the letter. This is
especially useful when you want to mass mail personalised letters to
a number of recipients. You can follow these simple instructions
mentioned below to create your own mail merge document.
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1. Click Tools > Letters and Mailings > Mail Merge to open the
Mail Merge task pane.

2. This task pane has a Wizard-like interface and all you have to do
is click on the links to specify the changes to be made.

3. In the first window, you will be asked to choose a document type
which includes ‘Letters’, ‘E-mail messages’, ‘Envelopes’, ‘Mailing
Labels’ and ‘Directory’. 

4. Next up, you need to choose the starting document for doing
the mail merge. You can either choose a document that you are
working on, or a template or a previous mail-merge document.

5. Next, you will have to specify the recipients of the mail. Word
offers to pick addresses from your Outlook address book, or from
a ready list that you may have on another document. You can also
create a completely new list of recipients. If you choose the option
of creating a new address list, Word will offer you the options of
creating the address book and saving it. You can also customise
the address book by deleting or adding more fields according to
your choice.

6. After this, you are asked to write your letter. If you already have
written the letter, then just click on the top of the document
where you would generally put the contact information and move
on to the next step.

7. Here, you can preview the document that you have created.

8. The last step offers you the option of printing or editing the
‘Mail Merge’ document. If you choose ‘Print’, you will be asked to
specify the pages that you want to print which include ‘All’ (pages),
a specific range or just the current one. Once you have chosen an
option, the ‘Print’ dialog box opens and you are free to print the
mail merge document.
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9. If you choose ‘Edit’, you get a similar option box as mentioned in
step 8, but after making your choice Word will create a new file that
contains each letter or e-mail that you have created. You can then
further edit and personalise each document as you want it to be.

2.6.6 Creating Macros
Certain tasks in Word can get
repetitive over time, and in
such cases, you can create
macros that will perform the
desired task automatically
for you. 

Basically, a ‘macro’ is a set
of tasks that you record in
Word and run every time you
want to perform the same
tasks again in Word. Word automatically executes the steps for you
using the macro.

For creating a macro, there are two distinct steps—recording
the macro and running the macro.

For recording the macro, access ‘Tools’ from the menu bar and
then click Macro > Record New Macro. You will be presented with
a dialog box that will let you record and name the macro. You can
also specify if you want to use the Macro globally or only for the
current document. If you want the macro to be available globally,
let the option remain as it is. However, if you are recording a
macro specifically for the current document only and will not be
using it later at any time, then you can choose the current docu-
ment only option. 

After you have made your choice and clicked ‘Ok’, you will
notice that there is a small cassette tape symbol on the cursors
tail. This is the macro at work that’s recording every step which
you are performing in Word. You will also notice a small toolbar
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that has a ‘Stop’ and ‘Pause’ button. You can click the ‘Stop’ button
on this toolbar to stop recording the macro.

After you have finished recording the Macro, you can access
Tools > Macro > Macros, and choose the Macro name to be run on
the document. Click ‘OK’ and the Macro starts performing the task
assigned to it.

In this chapter, we have discussed the features and functional-
ities of Word at length. Nevertheless, there is still more to Word
2003 than what is mentioned above. However, we cannot cover all
that information in this book. This chapter is intended to make
you understand and help you come to a certain level of proficien-
cy while using Microsoft Office Word 2003.
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Excel @ Work

Excel is a powerful spreadsheet application. It can also be used for
various database functions. It’s easy to use Excel for basic

everyday tasks, but here, we try to give you a systematic idea of what
you can do with it. The Tips and Tricks section, at the end of this
book, goes on to give you even more examples of Excel at work.
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3.1 Introduction To Excel 2003

Microsoft Excel is a member of the spreadsheet family of software.
Spreadsheet software is used to store information in columns and
rows that can then be organised and/or processed. Spreadsheets
are designed to work well with numbers, but often include text.
Sometimes text in a spreadsheet is called a label, because it is
labelling columns and rows of numbers. Numbers are sometimes
called values, and can include numbers for counts or measure-
ments, dates, times, and calculations from numbers.

Spreadsheets can help organise information, like alphabetis-
ing a list of names or other text or reordering records according to
a numeric field. However, spreadsheets are more often used for
calculating, such as totalling a column of numbers, or generating
a more sophisticated formula to calculate some statistical meas-
ures on a list of numbers.

This is what a blank Excel spreadsheet looks like 
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Spreadsheets and databases are in competition—they have sim-
ilar features. Yet the way they work in the background is different.
When you work in a spreadsheet, you view the data you are enter-
ing as a section. In a database, you only see the data you are enter-
ing—you have to request a report or different display to see more
of the information. Other differences are:

m Databases are more often used for applications with long tex-
tual entries

m Very large applications (thousands of entries) are more often
handled in databases

m Spreadsheets are easier to learn to use and get calculations
from than a database program

This last reason is why many researchers and students prefer
spreadsheets for keeping track of their data over databases.

It is impossible to give a complete listing of applications that
can be done using spreadsheets, but they include budgeting dis-
plays, checkbook registers, enrollment records, inventories, coded
surveys, field and laboratory research data, and financial and
accounting applications.

3.1.1 Basic Terms And Definitions

Cell
This is the basic unit of the spreadsheet. It is a location that can
contain information, and is most often defined by its column and
row address. For example, C6 represents a cell in the third column
(column C) and sixth row. The naming convention for a cell refer-
ence is the alphabetic column letter position followed by the row
number. C6 is correct but 6C is not. You may use either lower or
upper case letters when referencing a column.

Active Cell Or Selected Cell
The cell with the dark border around it is the active cell. This is the
cell that can be acted upon, and indicates where the insertion
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point is located. You can select a new active cell by using the key-
board’s arrow keys, or clicking on a new cell with the mouse. You
can also use keys such as [Page Down], [Page Up] and [Home] to
change the active cell location.

Block
A group of adjacent cells forming a rectangle is called a block. It is
defined by the addresses of the two cells that are in the opposite
corners of the rectangle block area, from the top left cell in the
block to the bottom right cell in the block. A block of cells can be
marked by using the mouse or by holding down [Shift] and using
the arrow keys. Once a block is defined, you can do many things
with that block such as move it, copy it, delete it, or alter the dis-
play of its contents with formatting options.

Workbook
This is Excel’s name for a file. A workbook can have multiple
sheets with different information on each sheet. This permits you
to keep related data in one file rather than break it up into sever-
al different files.

Constant Values
Excel calls data that you type directly into a cell a ‘Constant Value’.
These can include text, whole numbers, decimal numbers, dates,
times, currency, percentages, and scientific notation.

Formulas
A formula is a sequence of values, cell references, names, func-
tions, or operators that produces a new value from existing val-
ues. A formula will display on the screen as a number if it is cor-
rectly formed, but the formula bar will show what is really stored
in that cell. As numbers affecting the formula change, the for-
mula value will change—but the formula bar will always display
the same thing.
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3.2 New Features In Excel 2003

Excel 2003 hasn’t improved much over previous versions, and the
new features are few. Here’s a list of the new features.

m The ability to import and export XML data, and map the ele-
ments to cells in a worksheet. This feature is not available in all
editions of Excel 2003 (see below for more)

m A ‘designated’ list feature that identifies a worksheet list by out-
lining it with a blue border

m Minor AutoFilter enhancements
m The ability to synchronise worksheet scrolling to make it easier

to compare two sheets
m Fixes for some of the statistical functions
m Integration with Microsoft SharePoint Services
m Create ‘Smart Documents’ that utilise Smart Tags

XML Features
Unfortunately, not too many Excel users will find value in the new
XML features. For example, say you have a worksheet database
table and you want to export it to an XML file. You’d expect Excel
2003 to be able to handle such a task, but it can’t. In order to
export an arbitrary range of data to an XML file, you must first
map the data to an ‘XML schema file’ (an XML schema provides a
means for defining the structure, content and semantics of XML
documents). And it’s not possible to create such a file using Excel.

Also remember that the new XML features are available only in
the Professional edition of Office.

Excel’s new XML powers basically boil down to the ability to
import data from a new source. When you open an XML file, you
have the ability to map the elements to cells in a worksheet. For
multi-element XML files, they come in as a list.

New List-Related Features
A common use for an Excel spreadsheet is to store a list of data.
With Excel 2003, you can officially designate such a range list.
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After doing so, if ‘AutoFiltering’ is turned on, the list appears with
a blue outline—the outline gets thicker when the list is activated.
As an option, you can choose to display summary formulas at the
bottom in the ‘total row’. You must choose these summary formu-
las from a dropdown list (custom formulas are not allowed). The
formula that’s created uses the SUBTOTAL function.

Novice users might like this new list feature, because it can
prevent some errors. For example, if you insert a new row within
your list, it doesn’t actually insert a new row. Rather, it moves the
subsequent cells in the list down so it doesn’t mess up other non-
list data to the left or right.

Other uses might be confused. After all, people have been
using lists in Excel for about 15 years. When you refer to a list, do
you mean a ‘designated’ list or a normal list?

A new toolbar, List and XML, appears when a list is active. This
toolbar has commands to work with lists. For example, you can
insert or delete rows, access the Sort dialog box, and access the
data entry form. 

Perhaps the most useful aspect of designating a list concerns
charting. If you create a chart from data in a designated list, the
chart series expands automatically when the list is augmented
with new data. In the past, this type of ‘auto-expanding’ chart
required using some non-intuitive names and editing the chart
SERIES formula.

Related to the new list feature is an enhancement in the
SUBTOTAL function. This has always been one of Excel’s most con-
fusing functions, and now it’s even more confusing. Excel 2003
enables you to use this function to work with visible data only. You
do this by adding 100 to the first argument. In the past, SUBTOTAL
ignored hidden data only if the data was hidden by AutoFiltering
or an outline. Now, the function works as expected even if the data
is hidden manually.
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AutoFilter Enhancements
In Excel 2003, the AutoFilter drop-downs display two new items at
the top: Sort Ascending and Sort Descending. These items perform
just like the convenient buttons in the ‘Standard’ toolbar.

Synchronised Scrolling
Another new feature is called ‘Compare side-by-side’. This gives
you synchronised scrolling when viewing two sheets to compare
them. Unfortunately, the actual sheet comparison must be done
with your eyes—there’s no way to automatically compare.

Statistical Functions
Microsoft’s marketing literature refers to ‘enhancements’ to the
statistical functions, but the truth is, these functions have been
broken for more than a decade, and they finally return accurate
results in Excel 2003.

Office-Wide Enhancements
Excel users will notice a few other differences, which are actually
part of the Office-wide enhancements. Excel looks a bit different
cosmetically. The toolbar icons now use more colours, and the
toolbars themselves have a 3D look. 

You’ll also find that the toolbars pick up the colours used in the
Windows colour scheme. This will not affect those of you who pre-
fer the Windows XP Classic scheme. In fact, there is a downside.
Those who don’t use the XP Windows themes will find that it’s dif-
ficult to determine the row and column of the active cell. In the
past, the row and column borders of the active cell changed
colours. Now the colour change is very subtle.

Another new Office feature is the ‘Research’ pane, which
appears in the ‘Task’ pane. You can use this to search for infor-
mation or access premium content (assuming you’ve purchased
a subscription).

Chapter 3 Excel.qxd  7/11/2005  10:48 AM  Page 62



IIIMicrosoft Excel 2003

63

MICROSOFT OFFICE 2003

FAST TRACK 

The Help System
Now, the results from your search always appear in the Task pane,
even if you’ve chosen to turn off the Task pane. The Help text itself
appears in a pop-up window. In other words, accessing the Help
system now requires two windows: the Task pane window and the
Help window itself. One potential advantage is that the Help sys-
tem can now access updated Help topics on the Internet.

Another new Office 2003 feature is Rights Management,
which is a ‘persistent file-level protection technology that helps
protect digital intellectual property from unauthorised use.’
This is another one of those features that is available only in the
Professional edition.

3.3 Excel 2003 Basics

A spreadsheet is an online version of an accountant’s worksheet,
which can automatically do most of the calculating (and recalcu-
lating) for you. You can do budgets, analyse data, generate sorted
lists, or keep track of your grades.

3.3.1 Creating And Opening Workbooks
To create a new Excel workbook or to open an existing workbook,
click on ‘File’ in the menu and click the down-arrow icon for the
full list of options. Or, click on the ‘new’ or ‘open’ icons on the
standard toolbar. If you select to open an existing workbook, you
will get a navigation menu to select the file you want to open. Note
under the ‘File’ menu, you can also press [Control] + [N] to create a
New workbook, or [Control] + [O] for the menu to select an existing
file to open.

When you open Excel, a new workbook is created for you. A
workbook is a set of worksheets. A worksheet is a page in your
workbook. Excel allows you to quickly switch between differ-
ent worksheets in a workbook, and between different 
open workbooks.
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When you create a new workbook in Excel, you get three work-
sheets in the new workbook, but you can add many more work-
sheets to a workbook if you need (up to 255).

3.3.2 The Menu Bar
The Menu bar opens menus from which you can select to perform
any possible function in Excel.

Click on a Menu item, e.g. ‘Format,’ for a drop down menu of
all the format options. Some items in the menu, e.g. ‘Row,’ will
open another menu with further options. Other items, e.g. ‘Cells,’
list a shortcut (press [Ctrl] + [1]) to select an option without having
to use the Menu bar. It is a good idea to remember shortcuts for
functions you commonly perform.

3.3.3 Toolbars
There are many toolbars available in Excel, which allow you to
choose a particular function with a click of the mouse, saving
you the time of searching through the menu of all options.
When you open Excel, the ‘Standard’ toolbar and the
‘Formatting’ toolbar are available at the top of the screen. The
‘Standard’ toolbar is on top, and the ‘Formatting’ toolbar typi-
cally is just beneath the ‘Standard’ toolbar.

These two toolbars include the most commonly used opera-
tions, such as opening, saving, or printing a file, copying and past-
ing, and formatting text.

In addition to these toolbars, Excel offers the option of dis-
playing several more toolbars, covering such options as creating
charts, drawing, and forms. You can display or hide any of the
available toolbars as desired. To display or hide toolbars, select
‘View’ from the menu, then ‘Toolbars,’ to see a list of all available
toolbars. Click to add a checkmark beside the name of the toolbars
you want to display, or remove the checkmark to hide a toolbar.
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3.3.4 Name Box / Formula Bar
The name box indicates the currently active cell. The ‘Formula’ bar
(the area after the ‘fx’) indicates the contents of the cell. In this
case, there is nothing in cell A1, so the formula bar is empty.

3.3.5 Sheet Selector
Click on a tab to pull a worksheet to the front to work on it.

3.3.6 Adding, Naming, And Deleting Worksheets
When you create a new workbook, the default is to include three

worksheets. To add more worksheets, click
‘Insert’ on the menu bar, and select to
insert a ‘Worksheet.’ The tab for Sheet 4 in
the ‘Sheet Selector’ is added on the left. To
move a sheet tab, click on the tab, hold it
down and drag it to a new location. To
rename a sheet, double click on the tab
and enter the new name to overwrite
the previous name (e.g. ‘Budget’ to
replace ‘Sheet 1’). To delete a worksheet,
simply right-click the worksheet’s tab
and select ‘Delete’.

3.3.7 The Status Bar
The Status Bar, right at the bottom, pro-
vides information about a command or
operation in process, and indicates such
things as whether the Caps lock or
Number lock functions are on.

The cell within the box is currently the active cell. This is where you can directly type
in data. When you type into the formula bar, it gets entered into the active cell

By default, a new Workbook
opens up with three Worksheets
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3.3.8 Saving And Printing Your Work
Don’t forget to save your work often, especially if you are creating
a long, involved workbook.

Click ‘File’ on the menu bar to save or print your work. The first
time you save a workbook, you will need to give it a name. If you
want to change the name later, or if you want to keep the old version
in the old name and create a new version with a new name, use the
‘Save As’ feature: this will create a duplicate file and save it under a
new name. Your old file with the old name will still be there, and you
will now be working in the new file with the new name. Remember
that you can always use [Ctrl] + [S] for the ‘Save’ command.

If you want to see what a printout will look like before you
actually print something, use the ‘Print Preview’ feature. You can
edit things based on what you see in the print preview so that it
will print the way you want it to look. Selecting to ‘Print’ brings up
a menu of options to print the whole workbook, one sheet, or just
a selected area of a sheet. Remember that the gridlines you see in
Excel do not, by default, show up in the printout.

You can save or print files using the icons on the standard tool-
bar, but the ‘Print’ icon defaults to printing the entire workbook.

3.3.9 Entering Labels, Data, And Other Attributes
A new worksheet is a grid of rows and columns. The rows are
labelled with numbers, and the columns are labelled with letters.
Each intersection of a row and a column is a cell. Each cell has an
address, which is the column letter and the row number. The
arrow on the worksheet to the right points to cell A1, which is cur-
rently highlighted, indicating that it is an active cell. A cell must
be active to enter information into it. To highlight (select) a cell,
click on it.

To select more than one cell:
m Click on a cell (e.g. A1), hold the shift key while you click anoth-

er (e.g. D4) to select all cells between and including A1 and D4.
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m Click on a cell (e.g. A1), hold and drag the mouse across the
desired range, un-clicking on another cell (e.g. D4) to select all
cells between and including A1 and D4.

m To select several cells which are not adjacent, press ‘control’ and
click on the cells you want to select. Click a number or letter
labelling a row or column to select that entire row or column.

m One worksheet can have up to 256 columns and 65,536 rows, so
it’ll be a while before you run out of space.

m Each cell can contain a label, value, logical value, or formula.

m Labels can contain any combination of letters, numbers, or symbols.

m Values are numbers. Only values (numbers) can be used in cal-
culations. A value can also be a date or a time.

m Logical values are ‘true’ or ‘false.’

m Formulas automatically do calculations on the values in other
specified cells and display the result in the cell in which the for-
mula is entered (for example, you can specify that cell D3 is to
contain the sum of the numbers in B3 and C3; the number dis-
played in D3 will then be a function of the numbers entered
into B3 and C3).

To enter information into a cell, select the cell and begin typ-
ing. Note that as you type information into the cell, the informa-
tion you enter also displays in the formula bar. You can also enter
information into the formula bar, and the information will appear
in the selected cell.

When you have finished entering the label or value:
m Press [Enter] to move to the next cell below (in this case, A2)

m Press [Tab] to move to the next cell to the right (in this case, B1)

m Click on any cell to select it
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Unless the information you enter is formatted as a value or as
a formula, Excel will interpret it as a label, and defaults to align
any text on the left side of the cell.

If you are creating a long worksheet and you will be repeating
the same label information in many different cells, you can use
the ‘AutoComplete’ function. This function will look at other
entries in the same column and attempt to match a previous entry
with your current entry. For example, if you have already typed
‘House’ in another cell and you type ‘H’ in a new cell, Excel will
automatically enter ‘House’. If you intended to type ‘House’ into
the cell, your task is done, and you can move on to the next cell. If
you intended to type something else, e.g. ‘Hearth’, into the cell,
just continue typing to enter the term.

To turn on the ‘AutoComplete function’, go to Tools > Options
> Edit, and click to put a check in the box beside ‘Enable
AutoComplete for cell values.’

Another way to quickly enter repeated labels is to use the ‘Pick
List’ feature. Right click on a cell, then select ‘Pick From List.’ This
will give you a menu of all other entries in cells in that column. Click
on an item in the menu to enter it into the currently selected cell.

A value is a number, date, or time, plus a few symbols if neces-
sary to further define the numbers (such as : . , + - ( ) % $ / ).

Numbers are assumed to be positive; to enter a negative num-
ber, use a minus sign, or enclose the number in parentheses.

Dates are stored as MM/DD/YYYY, but you do not have to enter
it precisely in that format. First off, you can change it to reflect
Indian (UK) usage, as DD/MM/YYYY; do this by formatting the cells
that contain your dates. Select the cell(s), then go to Format >
Cells, and in the ‘Number’ tab, click ‘Date’. Here, under the
‘Locale’ drop-down menu, select ‘English (United Kingdom).
Alternatively, you can go to the Control Panel > Regional And
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Language Options, and in the first tab, select ‘English (UK)’. The
change will reflect all across Office, including Excel. 

If you enter ‘aug 9’ or ‘aug-9’, Excel will recognise it as August
9 of the current year, and store it as 9/8/2005. Enter the four-digit
year for a year other than the current year (e.g. ‘aug 9, 2004’). To
enter the current day’s date, press [Ctrl] + [;].

Times default to a 24-hour clock. Use ‘a’ or ‘p’ to indicate ‘am’
or ‘pm’ if you use a 12 hour clock (e.g. ‘8:30 p’ is interpreted as 8:30
PM). To enter the current time, press [Ctrl] + [:] (shift-semicolon) at
the same time.

An entry interpreted as a value (number, date, or time) is
aligned to the right side of the cell. To reformat a value, select the
cells, then go to Format > Cell, and click the ‘Alignment’ tab to see
the options available.

3.3.10 Adjusting Column And Row Sizes
If you have a label that does not fit in the default size of a cell, you can
make that column wider by moving the cursor to the border between
the column headers, then click and drag the border to a new location
to specify how wide you want the column to be. Note that the other
columns do not change size; they just move to the right.

Double-clicking on the border between the column headers
will automatically adjust the column width so that it is just
wide enough to fit the labels in that column. This is a quick way
to resize several columns. Row heights can be adjusted in the
same way.

To change several columns (or rows) at once, press [Ctrl] and
click on columns (or rows) to select them. Click on ‘Format’ in the
menu, then select ‘Column,’ then ‘Width.’ The current column
width is displayed. Overwrite the width with the desired width,
and all selected columns will be resized to the new width.
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To change all columns (or rows) on a sheet at the same time,
click in the upper left corner of the sheet (the intersection of the
column labels and row labels) to select the entire sheet. Click on
‘Format’ in the menu, then select ‘Column,’ then ‘Width.’ The cur-
rent column width is displayed. Overwrite the width with the
desired width, and all columns in the worksheet will be resized to
the new width.

3.3.11 Adding, Deleting And Copying Columns Or Rows

If you need to add information between existing columns or rows,
it is easy to insert a new column or row. Right-click on a cell to
bring up a menu of options. Select ‘Insert’ from the menu. Your
options are:

m Shift cells right: Move the contents of the selected cell and all cells
to its right, one column to the right, and insert a new cell here.

m Shift cells down: Move the contents of the selected cell and all
cells below it, down one row, and insert a new cell here.

m Entire row: Move this entire row and all the rows below it down
one row, and insert a new row here.

m Entire column: Move this entire column and all the columns
to its right, one column to the right, and also insert a new 
column here.

If you need to delete a cell, or an entire column or row, right
click on a cell to bring up a menu of options. Select ‘Delete’ from
the menu. Your options are:

m Shift cells left: Delete the contents of the selected cell, and shift
all cells to its right one column to the left.

m Shift cells up: Delete the contents of the selected cell, and shift
all cells below it up one row.
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m Entire row: Delete this entire row and move all the rows below
it down up one row.

m Entire column: Delete this entire column and move all the
columns to its right one column to the left.

You can use the cut, copy, and paste icons in the standard
toolbar to move or copy one column or row to another column or
row. Select a column or row, click ‘Cut’ in the standard toolbar,
then select another column or row and click ‘Paste’ to move the
column or row. Use ‘Copy’ to copy one column or row into anoth-
er column or row.

3.3.12 Formatting Labels And Values
Each cell can be formatted to display text and/or numbers in a
specified way. Select a range of cells for formatting. Then right-
click on the selected range to get a menu of possible operations.
Select ‘Format Cells’ from the list for a menu of formatting
options. Or, select ‘Format’ from the menu bar, then select ‘Cells.’

You can format cells after entering information, or pre-format
a cell or a range of cells before entering data.

Click the tabs to specify formats for:
m Numbers (e.g., currency, fractions, dates)

m Alignment (e.g., left, right, centre)

m Font (font name, size etc)

m Border (around the cell or data)

m Patterns (e.g., colour, shading)

m Protection (hide or lock information)

Some of the most commonly-used text format options 
are available as icons on the Format toolbar (e.g., font, size,
bold, alignment).
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You can also select from a list
of predefined styles to format
cells for numbers. To access the
style menu, select ‘Format’ from
the menu bar, then select ‘Styles’
for a list of preformatted options.
Click the down arrow beside the
‘Style’ name (default is ‘Normal’)
for a list of preformatted styles.
Use the ‘Format Cells’ menu above
if none of the preformatted styles
fit your criteria.

Note that you can create, edit, and delete styles in the ‘Style’
menu. When you click to ‘Modify’, ‘Add’, or ‘Delete’ a style, you
can use the ‘Format Cells’ menu to select options for numbers,
alignment, font, size, colour, or any other available formatting
option. When you create a new style, it will be available in the
‘Style’ menu.

Format cells as numbers

Format the alignment of cellsFormat cell fonts and effects
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3.3.13 Copying And Editing Cells
You can delete (or clear) the contents of a cell while retaining the for-
mat, or clear the format while retaining the contents (when you clear
the format, the cell’s format reverts to ‘Normal’). Select the cell(s) you
want to clear. Then click on ‘Edit’ in the menu bar; select to ‘Clear’;
then select to clear ‘Format’ while retaining content, ‘Content’ while
retaining format, or ‘All’ to clear both content and format.

To copy a format from one cell to another, use the ‘format
painter’ icon in the standard toolbar. Select a cell, then click the
‘format painter’ icon; click on any other cell to copy the format
to that cell. To copy a format to more than one cell, select the
original cell, then double click on the ‘format painter’ icon;
click on all the cells you want to format (you can also click and
drag to format a range of cells); when all the desired cells have
been formatted, click on the ‘format painter’ icon to turn the
format painter function off.

To copy a format and content from one cell to another, right
click on a cell to bring up a menu of options, then click to ‘copy’
the cell. This copies the format and contents of the cell. A dotted
line will appear around the selected cell. Right click on any other
cell, then click to ‘Paste’ into that cell. Both the format and the
contents of the original cell will be pasted into the new cell. You
can continue right-clicking on other cells to paste the format and
contents into them also. To paste to an entire range of cells, select
the range, then right click anywhere within the selected range,
and ‘Paste’ the format and contents into all cells in the range.
When you are finished copying, double-click anywhere on the
worksheet to turn off the copy/paste function.

You can also use the ‘Cut’, ‘Copy’, and ‘Paste’ icons in the stan-
dard toolbar to move or copy the format and contents of one cell
to another cell. Select a cell, click ‘Cut’ in the standard toolbar,
then select another cell and click ‘Paste’ to move the format and
contents of the first cell to the second cell. Use ‘Copy’ to copy the
format and contents of the first cell to the second cell.
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3.3.14 Formatting Tables
To make it easy to make your data look good, Excel allows you to
select from a list of preformatted tables for your data. Once you
have entered your data, click anywhere in your table, then select
‘Format’ from the menu bar, and select the ‘AutoFormat’ option.
This will bring up a menu of preformatted tables. Scroll through
the list to find one you like, click to select it, then click ‘OK’ to cre-
ate a table for your data.

3.3.15 Using Formulas
Formulas are what do the work in a spreadsheet program. Without
formulas, an electronic spreadsheet wouldn’t have much of an
advantage over a paper version. But with formulas, you can have the
spreadsheet program do all your calculations. Formulas take the val-
ues of a specified range of cells and perform mathematical opera-
tions on them. A formula can add, subtract, divide, multiply, com-
pute averages or interest rates, and perform many other functions.

3.3.15.1 Creating A Formula
Suppose you have a list of various items, and you want to calculate
the total number of items. Here, in column A, we have names of
various items, and the number of each type of item is listed in col-
umn B. We want to find the total of all the items combined, and
put that total in cell B6. We also want to change the numbers for
each individual item when those numbers change, and we want
the spreadsheet to automatically update the total.

A preformatted table in Excel More preformatted tables!
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To do this, you enter a formula into cell B6. All formulas begin
with an equals sign, so type an ‘=’ and then enter the formula. In
this case, we want to add the contents in cells B2, B3, B4, and B5,
so you type ‘=B2+B3+B4+B5’ into cell B6. You can enter the formu-
la directly into the cell, or type it into the formula bar. You do not
need to use capital letters; Excel will convert them to capitals if
you don’t use them.

When you press [Enter] or click another cell to go on to anoth-
er task, the sum of the values in cells B2 through B5 will appear in
B6. If you change one or more of the values in cells B2 through B5,
the total in B6 will be instantly recalculated.

If you want ‘total’ just to be the sum of the values in cells B2
and B4, your formula would be ‘=B2+B4.’

You can calculate the values from any selection of cells; they do
not have to be contiguous. Thus, ‘=B2+B4+C7+F19’ adds the values
from all four cells and places the total in whatever cell you have
entered the formula.

To calculate the average of the values in cells B2 through B5,
you would add to get the total, then divide the total by the num-
ber of values added together: ‘=(B2+B3+B4+B5)/4’ adds the values
in the four cells, then divides the total by 4 to calculate the 
average number of items in
each category. You can get
really fancy with formulas: 
‘=(F2+F22)/((E2+E5)-(F2*F3))’
uses addition (+), subtraction (-
), multiplication (*), and divi-
sion (/). The parentheses indi-
cate the order in which the
operations are to be per-
formed: the calculations start
from the innermost parenthe-
ses and work their way out. A typical set of entries to total
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3.3.15.2 Using Functions To Create Formulas
Rather than typing out the whole formula, there are shortcuts to
creating commonly used formulas. The formula ‘=B2+B3+B4+B5’
can be represented as a function: ‘=SUM(B2:B5)’. This function says
that the cell is to contain the sum of the values in the cells from
B2 through B5. Or, suppose you just want the sum of what is in
cells B2 and B4; to add non-consecutive cells, use commas rather
than a colon: ‘=SUM(B2,B4,C7:C12)’ adds the values in cell B2, cell
B4, and cells C7 through C12.

For common functions such as SUM, there are even shorter
shortcuts. Click in cell B6 to select it, then click on the ‘AutoSum’
icon in the standard toolbar. Excel will assume that you wish to
calculate the total of cells B2 through B5. Press [Enter] to accept
Excel’s assumption, and the total appears in cell B6.

The ‘AutoSum’ feature also works if you want to calculate the
total of cells in a row. For example, to calculate the total of the val-
ues in cells B2, C2, D2, and E2 and put the total in cell F2, click in
cell F2 and then click the ‘AutoSum’ icon. Excel will assume that
you wish to calculate the total of cells B2 through E2.

Another way to create this function is to click on cell B2 and
drag to cell B5 to select the column of numbers, and then click on
the ‘AutoSum’ icon. The formula will be automatically entered,
and the total will appear, in cell B6.

Enter a simple formula for totalling a
column of values

Changes in values are reflected
instantly in the total
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To enter individual or non-consecutive cells into the function,
hold the [Ctrl] key and click on the cell(s) you want to include in
your total. So, if you select cells B3, B5, F4, and G5, your function
would look like ‘=SUM(B3,B5,F4,G5).’

3.3.15.3 Other Functions Besides ‘SUM’
As soon as you type ‘=’ into the function bar, Excel assumes you
are doing a SUM (or, that you are repeating the last type of func-
tion used), and SUM (or the last function you used if other than
SUM) is displayed in the ‘Name Box’ to indicate that. But if you
click on the down arrow to the right of the ‘Name Box’, you get
a list of other functions you can use, including an option to see
‘More Functions,’ which offers functions. Explore them at your
leisure and try some of them out. Do some experimenting to see
how they work.

3.3.15.4 Copying Formulas
Suppose you include the number of items in each of your cate-
gories from various times past. You have put forth a lot of effort to
create a formula to calculate the total of the items you now have.
Do you have to go to all that effort to create formulas to calculate
how many total items you had at various times past?

No. There is an easy way to create these new formulas: copy the
one already made and apply it to the new ‘total’ cells. 

To do this, just click on the cell with the function you want to
copy (in this case, B6). Then click on the bottom right corner of the
cell border, and drag it across the next two cells to copy the for-
mula into them. Excel automatically copies the formula to the
other cells, and edits the formulas so that they calculate the totals
of the cells above them in that column.

Another way to copy a formula is to use the ‘copy a Format and
Content’ function. Right-click on a cell to bring up a menu of
options, and then click to ‘Copy’ the cell. This copies the format
and content of the cell. When the cell contains a function, it
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copies the function. A dotted line will appear around the selected
cell. Right-click on any other cell, and then click to ‘Paste’ into that
cell. You can continue right-clicking on other cells to paste the for-
mula into other cells. When you are finished copying, double click
anywhere on the worksheet to turn off the copy/paste function.

This will copy the function to the new cell(s). The function will
also automatically be edited so that it takes the values from the
appropriate cells. For example, if you copy the function from cell
B6 in the example above and paste it into D6, the function will
automatically change from ‘=SUM(B2:B5)’ to ‘=SUM(D2:D5).’

3.4 Playing With Numbers, Labels And
Formatting

3.4.1 Numbers In Excel
Entering a number into Excel is simple enough—just select the
cell and enter the number into it! However, there are several
things you need to remember—for example, Excel treats certain
numbers as dates. Here’s a walkthrough of what you need to
keep in mind.

3.4.1.1 The Number Of Digits
Beyond 11 digits, Excel switches the display to scientific notation.
For example, 123456789012 will be displayed as 1.23E+11, where
the ‘1.23’ can be anything based on what you’ve formatted the cell
as. Also, Excel only accepts 15 significant digits—so whatever you
enter beyond 15 digits is treated as zeroes. Thus
12,345,678,901,234,567,890 is treated as 2,345,678,901,234,500,000
(and displayed in scientific notation).

3.4.1.2 Displaying Long Numbers
If you enter a number that doesn’t seem to fit in a cell, it will be
displayed with hashes (‘#####’). To correct this, simply increase
the column width.
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3.4.1.3 Fractions
If you simply enter a fraction such as 6/7, it will be interpreted as
a date, as either the 6th of July or as the 7th of June, depending on
your Windows settings. To make Excel accept 6/7 as a fraction, for-
mat the cell beforehand as a fraction. Alternatively, you can
append a ‘0’ before the fraction, for example, ‘0 6/7’.

3.4.1.4 Dates And Times
Excel interprets dates and times as numbers. Use slashes or hyphens
to tell Excel that something is a date. When you enter ‘24/3’, Excel
will interpret it as the 24th of March, not as the fraction, as men-
tioned above. You can also specify the year, and if you don’t, Excel
will assume it’s the current year. (Note that we’re assuming you’ve
either formatted the cells to reflect British date usage, or made a sys-
temwide change in Windows for the same thing.)

For the 24th of March 2005, you can use any of the following:
24-03-05
24/3/05
24-3/05
24/3-05

For times, Excel uses colons. For 12 PM, you can enter ‘12:00:00
P.M.’, or you can simply enter ‘12:00’, or even ‘12:’.

Excel assumes that the time you set is AM, unless you specify
the PM, or unless you use the 24-hour clock. To specify PM, use the
letter ‘P’ or the abbreviation ‘P.M.’

Another thing to remember is that ‘12.1’ is the same as ‘12.01’,
not ‘12.10’.

Excel (by default) uses the 1900 date system. This simply means
that the date 1 January 1900 has a true numeric value of 1, 2 Jan
1900 has a value of 2 etc. These values are called ‘serial values’ in
Excel, and it is these serial values that allows us to use dates in cal-
culations. Times are very similar, but Excels sees times as decimal
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fractions, with 1 being the time 24:00 or 00:00. 18:00 has true
value of 0.75 because it is three quarters of 24 hours.

For more details, see ‘How Microsoft Excel stores dates and
times’ in Excel ‘Help’.

To see the true value of a date and/or time simply format the
cell as ‘General’. For example, the date and time ‘3/July/2002
3:00:00 PM’ has a true value of 37440.625 with the number after
the decimal representing the time and the 37440 being the serial
value for 3/July/2002.

3.4.1.5 Adding Past 24 Hours
We can simply add times by using the Sum function or a simple
addition sign, e.g., =Sum(A1:A5) would result in the total hours if
A1:A5 contained valid times. There is however a big ‘Gotcha!’ and
that is, unless told otherwise, Excel will not add past 24 hours.
This is because when the time value exceeds 24 hours (true value
of 1) it rolls into a new day and starts again. To force Excel not to
default back to a new day after 24 hours we use a cell format of
37:30:55 or a ‘Custom’ format of [h]:mm:ss. 

The same format can be used to get the total minutes or seconds
of a time, for example to get the total minutes of the time 24:00 for-
mat the cell as [m] and you will get 1440 (see why below). To get the
total seconds use a custom format of [s] and you get 86400.

3.4.1.6 Time And Date Calculations
If we wish to use these real time values in other calculations

there are a few ‘magic’ numbers to keep in mind.
1. 60 (sixty minutes or sixty seconds)
2. 3600 (60 seconds * 60 minutes)
3. 24 (24 hours)
4. 1440 (60 minutes * 24 hours)
5. 86400 (24 hours * 60 minutes * 60 seconds) 

Chapter 3 Excel.qxd  7/11/2005  10:48 AM  Page 80



IIIMicrosoft Excel 2003

81

MICROSOFT OFFICE 2003

FAST TRACK 

Once we are armed with these magic numbers and the infor-
mation above, the manipulation of times and dates is no longer a
problem. See the examples below (they all assume the time is in
cell A1).

If you have the number 5.50 and you really want 5:30 or 
5:30 AM use:
=A1/24 (and format as needed).

If it should be 17:00 or 5:30PM use:
=(A1/24)+0.5

To get the opposite, that is a decimal time from a true time, use
=A1*24

If a cell has both the true date and true time (e.g., 22/Jan/02 15:36)
and we only want the date, use:
=INT(A1)

To get the time only use:

=TEXT(A1,’hh:mm:ss’)*1, and format as needed.

To find out the difference between two dates use:

=DATEDIF(A1,A2,’d’) where A1 is the earlier date. This will result in
the number of days between two dates. It will also accept ‘m’ or ‘y’
as the result to return, that is, months or years.

If, when working with dates and times we cannot know in advance
which date or time is the earliest we can use the MIN and MAX
functions, for example we could use:

=DATEDIF(MIN(A1,A2),MAX(A1,A2),’d’)

Also when working with times we may need to account for
Start Time and End Time with the Start Time being 8:50 PM in cell
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A1 and the End Time 9:50 AM in cell A2. If we simply subtract the
Start Time from the End Time (as in “=A2-A1”) we get “######”, as
Excel cannot work with negative times. So we can workaround this
in two ways, as below:

m =MAX(A1,A2)-MIN(A1:A2)

m =A1-A2+IF(A1>A2,1) 

We can also easily tell Excel to add to any date any amount of
days, months or years. Here’s how:

=DATE(YEAR(A1)+value1,MONTH(A1)+value2,DAY(A1)+value3)

So to add one month to a date in cell A1 we could use:
=DATE(YEAR(A1),MONTH(A1)+1,DAY(A1))

There are, however, some other Date and Time functions Excel
has that are part of the ‘Analysis ToolPak’. Click ‘Add-Ins’ on the
‘Tools’ menu. Click to select the ‘Analysis ToolPak’ check box, and
then click ‘Yes’ if you are asked whether you want to install it.

You will then have functions such as EDATE, EOMONTH, NET-
WORKDAYS, WEEKNUM, and more. All these will be found under
the ‘Date & Time’ category of the ‘Paste’ function dialog, ‘Function
Wizard’. These are very easy to use and the ‘Help’ in Excel explains
these well.

All too often, spreadsheets that have data imported (or just
entered incorrectly) end up with dates and times being seen as
text and not real numbers. You can easily spot this in Excel by
widening the columns a bit then selecting the column and click-
ing on Format > Cells > Alignment and changing the Horizontal
alignment to ‘General’, the cell’s default. Then click ‘OK’, and look
at your dates and times, any that are not right-aligned are not true
date and/or times. Here’s how to fix this:
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1. Copy any empty cell that is not formatted as Text
2. Select the Column and format as any Date and/or Time format.
3. While the Column is still selected, go to Edit > Paste Special > Add.

This will force Excel to convert any text date and times to real
dates and times. You may need to change the format again.
Another simple method is to reference the cell(s) like:

=A1+0 or A1*1
This will also do the same.

3.4.2 Labels And Named Ranges
In a large workbook, if you want to go to a specific location, a great
deal of worksheet-changing and scrolling can be involved. It’s
worse if you don’t know exactly where you want to go. What if you
could just type ‘Total Sales’, or pick from a list of places, and be
transported to the exact cell you wanted? Another problem is fig-
uring out what is going on in a formula in a spreadsheet. You read
‘=$C$6*$B$3’, and you still don’t know what you have in the cell,
or what two elements are being multiplied. Wouldn’t it be nice if
you could read ‘=(Ram Sales)*Commission_Rate’ instead? Or, if
you’re comfortable with formulas, ‘=SUM(Sales)’ instead of
‘=SUM($C$6:$C$10,$F$9:$F$14)’?

The answer is that you can have the easier-to-read version and
much more by using Excel’s ability to use labels and named ranges
in formulas. Consider a simple example as shown below:

Imagine this
listing is large
enough to handle a
hundred salespeo-
ple, with a commis-
sion rate in cell B3. 

To begin with,
the commission
rate in this sheet isThe commission rate is in cell B3 here
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going to be used in several places. Every time we add another sales-
person we will have to look up the cell reference in order to enter
the formula to calculate commissions. Why not name the cell
‘Rate’ and reference it in plain English rather than as B3?

Begin by highlighting the
cell with the rate in it. On the
Menu bar, choose Insert >
Name > Define.

The ‘Define Name’ dialog
box will open. Type the name
that will refer to cell $B$3 into
the ‘Names’ in the ‘Workbook’
box. A range name—the name
you give to a cell or to a range of cells—must begin with a letter.

There are four other rules that apply to range names:
1. They can be 1 to 255 characters long (it is better to keep 
them short).

2. They must not be of the same form as a cell reference (‘A1’ is not a
valid name, ‘Ram’ is).

3. Single letter names can be any letter of the alphabet except ‘R’
or ‘C’.

4. Any other character can be used except for the hyphen or the
special characters $, %, &, and #. You can use the underscore or a
period to separate parts of a name.

In the example, we named the cell ‘Rate’. From this point on,
you will be able to type in ‘Rate’ instead of $B$3, and Excel will
understand that you mean the contents of this cell.

The commission rate is also an example of a constant—a value
that does not change and is used in formulas in the workbook. You

Click Insert>Name>Define to name a cell

Chapter 3 Excel.qxd  7/11/2005  10:48 AM  Page 84



IIIMicrosoft Excel 2003

85

MICROSOFT OFFICE 2003

FAST TRACK 

can define a constant and its fixed value as long as you do not give
the constant the same name as another range in the workbook.
Defined constants do not show up in the workbook, but they are
defined using the Define Name dialog box just like a range, shown
below. In the ‘Refers to’ box, type the equal sign and then the
numeric value of the constant. You can then use the name of the
constant in formulas. Now you can use ‘Com_Rate’ to refer to the
commission rate in formulas.

Most worksheets use labels to identify rows and columns for
the reader’s convenience. For example, in this worksheet there is a
row named ‘Renuka’ and a column named ‘Sales’. Excel can use
these labels in a couple of ways to identify cell and range contents.
To identify Renuka’s sales, we can enter the formula ‘=Sales
Renuka’ (or ‘=Renuka Sales’). In fact, if we had two columns named
‘Sales’, one under ‘Current’ and one under ‘Prior’, we could identi-
fy Renuka’s sales as ‘=Current Sales Renuka’ and as ‘=Prior Sales
Renuka’. These are called ‘stacked labels’.

It is important to note that by default Excel does not recognise
labels in formulas. To use labels in formulas, go to Tools > Options
and then select the ‘Calculation’ tab. Under ‘Workbook Options’,
check ‘Accept labels in formulas’. Labels will then be available for
use in formulas on the worksheet where the labels appear. When
enabled, labels work like relative cell references.

In the example, the formula that will calculate Renuka’s com-
mission is now simply ‘=(Sales Renuka)*Rate’.

Alternatively, you could have entered =(Sales Renuka)*Com_Rate
to use the constant. Since ‘(Sales Renuka)’ is a relative cell reference,
you can copy the formula down the ‘Commission’ column and it will
update automatically.

Thus far, we have only identified or named individual cells. A
range, however, can consist of many cells. These cells may be con-
tiguous (all in the same rows, columns, or rectangular area) or
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scattered. They can even be on different worksheets, as long as the
cells or ranges to be included are in the same place on all the work-
sheets. There are several ways to select and name ranges.

In the example, it would be useful to have a named range for each
distributor that would include the money paid to them—the com-
mission and the withdrawals. One way to accomplish this is to high-
light the cells in the range and then call up the ‘Define Name’ dialog
box. Enter the name you want to give the range and then click ‘OK’.

If you need to define a named range that includes cells on mul-
tiple worksheets, you will have to use the ‘Define Name’ dialog
box. Hold down [Ctrl] and press [F3] to open the dialog box. Type
the name of the range in the
‘Names in Workbook’ box.
Delete the cell reference in
the ‘Refers to’ box. Click the
tab for the first worksheet to
be referenced. Then hold
down [Shift] and click the tab
for the last worksheet to be
referenced. Finally, select the
cell or cells to be included by
clicking them in the visible worksheet (drag the dialog box out of
the way if necessary). Then click ‘OK’. You can now use the new 
3-D range in formulas simply by entering its name.

Another way to name a range is to highlight the cells in the range
and then enter the new designation in the name box. This only
works if all the cells in the range are on the same worksheet. If the
cells are not contiguous, hold
down [Ctrl] as you individually
click the cells. When you have
entered the name in the ‘Name’
box, simply press [Enter] to com-
plete the designation.

The Define Name dialog box

Commission calculated using names
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When your multiple-cell
ranges are named, you can use
them in formulas as you used
the named single cells. To sum-
marise the amount paid to
Renuka, the formula entered
in cell F6 is now simply
=SUM(Paid_Renuka). This is
much easier to understand
than =SUM(D6:E6).

The only drawback is
that Excel treats named
ranges as absolute refer-
ences. If you copy the formu-
la for Renuka down to cell F7
for Aditya, you will just see
Renuka’s compensation
total in F7. The formula does
not update. On the other
hand, the named range
Paid_Renuka is available to any formula on any worksheet, which is
a more flexible arrangement than references using labels.

3.4.3 Formatting In Excel

3.4.3.1 Basic Cell Formatting
Simple formatting of cells in Excel can be achieved by going to
Format > Cells. The tabs here, as you can see, are ‘Number’,
‘Alignment’, ‘Font’, ‘Border’, ‘Patterns’, and ‘Protection’. Let’s take a
look at each of these.

Number: This is for formatting the cell if the cell contains a num-
ber. The default is ‘General’, which means ‘No specific format’.
Under ‘Number’, you can do things like specifying the number of
decimal places to display. 

Pasting using a relative cell reference

Naming a range of cells
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If the number is a currency value, you have a range of prefixes to
choose from. The default is ‘$’; you can change this to ‘INR’.
Unfortunately, there is no ‘Rs.’. Under ‘Date’, you have a wide range
of options—as mentioned earlier, dates are treated as numbers in
Excel, so you can choose how the number appears, as a date. It’s a
similar case with the ‘Time’ option. If you choose ‘Text’, the number
will be treated as text, and it appears exactly as it is entered. There’s
another option here, ‘Custom’, which will be discussed later.

Alignment: This is, of course, for specifying the alignment of the
cell—the horizontal and vertical alignment, the angle at which the
text should appear, and so on and so forth.

Font: In addition to specifying the font and font style, you can also
specify the font size, colour, whether it’s underlined, whether it’s
to be superscripted, and so on.

Border: This specifies the border you’ll give the cell—the gridlines
that show up on the sheet are not the cell’s borders; they will not
show up when you print the page. But when you specify a border,
it will show up when you print.

Patterns: Here you specify how the cell should be shaded, and
with what colour. There are several textures available, and, of
course, you can choose any colour at all.

Protection: Here you can choose to ‘lock’ a cell, meaning that no-
one else can change its contents, and also to hide a cell. But, as
mentioned in the dialog box, this has no effect unless the work-
book is protected. To protect the workbook with a password, go to
Tools > Protection. 

3.4.3.2 Custom Formatting
Under the ‘Number’ tab in the Format Cells dialog box, you have an
option called ‘Custom’, as we mentioned earlier. Custom formats
cover a wide range. Here’s a sampler: For more information on cus-
tom formats, do a search in Excel Help for ‘number format codes’.

Chapter 3 Excel.qxd  7/11/2005  10:48 AM  Page 88



IIIMicrosoft Excel 2003

89

MICROSOFT OFFICE 2003

FAST TRACK 

Dates are stored as floating point numbers. The integer part of
the date is the number of days since Jan 1, 1900. The decimal part
is the amount of time since midnight. .00 is midnight, .25 is 6 AM,
.50 is noon, etc. This means that any date can be formatted as a
decimal number. To see the many ways that numbers can appear
in Excel, have a look at the table below. The value 38027.375 was
placed in each cell appearing on the left side of the table.

In Excel, it looks like… when formatted with:
10/2/04 9:00 AM d/m/yy h:mm AM/PM
10/02/04 dd/mm/yy
Tuesday, 10/02/2004 dddd, dd/mm/yyyy
Tuesday dddd
Feb 10, 2004 mmmm dd, yyyy
38,027 #,###
38,027.38 #,###.00
38.0K #.0,K
.04M #.00,,\M

Each cell was then formatted differently while leaving the
value in the cell untouched. The first five formats of the table show
a sampling of date formats. Some are quite normal and show date
or date and time. One is a bit strange and shows only the day of the
week. It’s hard to imagine 38,027.375 appearing as only ‘Tuesday’!

From the sixth example onwards, we’re treating the value
not as a date, but as a standard number. The formats in the bot-
tom right show how to affect the number of decimals to display
as well as how many numbers to the left of the decimal to dis-
play. Note that a comma will remove three digits from a num-
ber—38,027 becomes 38. A ‘K’ is placed at the end to denote
thousands. Two commas will replace 6 digits. In this case, a ‘\M’
is used to denote millions as opposed to just ‘M’ which has
already been used for months.
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3.4.3.3 Conditional Formatting
Conditional Formatting is one of the features that takes Excel
from a simple spreadsheet tool to an application builder.
Depending on the value of a cell, you can change the formatting
of that cell. Formatting in cells can also be conditional based off
of the values in another cell or the results of a calculation. This
is done dynamically saving the user the trouble of changing the
format themselves.

You can use conditional formatting in Excel to track things like
invoicing. With conditional formatting, you can tell at a glance
which clients owe money and which ones are paid up. You can also
use different colouring for charges and deposits.

Here, we will set up cells to be italicised, bolded or left as
they are based on whether or not they are less than, greater
than, or equal to zero. We’ll make cells change colours based off
of this condition.

1. Open a new Excel file.
2. Type in some sample
numbers in a column. In
this sample, we have typed
0, -1, and 1. When we’re
finished, our sample file
will show the conditional
formatting in action
immediately. In column C,
we have typed descriptions
on what format the cells
should be.
3. Select the cells you want
to be affected by the condi-
tional formatting. In this
example, we have selected
B2, B3, B4, C2, C3, and C4.

The conditional formatting example

First, select the cells you wish to format
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4. Go to Format >
Conditional Formatting...
The Conditional Formatting
box will appear.
5. In this box, change
Condition 1 to ‘Formula Is’.
6. Next, you can type
‘=$B2=0’ without the quo-
tation marks. This is saying
that if the cell in this row that resides on the B column is equal
to zero, then the conditional formatting will be applied.
7. Click ‘Format’... to specify the format applied when the condition
is true. The format can include font, cell colour, borders, and more.
In this example, we set the formatting to not format the cell at all.
8. Click ‘Add >>’ to add another row in the Conditional
Formatting box.
9. Repeat steps 5 through 7
twice. Specify different for-
matting options and use
the following formulas:
‘=$B2<0’ and ‘=$B2>0’.
When you’re done, your
Conditional Formatting
box should look like the
sample alongside. 
10. When you are done,
click OK and your Excel file
should look like the example on the next page.

The possibilities are almost endless with conditional format-
ting. Instead of using ‘Formula Is’, you can use ‘Cell Value Is’. From
there, you can specify what the cell value should be equal to,
should not be equal to, should be between etc. Sadly, you are lim-
ited to only three possible conditions on any given cell. If you are
going to be using alpha characters instead of numeric characters,
the alpha characters must reside within quotation marks in your
formula. For example: =$B2=’Ram’.

Bring up the Conditional Formatting box

Keep adding conditions till you’re done
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3.5 Creating Charts In Excel

So, now you have a worksheet, with labels and values and formulas
all in a table format. That’s enough to have all the information you
need to record, track, and analyse data. But there is more you can
do to illustrate it, and to make the analysis easier. Using charts, you
can create a variety of graphical displays of your data. Depending on
what you want to illustrate or emphasize, Excel offers many differ-
ent chart options, such as pie charts, columns, bars, lines, or areas.

You can put a chart on a worksheet with the data it is charting,
in which case it is called an embedded chart. Or you can put your
chart on a separate chart sheet.

Let’s say you’ve created a worksheet to keep track of your budg-
et. You have all the information you need to see and compare how
much you are spending on various items each year. But it’s just a

When you click ‘OK’, the formatting gets applied as above

Chapter 3 Excel.qxd  7/11/2005  10:49 AM  Page 92



IIIMicrosoft Excel 2003

93

MICROSOFT OFFICE 2003

FAST TRACK 

long list of numbers that you have
to make an effort to think about to
get various comparisons. With a
chart, you can quickly create
graphics which can show you
what you want to know in easy to
grasp visual representations.

For example, suppose you want to compare the amount of your
budget that you spent on various items during the year 2003. A pie
chart would be just the thing. To create a pie chart, first you must
select what information on your worksheet you want to be chart-
ed. You want the numbers in the 2003 column, and you want the
labels so you know what the
numbers mean. So, select all the
relevant cells: click on cell A2 and
drag to cell B6 (or, hold down the
[Ctrl] key and click on individual
cells to select, or use any of the
other methods of selecting a
range of cells).

Now, click on the ‘Chart Wizard’ icon in the Standard toolbar
to activate the ‘Chart Wizard’, which will take you through the
steps of creating a chart. If the ‘Chart Wizard’ icon is not on the
Standard toolbar, then click the down arrow at the far right end of
the toolbar to find the ‘Chart Wizard’ icon. Add this button to the
Standard toolbar if you’d like.

The Chart Wizard takes you
through four steps. First, select a
chart type. You want a pie chart,
so click on ‘Pie’ to get a choice of
pie charts. Note that you can click
‘Press and hold to view sample’ to
preview what your chart will look
like. When you find a type of

Select the range for the chart

A table of expenses

Activate the Chart Wizard
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chart you like, click ‘Next’ to
get some ‘Data Range’ options,
such as selecting whether to
reverse the default axes. 

The default axis is irrele-
vant in a pie chart, but in
many others (such as a bar
chart), it can make a big differ-
ence in how something is dis-
played, and thus in how it is
interpreted when viewed.
Then you can insert a title for
your chart, and select from such options as whether and how to
label the elements of the chart. The last step is to select whether
you want your chart to be embedded in the current worksheet or
placed on a separate chart sheet. When you have finished making
your specifications for your chart, click ‘Finish’ to have it appear
on your worksheet (or chart sheet).

Your chart will look something like this:

At least, it will if you
selected a flat pie chart,
inserted ‘Expenses - 2003’ as a
title, and did not select to
‘Show percent’ in the Data
Labels option.

You can change the size,
colours, locations, and fonts of
various elements in the chart

once you are done. Just click on any element to select it, then drag it
elsewhere in the chart to move it, or drag an edge to resize it. If you
double-click on an element in the chart, you will bring up a ‘Format’
menu to change the colour, font etc of the selected element. Or,
right-click on the chart to bring up a menu of general chart options.

The Chart Wizard, with all its options

Charts appear in the same worksheet
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Let’s look at one
more example of a
chart derived from the
worksheet above, to 
get an idea of the versa-
tility and usefulness of
the Chart Wizard
options for helping you
interpret the data in
your worksheet.

Here, we selected everything but the ‘totals’ row and column.
When these data are put in a bar graph, you can easily compare
the amount spent on any of your categories in different years. 

Also, do some experimenting with the various types of charts
to see the many ways you can render a worksheet of data, or any
subset of the data, into easily interpreted visual representations.

3.6 Formulas And Functions In Excel

3.6.1 Examples Of Formulas In Excel
There are hundreds of formulas and functions defined in Excel.
Here’s a sampler:

3.6.1.1 SUMIF
The Excel SUMIF formula/function can check to see if specified
cells meet one condition.

=SUMIF(range,criteria,sum_range)

=SUMIF(A1:A10,’>20’,B1:B10)

Which would SUM all numeric cells in the range B1:B20 where
the corresponding row in A1:A10 was greater than 20. If we omit
the last optional argument (sum_range) the SUMIF would sum all
cells in the range A1:A10 which are greater than 20, i.e.,

=SUMIF(A1:A10,’>20’)

An example of a bar chart using the same data
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Note the criteria argument is in the form of a number, expres-
sion, or text that defines which cells will be summed. For example,
criteria can be expressed as 20, ‘20’, ‘=20’,  ‘>20’, ‘North’, ‘N*’.

3.6.1.2 COUNTIF
The Excel COUNTIF formula/function can check to see if specified
cells meet one condition.

COUNTIF Syntax

=COUNTIF(range,criteria)

=COUNTIF(A1:A20,’>20’)

Which would COUNT all numeric cells in the range A1:A20
where values were greater than 20.

Note the criteria argument is in the form of a number, expres-
sion, or text that defines which cells will be counted. For example,
criteria can be expressed as 20, ‘20’, ‘=20’,  ‘>20’, ‘North’, ‘N*’.

3.6.1.3 A Formula To Calculate A Ratio
Excel provides no direct way to display the ratio between two val-
ues. For example, assume cell A1 contains 3, and cell B1 contains
24. The ratio between these two values is 1:8.

Following is a formula that displays the ratio between the val-
ues in cells A1 and B1:

=(LEFT(TEXT(A1/B1,’####/####’),FIND(‘/’,TEXT(A1/B1,’####/##
##’))

-
1)&’:’&RIGHT(TEXT(A1/B1,’####/####’),LEN(TEXT(A1/B1,’####/##
##’))

-FIND(‘/’,TEXT(A1/B1,’####/####’))))
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The formula automatically reduces the ‘fraction’ to the simplest
form, and it allows up to four characters on either side of the colon.

Be aware that the result of these formulas is actually a time
value, not a fractional value. For example, the ratio of 1:8 is not
the same as 1/8. Rather, it is represented internally as 1:08 am.

3.6.1.4 Rounding Values To The Nearest Fraction
Suppose you want to round a rupee amount to the nearest 25
paise. For example, if a number appears as Rs 1.65, you would like
to convert it to Rs 1.75. Excel’s ROUND() function seems to work
only with whole numbers, but you can use Excel’s ROUND() func-
tion to achieve the rounding you want. The following formula,
which assumes that your value is in cell A1, will do the job for you.

=ROUND(A1/.25,0)*.25

The formula divides the original value by .25 and then multi-
plies the result by .25. You can, of course, use a similar formula to
round values to other fractions. For example, to round a rupee
amount to the nearest 5 paise, simply substitute .05 for each of the
two occurrences of ‘.25’ in the preceding formula.

3.6.1.5 Sum The Largest Values In A Range
Say you need to calculate the sum of the three largest values in a
range of 100 cells. The range isn’t sorted, so you can’t use a SUM
function. What do you do?

Excel’s LARGE function returns the nth-largest value in a
range, in which n is the function’s second argument. You need a
formula that calls the LARGE function three times and then sums
the results. The following formula, which assumes the numbers
are located in the range A1:A100, will do the job:

=LARGE(A1:A100,1)+ LARGE(A1:A100,2)+ LARGE(A1:A100,3)

Another approach is to use an array formula like this one:
=SUM(LARGE(A1:A100,{1,2,3}))

Chapter 3 Excel.qxd  7/11/2005  10:49 AM  Page 97



III Microsoft Excel 2003

98

MICROSOFT OFFICE 2003

FAST TRACK

The formula first passes an array of three values to the LARGE
function, and then uses the SUM function to add the values
returned by the LARGE function. Notice that the values 1 through
3 are enclosed in brackets rather than parentheses. After typing an
array formula, press [Ctrl]+[Shift]+[Enter] instead of [Enter].

Formulas of this type can become unwieldy as n gets larger. For
example, to sum the top 30 values in a range, a formula must con-
tain a list of integers from 1 to 30. Here is a more general version
of the array formula:

=SUM(LARGE(A1:A100,ROW(INDIRECT (‘1:30’))))

This formula uses the ROW function to generate a series of
integers between 1 and 30, and uses this array as the second argu-
ment for the LARGE function. To sum a different quantity of num-
bers, just change the 30 to the desired number.

3.6.1.6 Rounding To N Significant Digits
Excel includes three functions (ROUND, ROUNDUP, and ROUND-
DOWN) that round values to a specified number of digits. In some
cases, however, you may need to round a value to a specified num-
ber of significant digits. 

For example, you might want to express the value 1,432,187 in
terms of two significant digits (that is, as 1,400,000). Here’s an ele-
gant solution. The formula below rounds the value in cell A1 to
the number of significant digits specified in cell A2:

=ROUND(A1,A2-1-INT(LOG10(ABS(A1))))

3.6.1.7 Calculate The Day Of The Year And Days Remaining
If you’ve ever had to figure out which of the year’s 365 days a par-
ticular date falls on, or how many days remain in the year, you’ve
probably found that Excel lacks functions to perform the calcula-
tion. But you can create formulas to do the job. 
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This formula returns the day of the year for a date in cell A1:

=A1-DATE(YEAR(A1),1,0)

Note: Excel automatically formats the cell as a date, so change
the number format to another option (like General).

To calculate the number of days remaining in the year (assum-
ing that the date is in cell A1), use the following formula:

=DATE(YEAR(A1),12,31)-A1

3.6.1.8 Calculating A Conditional Average
In the real world, a simple average often isn’t adequate for your
needs. For example, an instructor might calculate student grades
by averaging a series of test scores but omitting the two lowest
scores. Or you might want to compute an average that ignores
both the highest and lowest values. 

In cases such as these, the AVERAGE function won’t do, so you
must create a more complex formula. The following Excel formu-
la computes the average of the values contained in a range named
‘scores,’ but excludes the highest and lowest values:

=(SUM(scores)-MIN(scores)-MAX(scores))/(COUNT(scores)-2)

Here’s an example that calculates an average excluding the
two lowest scores:

=(SUM(scores)-MIN(scores)-SMALL(scores,2))/(COUNT(scores)-2)

3.6.1.9 Calculate The Number Of Days In A Month
Excel lacks a function for calculating the number of days in a par-
ticular month, but there’s a way out. If cell A1 contains a date, this
formula will return the number of days in the month:

=DAY(DATE(YEAR(A1),MONTH(A1)+1,1)-1).
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3.6.1.10 Converting Non-Numbers To Actual Values
If you often import data into Excel from various applications,
including Access, you’ll find that values are sometimes imported
as text, which means you can’t use them in calculations or with
commands that require values. This is a common problem in
Excel. The good news is the Excel can identify such cells and you
can easily correct them. You can use this method:
m Select any empty cell 
m Enter the value 1 into that cell 
m Choose Edit > Copy 
m Select all the cells that need to be converted 
m Choose Edit > Paste Special
m In the ‘Paste Special’ dialog box, select the ‘Multiply’ option,

then click ‘OK’. 

This operation multiplies each cell by 1, and in the process con-
verts the cell’s contents to a value.

As we mentioned, there are thousands of formulas and
functions you can use in Excel, and the above are just indica-
tive. For a complete listing of Excel’s formulas and their syntax,
refer to Excel’s Help with the keywords ‘Worksheet functions
listed by category’.

3.7 Pivot Table Reports

3.7.1 Why Use Pivot Table Reports?
Let’s suppose you’ve compiled a large list of data—for example,
sales figures for every product your company makes. But now
you’re ready to distil some meaningful information from the data.
For example, you might want to answer the following questions:
m What is the total sales for each product by region? 
m Which products are selling best over time? 
m Who is your highest-performing salesperson?

For these and other questions, you can create a ‘PivotTable’
report—an interactive table that automatically extracts, organises,
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and summarises your data. You can then use the report to analyse
the data—for example, make comparisons, detect patterns and
relationships, and analyse trends.

3.7.1.1 Summarise And Analyse Your Data 
To see the ‘big picture’ of your data, use a ‘PivotTable’ report to sum-
marise and analyse the data. Control how Excel summarises the
data—by sum, average, or count—without entering a single formula. 

3.7.1.2 Add Or Remove Data 
Not quite enough information in your ‘PivotTable’ report? For
example, maybe you want to include sales figures broken down by
salesperson. You can easily add or remove categories of data.

3.7.1.3 Quickly Rearrange The Layout 
Not satisfied with the layout of your ‘PivotTable’ report? For exam-
ple, maybe you’d prefer to display the salesperson information in
rows instead of in columns. The interactive nature of your PivotTable
report lets you literally turn the table: you can easily move (or ‘pivot’)
the rows and columns to view different summaries of the data.

Are there other reasons to use page fields? If your ‘PivotTable’
report contains many fields, you can use page fields to keep your
report compact and readable. Or, if you’re retrieving data from a
large, external non-OLAP (Online Analytical Processing) database,
use page fields to limit the amount of data retrieved at a time.
That way, you can avoid long waits and memory problems. 

3.7.1.4 Show Just The Details You Want
Want to zero in on specific details in a PivotTable report? You can
display or hide items in a row or column—for example, specific
products or salespersons. You can also display or hide details
about items in row or column.

3.7.2 Prepare The Data For The PivotTable Report
Before you begin, it’s a good idea to make sure your data is well
organised and ready to go. 
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What kind of data can you use to create a ‘PivotTable’ report,
and what do you need to do to prepare it? Once you’ve prepared
the data, you can create the ‘PivotTable’ report by using the
‘PivotTable’ and ‘PivotChart’ Wizard. In the wizard, you’ll actually
choose the data source. (You can choose data already entered in
Excel, or data from a database, called an ‘external data source.’).

If you’ve chosen an external data source, the wizard lets you
use a separate program called ‘Microsoft Query’ to connect to the
data source and select just the data you want. 

3.7.2.1 What Types Of Data You Can Use
m Excel list or database
m External data source: For example, you can use a database file,

text file, or a source on the Internet. For more information
about data sources, type ‘types of databases’ in the Office
Assistant or on the ‘Answer Wizard’ tab in the Excel ‘Help’ win-
dow, and then click ‘Search’.

m Multiple consolidation ranges: You can combine and sum-
marise data from several different Excel lists.

m Another ‘PivotTable’ report: Do you plan to use the same data to
create multiple ‘PivotTable’ reports? If so, you can save memory
and disk space by reusing a copy of the data from an existing
‘PivotTable’ report to create a new ‘PivotTable’ report. This
action permanently links both the original and new ‘PivotTable’
reports. (For example, if you refresh the data in the original
‘PivotTable’ report, the data in the new report is also refreshed,
and vice-versa.) 

3.7.2.2 What You Need To Do To Prepare The Data 

3.7.2.2.1 Prepare data from an Excel List or Database 

There are a few things to consider in preparing your Excel data:

m Make sure the list is well organised: Neatness counts! For exam-
ple, make sure the first row of the list contains column labels,
since Excel will use this data for the field names in the report.
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Also, make sure each column contains similar items—for exam-
ple, include text in one column and numeric values in a sepa-
rate column.

m Remove all automatic totals: Don’t worry—the PivotTable report
will calculate the subtotals and grand totals for you.

m If you plan to add more data later, create a named range:
Then, when you create the ‘PivotTable’ report, make sure to
specify the named range. That way, whenever you add more
source data, you can update the ‘PivotTable’ report to include
the new data.

m If you want to include filtered data, use the ‘Advanced Filter’
command: On the ‘Data’ menu, point to ‘Filter’, click ‘Advanced
Filter’, and then click ‘Copy’ to another location. This extracts
the filtered data to another worksheet location, so you can use
it in your ‘PivotTable’ report. Don’t filter the data in place by
using the ‘AutoFilter’ command, or by using the ‘Filter’ the list,
in-place option of the ‘Advanced Filter’ command. This merely
changes your view of the data (not the data itself), and the
‘PivotTable’ report will include all the data in the list. 

3.7.2.2.2 Prepare data from an external data source 
There are a few things to consider in preparing your external data:

m Install the necessary tools and drivers: You’re probably all ready
to go—just make sure you’ve installed ‘Microsoft Query’ and the
appropriate open database connectivity (ODBC) drivers or data
source drivers you need. (If you’re not sure how to do this, type
install ‘Microsoft Query’ in the Office Assistant or on the
‘Answer Wizard’ tab in the Excel Help window, click ‘Search’
and then click ‘What you need to retrieve external data’). Then,
when you create a ‘PivotTable’ report by using the ‘PivotTable’
and ‘PivotChart Wizard’, you’ll use ‘Microsoft Query’ to actual-
ly retrieve the external data.

m If applicable, get more details on OLAP source data: If you’re
retrieving source data from an OLAP database or cube file, you
can find out more about the OLAP features of Excel by typing
create a ‘PivotTable’ report from OLAP source data in the Office
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Assistant or on the Answer Wizard tab in the Excel Help win-
dow, and then clicking Search.

m Query files and report templates: To use a query (.dqy) file to
retrieve the data, open the query file (for more information,
type ‘create .dqy files’ in the Office Assistant or on the Answer
Wizard tab in the Excel Help window, and then click Search).
To use a report template (.xlt) that doesn’t already include a
PivotTable report, open the template (for more information,
type ways to share external data in the Office Assistant or on
the Answer Wizard tab in the Excel Help window, and then
click Search).

m Parameter queries: To use a parameter query to retrieve the
data, you must first create the parameter query (for more infor-
mation, type create a query that prompts for criteria in the
Office Assistant or on the Answer Wizard tab in the Excel Help
window, and then click Search). Note that you can’t create a
parameter query to retrieve source data from OLAP databases.

m Web queries: To use a Web query to retrieve data over the
Internet, you must first create a Web query (for more infor-
mation, type ‘create a Web query’ in the Office Assistant or on
the ‘Answer Wizard’ tab in the Excel ‘Help’ window, and then
click ‘Search’). 

3.7.2.2.3 Prepare data from Multiple Consolidation Ranges 
There are a few things to consider in preparing data from multi-
ple Excel lists: 

m Make sure the lists are well organised: Again, neatness counts.
For example, make sure the lists have matching row and col-
umn names for items you want to summarise together.

m Remove all automatic totals: The PivotTable report will calcu-
late the subtotals and grand totals for you.

m If you plan to add more data later, create named ranges: Then,
when you create the PivotTable report, make sure to specify the
named ranges. That way, whenever you add more source data,
you can update the PivotTable report to include the new data. 
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3.7.2.2.4 Prepare data from another PivotTable Report 
There are a few things to consider in preparing data from another
PivotTable report:

m Make sure both PivotTable reports are in the same workbook: If
the original PivotTable report is in a different workbook, copy
the original report to the workbook where you want the new
report to appear.

m Check the page field settings: In the original PivotTable report,
you may have changed the page field settings so they retrieve
external data for each page field item individually. In this case,
you need to reset the page fields so they retrieve external data
for all items at once. (For more information, type ‘retrieve
PivotTable page field data’ in the Office Assistant or on the
Answer Wizard tab in the Excel Help window, and then click
Search.)

3.7.3 Creating A PivotTable Report
To create a PivotTable report, you use the PivotTable and
PivotChart Wizard. Here, you do two things: (a) specify the data
you want to use in the repot, and (b) create the report framework.
Later, you can use something called the PivotTable toolbar to
arrange your data within that framework. 

For example, you can choose which categories of data to include,
and the corresponding
data values to sum-
marise. Next, tell Excel
how to arrange the data
categories in rows and
columns of the report.
When Excel creates the
report, it automatically
summarises and totals
the data values. Here is
the source data for our
PivotTable report: The source data for our PivotTable report
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Open the workbook
where you want to create
the PivotTable report. If
you’re basing the report on
an Excel list or database,
click a cell in the list or
database. On the Data
menu, click the PivotTable
and the PivotChart Report.
In step 1 of the PivotTable
and  the PivotChart Wizard,
follow the instructions, and click PivotTable under ‘What kind of
report do you want to create?’ Follow the instructions in step 2 of
the wizard. If you will be using a single data source, there isn’t
much more to it—simply con-
firm that the range selected is
correct, and click ‘Next’. 

In the next dialog box, you
need to select whether to place
the PivotTable on a new or
existing worksheet. Choose
either. Now press ‘Layout’, and
you’ll come to a screen like the 
one alongside. 

You now need to drag the
elements to the places you want
them to occupy in the
PivotTable. We have used the
fields Description, Person,
Where From, and Amount, and
we’ll place them as we’ve done
here. Click ‘OK’ and then
‘Finish’, and the PivotTable 
gets created, as shown in the
adjoining figure.

Click ‘Layout’ to bring up this screen

We have placed the headings as above

Click ‘OK’, and the PivotTable gets created
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3.7.4 Modifying PivotTables
3.7.4.1 The PivotTable Toolbar

If you need to manipu-
late your PivotTable,
you’ll find this toolbar
useful. Here it is, in all
its glory. So what do
these functions do?
Here’s a description.

Name Function
PivotTable Menu Lots of menu commands that allow you to 

take different actions on a PivotTable 
Format Report Displays the AutoFormat dialog box
Chart Wizard Creates a PivotChart from the PivotTable
Hide detail Stops detailed information in the  

PivotTable from being shown
Show details Shows detailed information in the 

PivotTable 
Refresh External Data Updates the PivotTable if the

information it’s based on has changed
Include hidden items Makes subtotals and totals reflect 
in totals information in details that have

been hidden
Always display items Specifies that certain PivotTable 

items should always be displayed
Field settings Displays the PivotTable Field dialog 

box for a selected field
Show field list Displays the PivotTable Field list

dialog box

The PivotTable toolbar has many functions
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3.7.4.2 Rearranging Fields
The PivotTable will have page,
row and column row areas.
Each of these has a drop-down
list which will display the
items in that field, as shown
in the adjoining figure.

You can suppress the
PivotTable’s display to show
what you want it to show,
rather than everything. In
our example, we used “Where
From” as a field; say you only
want this field to show “Mail
orders”, and nothing else. You do this by selecting “Mail orders”—
or, basically, any one of the fields other than ‘All’—and clicking
‘OK’. The PivotTable will change to show only that data page.

The ‘Where From’ field, in our
example, is placed in the page
field area of the PivotTable. You
can now choose one of the fields
or all of them at once. The row and
column field areas allow you to
choose multiple subsets at the
same time. Here, you can see the
drop-down list for the row field
area, which, in this PivotTable,
holds the ‘Description’ field from
the original data.

To remove from the display any items that show up in the list-
ing, just uncheck the item. The PivotTable will be redrawn to
reflect the change—that item will not be present any more. You
can keep selecting and deselecting as you wish, but make sure at
least one item remains selected!

A drop-down page field list

A drop-down row field list
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3.7.4.3 Restructuring The PivotTable Using The PivotTable
Field List

You can access the PivotTable field list by clicking on the PivotTable
Field List option on the PivotTable toolbar, as shown below.

You can drag fields from the PivotTable field list and drop
them into different areas of the PivotTable. Also, you can select a
field, and use the drop-down list at the bottom of the dialog box to
assign fields to different areas of the PivotTable—in this example,
you can choose ‘Row Area’ and click ‘Add To’.

Accessing the PivotTable field list using the PivotTable toolbar
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Power Points

If you need to make a presentation—and who doesn’t?—it’s more
than likely that you’ll be using Microsoft PowerPoint. Here are a few

basic pointers that will help you use the software better. And for those
of you who’ve never used PowerPoint before, this section will serve as
a good starting point.
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Introduction To PowerPoint 2003

Most will agree when one says that we live in a world where peo-
ple are impressed by outward appearances. In your personal life, it
may be the car you drive or how much money you spend on your
friends. When it comes to your professional life, it depends on the
way you make your presentations. Everyone, from the marketing
chap to the MD, has to give presentations, and if you have the right
tools, the job is already half done.

PowerPoint has been and is the tool of choice for making pre-
sentations worldwide, given its ease of use and functionality.
However, while most common users make do with the basic fea-
tures of the software, you will really need to understand the soft-
ware to make a presentation that will leave a lasting impression
on your audience.

Here’s what comes up when you open PowerPoint
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In this chapter, we will see how PowerPoint can be tailored to
fulfill your professional needs.

4.1 New Features In PowerPoint 2003

Every new version of Microsoft PowerPoint seems to give us some-
thing in new terms of features, and this version is no different.
However, the features that have been packed into this version of
PowerPoint are some of the most wanted and useful ones.

Let’s take a look at some of these features.

m Navigation Tools

The Slide Navigator you’ve been so used to previously has been
removed from this version. Its place has been taken by a new, more
effective and extremely easy-to-use toolbar.

m Slideshow Remarks

Handwritten remarks or annotations can now be added to slides
using the new ‘PowerPoint Ink’ support in real-time as the presen-
tation is going on. This will not only grab the attention of the audi-
ence, it will also give a more personal look-and-feel to your pres-
entation. You can also save annotations for particular slides for
later display.

m Larger Movie Display Option

Remember the time you used to cringe when movies embedded in
your PowerPoint presentation used to play in a teeny-weeny
screen, and in most cases, did not serve the purpose they were
meant for? Well, that’s been improved.

m CD Burning Option

This is one of the best new features. With this option, you can now
burn your presentation on to a CD using the ‘Package to CD’ com-
mand, and your presentation is now ready to run on any comput-
er, irrespective of whether the system has PowerPoint installed or
not. Finally!
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4.2 Using Microsoft Office PowerPoint 2003

Now that we are all worked up on using PowerPoint, let us start
with a few small steps. We will first look at starting up PowerPoint,
creating your first presentation, saving it and finally making a
presentation to an audience.

4.2.1 Why PowerPoint?
PowerPoint can be used to make interactive, interesting presen-
tations that will grab your audience’s attention. Another point
in PowerPoint’s favour is that it can be changed on-the-go, with
the newer features. Nevertheless, do not think that PowerPoint
is always the solution to opt for. No software can beat tradition-
al blackboard and chalk in a math class with its problem-solv-
ing, one-to-many sessions between a genius teacher and his
eager-to-learn students! PowerPoint is not the tool for such a set-
ting and it’s best to stick to the tried and tested.

4.2.2 About PowerPoint2003
PowerPoint 2003 consistently maintains the look-and-feel of the
Windows XP environment. Buttons are more coloured, as are the
menus and toolbars. The first time you start PowerPoint, you will
be greeted with the now-friendly ‘Task Pane’ offering you helpful
options to create your first presentation.

4.2.3 Views in PowerPoint
Understanding the different views in PowerPoint is extremely
important. This is because you can toggle between different views,
using the toggling to your advantage. Another factor that makes it
important is that you should know when to use what view. During
a slideshow, it can turn very embarrassing if you fumble when
switching views.

When you start PowerPoint, the default view is the ‘Normal’
view with the task pane on the right-hand side of the monitor, the
‘Notes’ pane at the bottom and the ‘Slide/Outline’ pane at the left.
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You can change this view using the controls located below the
‘Slide/Outline’ pane. You will notice that the number of views that
PowerPoint has is comparatively fewer than, say, in Word 2003, but
that in no way means that the functionality of this software is
impaired—it is only implemented in a different manner.

The ‘Normal’ view in PowerPoint is used to work on individual
slides and/or add notes to slides. This is the most commonly-used
view, as it offers the simplicity of working on only one slide at a
time and accomplish the best on that particular slide.

The ‘Slide Sorter’ view is, as the name suggests, used to view
your created slides, sort, and review them before you go for the
final presentation. This is the view where you will want to set
the transition times, and the other minute details that need
your attention.

The ‘Slideshow’ view is the one that you will want to press to
become the star for the most important show that you have pre-
pared for a long time. Press this button and enthral your audience!

Another addition to enhance your view is ‘Zoom’, which lets
you zoom on to a particular slide to view or arrange objects on
that slide in finer detail.

4.2.4 Creating Your First Presentation
As mentioned earlier, when you start PowerPoint, the first view that
you see is the ‘Normal’ view with the ‘New Presentation’ task pane.
When you click on the ‘Create a new presentation’ link in the task
pane, you will be offered more options to create your presentation,
which are ‘Blank presentation’, ‘From Design Template’, ‘From
AutoContent Wizard’, and finally, ‘From an existing presentation’.

Before you move on to making a presentation, first make a pro-
visional plan. Create your first presentation on a scribble pad
using a pencil. Plan how to make the presentation, jot down the
key points and a small end to it. Plan the duration of your presen-
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tation with your major focus on delivering the key points for the
time allotted to you with your intention being to attract your audi-
ence’s attention and keep them that way, for as long your presen-
tation goes on.

4.2.4.1 Design Templates
For beginners, using a ‘Design Template’ is the easiest way to cre-
ate a presentation. A Design template offers you a helping hand to
you and at the same time lets you retain control of how you want
the presentation to be.

PowerPoint offers
you immense varieties
of design templates to
choose from and also
the option of going
online and getting new
ones needed for those
special occasions.

When you choose a
design template, what
you are basically doing
is pointing PowerPoint to use this slide as a base for all the other
slides to draw from. This slide is also called the ‘Slide Master’,
which we will discuss later. If you choose more different templates
for other slides, the particular design templates will only apply to
those slides to which you have applied them, so there will be no
particular ‘Slide Master’.

4.2.4.2 AutoContent Wizard
The second option is to opt for the ‘AutoContent Wizard’. This, as
the name suggests, is a Wizard that will help you to fit your pres-
entation into a defined number of slides depending on the
options that you choose. For using the AutoContent Wizard, you
can go the Task pane way and click ‘From AutoContent Wizard’.

Using a design template
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Using this Wizard,
you can specify the type
of presentation that you
want to make. The
options available in the
wizard are enough for
most needs. You can,
however, make changes
later to suit your partic-
ular style of presenting
any information.

In the next screen,
choose the type of pres-
entation that you
would like to make
ranging from onscreen
presentation to 35mm
slides. Again, this
option can be later
modified according to
the environment that
you are making the
presentation in.

Specify a name for
your presentation and
the footer details in the
next screen. This is about
all that you will need to
fill in the Wizard. Once
you click ‘Finish’ on the
next screen, you will see
a presentation complete
with a predefined set of
slides and the informa-
tion that you need to fill in to complete the presentation.

The first step in the AutoContent Wizard...

... the second step...

...and the final step in the AutoContent Wizard
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You can also go on
adding more slides and
modifying the content
on the already-present
slides according to your
preferences. For person-
alising the AutoContent
Wizard, you can add
your own custom-made
templates and those
that you download from
the Microsoft Web site.

4.2.4.3 The Slide Layout View
Lastly, you can use the ‘Slide Layout’ view to create your slides. This
view requires you to cre-
ate slides from scratch.
You have full control
over what you want
your slides to look like,
and customise every
slide to your preference.
The ‘Help’ system in
PowerPoint 2003 still
offers you options to
look at to create your
slide. For instance, if
you are creating a text-
only slide, you may want to look at the ‘Text’ or ‘Text and Content’
slide templates on the task pane at the right.

4.2.5 Slide Templates
Here is a brief description of what each slide template does for you:

Text Layouts: The slide will only contain your text, arranged in
a variety of ways.

The result of using the AutoContent Wizard

Using the Slide Layout view
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Content Layouts: This slide will contain everything but text
such as a Clipart, a media file, an organisation chart etc.

Text and Content Layouts: The slide contains a combination of
both text and content.

Other Layouts: These are a variety of slides containing specific
content such as bullet lists, chart and bullet list and other combi-
nations of text and objects.

4.2.6 Using Masters
Masters in PowerPoint refer to tools that let you create different
templates on which the other slides will be based. The Master
defines the parameters for all the other slides to refer and be
arranged accordingly.

There are three masters available in PowerPoint, namely Slide
Master, Handout Master and Notes Master.

4.2.6.1 Slide Master
The ‘Slide Master’ lets you define the specifics for other slides. In
other words, this is a template that you will be creating. The Slide
Master lets you customise all aspects when making a slide includ-
ing fonts, their size and colour, backgrounds, special effects such
as bullet effects etc.

Using the Slide Master means that you want to define the same
style for all the slides in your presentation. Thus, making any
change in the Slide Master will normally result in a global change
in your presentation.

For instance, if you want to specify certain information that
you want to appear on every slide such as a symbol or header and
footer, just make the change in the ‘Master Slide’, and it will be
applied to all the slides that you have in the presentation. Slide
Masters can be created for different slides in the same presenta-
tion. You can create a Slide Master specifically for the content, one
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for the credits and the other for the presentation opening. Each of
these Masters will be unique and making any changes in them will
only affect slides that are based on that particular Slide Master.

For opening the Slide Master, go to View > Master > Slide Master.
For changing or formatting the text that you want to change in a text
box, you will need to click on that particular text box. Then fill in the
text accordingly. You can
format this text using
regular tools and can
change the font, style,
borders etc. according to
your preferences.

When you are done
making changes to the
Slide Master, click the
‘Close Master View’ in
the Slide Master toolbox.

4.2.6.2 Handout Master
The ‘Handout Master’ is similar to the Slide Master, with one differ-
ence: it lets you format the content that you will handout to your
audience for referring to when you are making your presentation.

Giving handouts to an audience is considered a good technique
to make your audience understand the presentation and pay atten-
tion to what you are saying. It also gives them a brief idea of what
they missed, just in case some try to grab a wink in between!

The Handout Master can be accessed in a fashion similar to the
Slide Master, only, in this case you will need to click on ‘Handout
Master’ instead of ‘Slide Master’.

You can add text and graphics to the Handout Master in a sim-
ilar manner as you did in the Slide Master including formatting of
text and backgrounds. You can also put in information regarding

The Slide Master
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how users can refer to
slides and ensure
smooth flow of data
from the speaker to the
audience during the
presentation.

For printing your
handouts, click on File >
Print and in the ‘Print’
dialog box, click on
‘Handouts’ under the
‘Print What’ section. You can also get a preview of the handout
print before you actually give the ‘Print’ command.

4.2.6.3 Notes Master
The last and final master
in PowerPoint 2003 is the
‘Notes Master’. Notes are
your personal, behind-
the-scenes prompters to
which you can refer.
Notes Master is the mas-
ter template that defines
the style in which the
notes appear to you.
Similar to the other two
masters, you can specify
particular styles for the notes too.

These are the most important things that you need to know
when using PowerPoint 2003. In the next section, we will discuss
the addition of charts, tables and other objects.

4.3 Charts and Tables
In the previous section, we have seen how to create slides and
insert objects into slides. Customising slides was also discussed in

The Handout Master

The Notes Master
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detail. In this chapter, we will look at inserting charts and tables
in your presentation to make it more comprehensive.

PowerPoint presentations are mostly prepared to provide infor-
mation, stuffing as much as possible, with little text accompanying
it. When we talk about information, charts and tables invariably
creep unnoticed into a presentation. Here, we will discuss how and
what to insert in your slide to give it a professional feel without mak-
ing the chart or table look like an unwanted guest.

4.3.1 Charts
We will first look at charts. There are different types of charts that
can be used in a presentation slide. There are column charts, bar
charts, line charts, pie charts etc. Charts can be either 2D or 3D
depending on how you want them to be. 

Slides such as the ‘Text and Content Layout’ slide and ‘Content
Layout’ slide will allow you to place charts in the slide. To place a
chart in a slide, click on Insert > Chart. You will automatically see a
chart in your slide with a small Excel sheet window.

When you click on the Chart option, you will see the menu bar
on the top has also changed. New fields such as ‘Data’ and ‘Chart’
have appeared in the menu bar. Click on Chart > Chart Type to
choose the chart type that you want. There are a variety of options
available and you can
choose any one you like.

For changing the
data, just replace the
data in the small
datasheet window with
the data that you want
to enter and the data on
the chart will be
replaced automatically.
This will also give you Charts in PowerPoint
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an idea of  how the data will appear on the chart and in your fin-
ished presentation.

If you already have an Excel sheet of the data that you want to
make a chart of, you don’t need to re-enter the data in the spread-
sheet. Just import the Excel file data by clicking on ‘Edit’ and then
‘Import File’. This will automatically import the spreadsheet data
from Excel to the chart and voilà—your chart is ready!

The ‘Chart Type’ option offers you a lot of functionality that
you can put to good use when making a chart. It is similar to the
chart tool available in Excel, and you can use it to change the
Titles, Axes, gridlines and more, as you would in Excel. You can
also show or hide the Legend key as in the chart. This is shown by
default in the chart.

You can also edit charts as needed. Editing is extremely sim-
ple—all you have to do is double-click on the chart area and the
Menu bar with the chart options appears while the small
datasheet with the chart data in it comes up. You can now
change data in this little box and it will immediately reflect in
the chart—real time!

If you have chosen a 3D type chart, you can control its perspective
and rotation accordingly. For this, click on Chart > 3-D view on the
menu bar and now you
can completely control
the way the chart
appears in 3D. As usual,
any change you make is
reflected immediately.

4.3.2 Custom Charts
You can also save custom
charts that you have cre-
ated for presentations so
that you can use them Chart Types

Chapter 4 PowerPoint.qxd  7/11/2005  10:46 AM  Page 122



IVMicrosoft
PowerPoint 2003

123

MICROSOFT OFFICE 2003

FAST TRACK 

for other presentations.
For this, click on Chart >
Chart Type in the menu
bar. When the dialog box
opens, there’s a tab
called ‘Custom Charts’.
In this tab, you will need
to select the ‘User
Defined’ radio button in
the ‘Select from’ area.
Then click ‘Add’ and
specify a name and
description for the chart
that you made. This chart will be added to your ‘Custom’ list.

4.3.4 Creating Tables
Displaying information in a tabular format has long been a way of
life for most users. In case of presentations, this is even more impor-
tant, since you need to keep the data concise and clean. Tables come
as welcome helpers in such scenarios.

For inserting tables in a slide, go to Insert > Table from the
menu bar. You will be presented with a small dialog box asking for
the number of rows and columns to be added to the slide. Specify
that and you have a ready-made table in your slide. All you need to
do now, is fill in the data.

The drawback to creating tables in PowerPoint is that you can-
not perform calculations or sort. For such functionality, you’d be
better off creating a table in Word or Excel and importing it as an
object in your PowerPoint slide. This is what we will talk about in
a little while.

When working with tables you will have to deal with adding and
deleting rows and columns from a table. Here is how you do it:

If you want to insert a row above, below or in the middle of the
table, follow these steps:

Custom Charts in PowerPoint
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Place your cursor on
the left of the table
until you see an arrow.
Now left-click the
mouse and the whole
row will be selected. Go
to Table > Insert, and
click on either the
‘Rows below’ or ‘Rows
above’ option, depend-
ing on where you want
to place the new row.

Similarly, for adding columns, you can take the cursor to the
top of the column until it becomes an arrow pointing downwards.
Now left-click the mouse to select the entire column. Then go to
Table > Insert, and there click on either the ‘Columns to the left’
or ‘Columns to the right’ option, depending on where you want to
place the column.

4.3.5 Inserting Excel And Word Tables In PowerPoint
As mentioned earlier, creating a table in PowerPoint results in
quite a bit of loss in functionality. Therefore, it is better if we rely
on Word or Excel for getting our tables done. There are various
ways you can import tables from one application to another, start-
ing with the simplest method of copying and pasting. However,
copy and paste can result in loss of formatting.

For inserting an table in PowerPoint from Excel, go to Insert >
Object. This will open the ‘Insert Object’ dialog box. You now have
the option of either creating a new object, or you can create from
a file. This is what we are going to do. So, click the ‘Create from
File’ radio button, and in the next box, browse to the file you want
to import. This will import the chart in to your PowerPoint slide.

Now, you can resize, edit, format, and do anything to the data
that you would in Excel. 

Creating tables in PowerPoint
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You can also copy
and paste data from
Excel to PowerPoint.
This is simple to the
point of copying which
is create a table in Excel
and then select the data
region that you want to
copy. Now, comes the
part where things
change a bit.

Instead of using the regular paste, click Edit > Paste Special.
You will be presented with a dialog box that will let you choose
from various options. Choose the first option, which is Microsoft
Office Excel Worksheet Object, and click ‘OK’. This will paste the
selected data area from the Excel Worksheet into the PowerPoint
slide. Now you can resize, edit and format data as you want.

You can perform similar operations with Word and
PowerPoint. However, in the ‘Insert Object’ scenario, if you try
inserting a document of which the table is a part, then the whole
document will be inserted in the slide. In such a case, you can copy
the table to single blank document and then insert that document
in the slide. That’ll do it.

4.4 Graphics and
Media
In this section we will dis-
cuss how to animate your
slides and insert media
objects and also diagrams
in your presentation.

Importing an Excel chart

Copy and then ‘Paste Special’
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4.4.1 Diagrams
First off, let us talk about diagrams. There are certain presenta-
tions where you have to use diagrams to drive home your point, for
instance, when speaking about organisational hierarchy, or mar-
keting heads of different territories who have performed well.
Such information will need diagrams, and PowerPoint will let you
integrate this easily and painlessly into your slides.

Organisational charts are a special category in the diagrams
dialog box, which you can access by clicking Insert > Diagram.
Alternatively, you can choose a ‘Content only’ or ‘Text and Content
Slide’ layout from the task pane and click on the content icon in
the placeholder to insert a diagram or organisational chart on to
the slide. Click on the type of diagram that you want to insert and
click ‘OK’.

This will insert a diagram on to your slide. Diagrams can range
from ‘Organisational Charts’ to ‘Venn Diagrams’ to ‘Pyramid and
Radial’ diagrams. Once you have inserted the diagram, you can
insert more shapes according to your needs. You can also manual-
ly adjust the diagrams accordingly to fit in one presentation slide.

In the diagram box, you will see the placeholder to insert your
text and other information. Text again can be formatted according
to your specific needs.

4.4.2 Adding Media Clips
Media clips must be added to
your presentation to increase
the effect of your presenta-
tion on the audience. One
point that should be made
clear here is that there is a
fundamental difference
between an animation and a
movie. While an animation is
an illustration that moves, a Inserting a diagram
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movie is a digital media
clip that consists of
audio and video. While
an animation is good
enough for slide transi-
tions, adding a media
clip which could be
either sound or video,
can be extremely effec-
tive. For instance, adding
a voiceover narration to
your presentation
informing the audience about the objective and perhaps mention-
ing a brief detail of the company can really impress your audience.

For adding movies and sounds in your slides, click Insert >
Movies and Sounds. Now you will see a task pane where you will
see a list consisting of movie clips. If you want to add a custom
movie file, click on Insert > Movies and Sounds > Movie from File.
This will insert the custom movie in your slide.

In a similar manner, you can also add sound clips to your pres-
entation. We mentioned adding narration to your slides. This can
be done by recording a voice and adding it to the slides. For this,
choose the particular slide that you want to add the narration to
and then click on Slide
Show > Record
Narration. This will
open a dialog box and
clicking ‘OK’ in this box
will let you record voice
or narration for that
particular slide. Click
‘OK’ to start recording
and as the slideshow
progresses, you can
record accordingly. As

Inserting a Venn diagram

Adding Movies

FAST TRACK 

Chapter 4 PowerPoint.qxd  7/11/2005  10:46 AM  Page 127



IV Microsoft
PowerPoint 2003

128

MICROSOFT OFFICE 2003

FAST TRACK

soon as the slideshow is
over, PowerPoint
prompts you to save the
recording. If you think
that the recording and
the slide timings are
done right, you can save
the recording, else you
could discard it.

Once you are done
with the narration, press [F5] to start the presentation with it.

4.5 Saving And Exiting PowerPoint
After you have made the presentation and have completed a dry
run, its time to save and exit the presentation. Generally, we do
not pay attention to the options that are available in the ‘Save’ dia-
log box, and save the presentation as a PowerPoint presentation.
However, there are other options such as Windows Metafile, GIF
file, as a Design Template, a Web page, etc. Depending on what you
want to save the presentation as, make your choice and save the
presentation for optimal performance when you use it.

4.6 Package for CD

This is a completely new feature in PowerPoint 2003. Here are the
steps you need to package the presentation on to a CD:

Click File > Package for CD. The dialog box for saving the pres-
entation on a CD opens.

You can click ‘Options’ to choose more options for your pres-
entation, including password-protecting your presentation. Once
you are done making the changes, click the ‘Copy to CD’ button to
burn the presentation on to a CD. Now you can carry this presen-
tation around you on a CD, and run it even on computers that do
not have PowerPoint installed.

Record a narration
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4.7 Using Animation
Schemes
Animation Schemes are
intended to animate
slides. Animation
schemes are used to give
a more professional
rather than the regular
‘click and see all’ style of
presenting slides. For
adding animation to
your slides, you need to
set your presentation in
the ‘Slide Sorter’ view
and then click on the
slide to which you want
to apply the animation.
Then click SlideShow >
Animation schemes. You
will see a Slide Design
task bar on the side,
which will let you add
different animations to
your slide. Choose one,
click ‘Play’, and you will
get an instant preview for the effect that you applied on the slide.
There are different styles of animation that you can choose from,
and you can play around a lot before choosing the perfect anima-
tion for your slide. Also, you need not apply the same type of ani-
mation to all your slides. You can choose the best one for each indi-
vidual slide—but ensure that they combine well and do not seem
disharmonious.

You can also animate individual objects such as charts and text
on a slide. For this, you will have to go back to the ‘Slide Layout’
view and for each object on a slide that you want to animate, click
on that particular placeholder and then click on ‘Animation

Saving a presentation leads to several options

Package for CD
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Schemes’. You can then choose from a range of options to animate
a particular object. 

You can also use cus-
tom animations for
each of the objects.
While animation
schemes will apply the
same effect on all
objects, custom anima-
tions will let you specify
different animations for
different objects. For
instance, you can use
the ‘Fade’ effect for the
text to appear while you
can use a Fly-in effect for the chart.

For slide transitions, you can also set the speed so that the slide
transitions are uniform. By default, the speed is set to fast. You can
also add custom sounds for slide transitions. For performing these
actions, you will need to access Slide Show > Slide Transition.

4.8 Finishing Touches:
Rehearsing Your 
Presentation
We have seen how to cre-
ate, modify, enhance
and carry around our
presentations. This is a
lot of work; however, it
is only the tip of the ice-
berg. Remember, you
will be the person mak-
ing the presentation! No
amount of PowerPoint
skills can clear a sudden lump in the throat. The only way to get

Adding Animations

Custom Animations
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rid of that is to rehearse your presentation. This is generally called
a dummy presentation. Here are some tips on how to cope with
the presentation jitters before you actually make one!

1. Make sure you play an
active part in preparing
the presentation even if
it is not required from
you. If you are suddenly
required to step into
someone else’s shoes,
make sure you are ready
for it.
2. Know the shortcut
keys well and all the
views in PowerPoint.
3. Rehearse, rehearse,
rehearse. Consciously pay attention to your body language.
Slouching, unnecessary hand gestures, wiping your face while
speaking, all point to nervousness. Other tell-tale signs are fidget-
ing, playing with an object, and not making eye contact with the
audience. Make sure that you avoid all this.
4. Avoid using filler words such as “umm” and “err” when making
a presentation. If you do not remember what to say, pause your
speech while you collect your thoughts. 
5. Rehearse in front of colleagues or friends and ask them to point
out your shortcomings. This will increase your confidence.
6. Know your subject matter inside out.
7. Use a wooden pointer or a laser or a pen to point to text or charts
on the slide.

You can delve still deeper in PowerPoint 2003 and understand the
finer details and intricacies that are hidden deeper within.
PowerPoint 2003 gives you more power than ever before for
improving your presentation skills, and there’s no way you can
mess up your presentation—even if it’s your first one—unless you
really intend to do so!

Slide Transitions
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Change Your Outlook

So you thought Outlook was only an e-mail client? Well, Outlook
does do a very good job as an e-mail client, but there’s much more

to it than that. It acts as your personal secretary. In this section, we
discuss how you can use Outlook to maximise productivity. Also, the
2003 version has improved considerably on earlier versions.
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5.1 Introduction To Outlook 2003

Let’s look at what Outlook can do. Its functions may be sum-
marised as follows:

m E-mail: Outlook lets you send and receive POP and IMAP e-mail.
However, you cannot send and receive messages from your Web
e-mail accounts such as Hotmail, Rediffmail, Yahoo! Mail, and
so on, unless you have paid for the specific service that lets you
receive mails from these accounts into Outlook.

m Contacts: You can maintain information about all your contacts
using Outlook. You can retrieve information from this cata-
logue very easily, using the search feature that’s built in. The
information about contacts that you can store includes name, e-
mail address, home address, telephone number, home page,
and so on and so forth—so Outlook can act as your one-stop
point for all information about your contacts.

The Outlook window can look a little confusing when you first open it!
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m The Calendar: Using Outlook’s calendar, you can, for instance,
create appointments, and have them displayed in a daily, week-
ly, or monthly view. Outlook can also notify you about these
events with special reminders.

m Tasks: With Outlook, you can create lists of tasks and have the
program remind you when a certain task is due. Documents
may also be linked to tasks.

m Notes: You can create the electronic equivalent of Post-It notes
using Outlook, a useful feature for quickly jotting down infor-
mation when you are, for example, on the phone, or for infor-
mation that doesn’t merit a separate document. This reduces
clutter. You can also display notes directly on the desktop.

5.2 New Features In Outlook 2003

Outlook 2003 has improved upon earlier versions, and has several
new features. Here are some of them.

m The Shortcut Bar from earlier versions of Outlook has been
replaced by the new Navigation Pane, which provides cen-
tralised navigation. You can turn the Navigation Pane on and off
by pressing [ALT]+[F1]. When you first open Outlook, the
Navigation Pane will show your ‘Favorite Folders’ and ‘All Mail
Folders’. In the ‘Favorite Folders’ pane, e-mails are displayed in
folders, but the messages aren’t actually moved to the folder in
the ‘Favorite Folders’ pane. The messages are still in their origi-
nal folders but are also accessible in the ‘Favorite Folders’ pane,
where they are more noticeable and more easily organised.

If you want to see all your Outlook folders, you’ll need to dis-
play the Folder List, which includes all Outlook folders, such as
‘Mail’, ‘Calendar’, ‘Contacts’, and ‘Public Folders’. The large but-
tons in the Navigation Pane allow you to easily switch to ‘Mail’,
‘Calendar’, ‘Contacts’, ‘Tasks’, ‘Notes’, ‘Folder List’, and
‘Shortcuts’. Not all of these large buttons show by default—you
can show fewer or more buttons in the button tray by using the
menu after clicking the little icon with a right-arrow on it.
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m The Reading Pane: In Outlook 2003, the ‘Preview Pane’ has been
replaced by the ‘Reading Pane’. You can read your messages as
they would appear on paper in the ‘Reading Pane’. The mes-
sages list is now vertical instead of horizontal, as in previous
versions of Outlook. This provides a large space for the
‘Reading Pane’ on the right-hand side of the Outlook window.
By default, the ‘Reading Pane’ is initially turned off in the
Inbox—you can customise your Outlook 2003 ‘Reading Pane’ to
suit your needs. Two icons have been added to the ‘Standard
Toolbar’ to facilitate turning the ‘Reading Pane’ on or off.  You
will soon notice that each sub-folder within the Inbox can have
its own ‘Reading Pane’ setting.

Other Reading Pane options can be accessed from the ‘Tools’
menu by clicking Tools > Options > Other tab, and then clicking
the ‘Reading Pane’ button. Options include moving the ‘Reading
Pane’ back to the bottom (as in previous versions of Outlook) and
hiding or showing message headers in the ‘Reading Pane’.

m Desktop Alerts: A Desktop Alert is a notification that appears on
your desktop when you receive e-mail items such as an mes-
sages, appointments and tasks. You can modify where the alert
appears on your desktop, and for what how long it is displayed.
By default, it will display in the lower right of your desktop for
seven seconds.

In the case of an e-mail message, the alert displays the name of
the sender, the subject, and the first two lines of the message. In
the case of a meeting request, the alert displays the sender, sub-
ject, date, time, and location of the meeting. For a task request,
the alert displays the sender, subject, and start date of the
assigned task.

m Address AutoComplete: This feature suggests names as you type
in the To, Cc and Bcc boxes. When you type the first letter of a 
name in one of these boxes, AutoComplete begins to suggest
possible matches based on names you have typed in before. 
The more letters you type, the more likely is AutoComplete to
find a match.
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m The ‘Arrange by Group’ option: Outlook 2003 includes an
‘Arrange by Group’ feature that helps you see your messages in
different ways. There are 13 predefined, standard arrange-
ments, such as grouping messages by date, conversation, cate-
gory, flag, and importance.

m Multiple Calendars: The Calendar view has been streamlined,
and you can view multiple calendars at once. You can view
other peoples’ calendars next to your own: in ‘Calendar’, click
‘Open a Shared Calendar’. To select another person’s name from
the address book, click ‘Name’ or type in the name into the
‘Name’ box. The new calendar will appear beside any calendar
already in view.

Calendars are colour-coded and labelled to help you quickly com-
pare schedules or schedule a meeting. After you open another per-
son’s calendar, you can easily show or hide that person’s calendar.

m Quick Flags: If you need to respond to an e-mail message but
don’t have the time, you can click the ‘Flag’ icon next to it to
mark it with a ‘Quick Flag’. Multi-coloured flags make it easy to
categorise your messages. You have six different flag colours
available for better organisation of important or follow-up
items. To change the colour of the flag to something more
meaningful to you, first flag it as normal. After the message is
flagged, right-click the flag icon and choose the desired option.

5.3 The Basics Of Outlook 2003

5.3.1 The Folders
Items in Outlook are organised in folders. The program comes
with a basic set of folders, which you can see on the left of the win-
dow. You can always add to this list. For instance, you can create a
folder called ‘Work’ with a sub-folder called ‘July Work’.

Do not confuse Outlook folders with Windows folders—the
messages in a particular Outlook folder are not stored in any
Windows folder.
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The default ‘Personal Folders’ in Outlook include:
(a) Inbox: This is where the incoming mail is routed.
(b) Outbox: This is where mail that you’ve composed and has

not yet been sent resides.
(c) Sent Items: By default, Outlook saves a copy of every mes-

sage you send, in this folder.
(d) Drafts: If you write a message and

decide to edit it and send it later, you can save
the incomplete message in this folder.

(e) Deleted Items: When you delete a mes-
sage, it goes into this folder. To permanently
purge messages, you’ll need to go into this
folder and delete them.

(f) Calendar: It displays the current day
divided into hours, and a monthly calendar.

(g) Contacts: All the information you have
saved about your contacts resides in this folder.

(h) Tasks: This folder displays the tasks
you’ve written for yourself. It also displays the
tasks someone else has set for you.

(i) Junk E-mail: Outlook 2003 can auto-
matically classify e-mails as junk, based on
the criteria you assign. For example, you may
assume that all messages with the words “get
out of debt” are junk, and Outlook will put all such messages in
this folder.

(j) Notes: This folder contains the notes you’ve written out—the
electronic equivalent of Post-It notes, like we mentioned earlier.

(k) Journal: Here, your activities are recorded. You need to turn
on this feature, which is disabled by default. Once enabled, the
Journal can track things such as the documents you open, what
times of the day you e-mail a particular contact, and so on.

(l) Search Folders: They contain the results of searches for the
messages you have conducted in the past. They also contain the
parameters you used for the search. If you want to conduct a sim-
ilar search again, such as “which e-mails did I received from these
three contacts”, you don’t need to provide the information again.

The Folder List in
Outlook shows you all
the folders you have
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5.3.2 The Navigation Pane

The ‘Navigation Pane’ corresponds to the ‘Outlook Bar’ in earlier
versions of Outlook. It’s on the left of the Outlook window. You can
resize it, and if you drag it all the way down, the buttons will be
replaced by icons at the bottom, and the default items you’ll see
on top are ‘Favorite Folders’ and ‘All Mail Folders’.

Customising the ‘Navigation Pane’ is easy. Just right-click any
button and choose ‘Navigation Pane Options’. Customising the
‘Navigation Pane’ is a great way to make Outlook appear the way
you want it to. Moreover, you can remove anything you don’t use—
for example, Notes.

5.3.3 Configuring E-mail
Accounts
To configure e-mail accounts,
you will need to know the IPs
your incoming and outgoing
mail server. Ask your system
administrator or ISP for these.
You’ll also, of course, need to
enter your name, e-mail
address, and  the password.

Go to Tools > E-mail
Accounts. This opens the E-
mail accounts wizard. Click the
‘Add new e-mail account’ radio
button and click ‘Next’. Now,
you’ll need to choose what type
of server your account will be
used in conjunction with. This
is usually POP3 or IMAP.

Enter all the required infor-
mation. You can checkmark the

When you drag
the arrow down,
all the items
become icons

This is what the
‘Navigation Pane’
looks like by
default
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‘Remember Password’ checkbox if you don’t want to enter your
password each time you send and receive.

In ‘More Settings’, you have the option of leaving your messages
on the server. This means that after you receive your messages,
there will still be a copy on the server, which is good, in case you
delete an important message by mistake—but bad because your
server will probably get filled up with mails you’ve already read.

Click ‘Next’, and then ‘Finish’. Your account is set up. You can
add more accounts the same way. Just repeat the steps in order.

To send and receive messages, click ‘Send/Receive’ on the tool-
bar. This will retrieve all mails from the server, and also send all
mails in your Outbox. The messages you receive will automatical-
ly be routed to your Inbox. 

Outlook can look pretty confusing at first. Use the Navigation Pane Options to set
what you want to and don’t want to see on the left-hand side of the screen
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5.4 Your Personal Mailman: Organising
Your E-mails

5.4.1 Creating And Maintaining Folders
As we mentioned earlier, you can create your own mail folders in
Outlook. To do so, go to File > New Folder, and specify the name
of the folder, what it will contain, and which folder you want to
make it a subfolder of. You can thus create several folders—say one
for personal mails and one for office mails; then, within the
‘office’ folder, one for co-workers and one for senior colleagues,
and so on. This is useful as your Inbox isn’t cluttered with mails all
the time, and you can easily find a message when you need it. Of
course, you can always search for mails based on certain criteria,
but what if you don’t remember enough about a mail to be able to
search for it? If you organise your folders effectively, you won’t
need to search nearly as often.

5.4.2 Auto-directing Your Mail To Specific Folders
Once you’ve set up your personal mail folder hierarchy, you can
make Outlook automatically direct mails to these folders, instead
of dumping everything in your Inbox. Here’s how.

Go to Tools > Rules and Alerts. The ‘Rules and Alerts’ dialog
box opens up. To start creating a new rule, click ‘New Rule’. This
opens up a wizard. You can choose to create a rule from scratch, or
use a template. Templates exist because many rules are used very
often, for example, to move messages from a specific person to a
specific folder. Of course, if you choose to create a new rule based
on a template, you’ll need to edit it to suit your requirements. It’s
easy to use a template—simply click ‘Start creating a rule from a
template’, and it’s intuitive. Let’s do it the slightly harder way—cre-
ating a rule from scratch. Click ‘Start from a blank rule’.

In the Rules wizard, you’ll see ‘Step 1: Select conditions’, and
‘Step 2: Edit the rule description’. Depending on what you choose
in the top box (see figure below), the description changes in the
box below. Let’s take the example at the top of the first box: ‘from
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people or distribution list’, which is also the most obvious rule.
Similar steps ensue for any of the rules in the top box—for exam-
ple, with specific words in the subject, and so on.

When you checkmark ‘from people or distribution list’, the
second box shows up ‘Apply this rule after the message arrives
from people or distribution list’. Here, ‘people or distribution list’
is hyperlinked. Click the hyperlink, and you’ll get an address list.
From the address list, you can specify what people’s messages you
want this rule to apply to.

This sets up what kinds of messages to catch with this specific
rule. The next logical step is what action should be taken with the
messages that are caught with the rule. You can choose to move it
to a particular folder, to automatically delete the message, auto-
matically forward it to someone, and so on. 

Since we’re now organising your folders, let’s say you want to
move such messages to a particular folder. Simply specify that in the
rule—it’s easy and intuitive to do so. At this point, you may want to
specify exceptions to your rule: say your rule was that all mails from
your boss go into the ‘Boss’ folder. But if the boss is calling a meet-
ing, you want it flagged and in your Inbox. Specify this: tell Outlook
the rule applies unless the subject line contains the word ‘meeting’.
Again, it’s easy, with the wizard, to specify exceptions.

Once you’re done with specifying your rule, there are a couple of
things to take care of. First, you have to name the rule. Second, you
choose whether to turn the rule on right now (you can always turn
it off whenever you want to). Third, once it’s turned on, you choose
whether to run the rule right now—in our example, all the messages
from your boss will instantly be moved to the ‘Boss’ folder if you do
this. Finally, you choose whether to apply the rule to all the mail
accounts you’ve specified in Outlook, or only to specific accounts. 

After you’ve set up all your rules, you’ll find that maintaining
your mails and folders gets a whole lot easier.
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5.4.3 Quick-Flagging
This is a new feature in Outlook 2003. Basically, you can flag mes-
sages, based on certain criteria, with flags of different colours, so
it’s easy for you to remember what you need to do with them later.

To flag a message with the default colour, click the flag-like
button at the right end of the message in the Inbox (or any fold-
er). This will tell Outlook that you need to follow up on this mes-
sage, and it will show up in the ‘For Follow Up’ folder within
‘Favorite Folders’.

To change the flag’s colour, in order to make it easier for you
to take specific actions based on colour, right-click the flag. This
brings up a menu. The menu has several options. You can change
the colour of the flag; you can set the default flag colour; you can
remove the flag; and you can add a reminder to the flag that indi-
cates exactly in what fashion you want to follow-up the message.

Flagging your messages ensures you won’t forget to follow up
your received mails in a timely and appropriate fashion.

When you right-click a flag, the flag options appear. You can set which flag you want
for that item, add a reminder, set the default flag colour, and clear the flag
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5.4.4 Spam Control
Outlook 2003 has a junk e-mail filter that works pretty well. There
are two aspects to the spam filter—first, it can treat e-mail as spam
based on criteria that you specify; second, it can read your mes-
sages and based on words it finds in the message, decide whether
a message is spam or not. 

You can also set
Outlook’s ‘sensitivity’
to the spam it detects—
basically, if you set the
sensitivity to ‘high’,
more mails will get
detected as spam.
Outlook’s spam filter
also learns with experi-
ence, and gets better
and better at filtering
junk e-mail. Here, we
take a look at how you
can tell Outlook what e-
mails are to be treated
as junk.

Go to Actions > Junk E-mail > Junk E-mail Options. This opens
up the ‘Junk E-mail Options’ dialog box, shown below.

The following are the elements in the Options tab:
1. “No Automatic Filtering” just turns the filter off.

2.“Low” is the default. As mentioned earlier, when the sensi-
tivity is set to low, fewer mails are caught as junk.

3.“High”: Use this setting if you receive too many junk mails.
However, since this traps more mails as junk, it’s likely that some
useful mails may get caught as well. So, if you choose this option,
remember to check the junk e-mail folder often for good mail.

The ‘low’ setting is the default for junk e-mail.
It’s also the most recommended
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4.“Safe Lists Only” means that Outlook will treat every mail as
junk except for those that come from senders you specify as safe.
You can specify safe senders and safe recipients in the next two
tabs in the main ‘Junk E-mail Options’ dialog box. 

Basically, under ‘Safe Senders’, you enter the e-mail addresses
of people whose e-mails are never to be treated as junk. You can
also specify domain names here, for example, your office domain
name—assuming that no-one in your office sends you spam! In the
‘Safe Recipients’ list, you specify domain names or e-mail address-
es of mailing or distribution lists to which you subscribe. These e-
mails will then never be treated as junk.

5.‘Permanently delete suspected junk e-mail…’ is not a recom-
mended option, because there’s a high chance that, however good
Outlook may be at filtering spam, there will be occasions when
good e-mail gets trapped as spam.

In the ‘Blocked Senders’ tab, you specify, of course, e-mail
addresses and domain names, mails from which are always to be
treated as junk.

5.4.5 Importing And Exporting Messages
Outlook, like we mentioned earlier, stores messages in folders that
aren’t the same as Windows folders. They’re actually files. You can
import and export messages in the form of .pst files, and this can
be useful in a variety of situations. You may want to export all your
mails into a file so you can permanently archive and encrypt
them. Or, you may want to transfer mails between computers. You
may also want to keep a backup of your mails as a .pst file so that
you can get your mails back in case one of your hard disk crashes,
or if you need to re-install Outlook.

Outlook has a handy import/export utility for such situations.
To begin the process, go to File > Import and Export. The ‘Import
and Export wizard’ opens up. Here, choose ‘Export to a file’ and
click ‘Next’, as shown on the next page.
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Choose .pst from
‘Create a file of type’.
Now, choose the folder
you want to export from.
If you want to export all
your mails, simply
choose Inbox and
include all subfolders. 

You now need to spec-
ify the filename for the
.pst file, if you want to
change it from the
default. Another feature
here is that if you export-
ed files to a .pst file
before, and are overwrit-
ing it, you have the
option of just appending
items to the old file. The
options are shown in the
adjoining figure:

When you click
‘Finish’, a dialog box
comes up, which gives
you the option of
encrypting the file with
a password. Do this if you
want to, and finally, click
‘OK’. Your .pst file is
ready for import as and
when the need arises.

When you import a
.pst file, Outlook will get
populated with the mails

The Import and Export Wizard. You can also
import from other programs such as Netscape

Choose the .pst option if you intend making
a backup of all your mails

In the next step, you choose the .pst file to
export to. Keep this file in a safe place
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in the file, just the way you want it—with all your mail and other
items, as well as folders, in place. To import, go to File > Import
and Export. Choose ‘Import from another program or file’. In the
next screen, choose ‘Personal Folder File’—this is the .pst format
being referred to. Choose the file that you want to import (the one
you created when you exported from Outlook). After you’ve chosen
the .pst file, you can select the folder within that file to import
from (unless you want to import the whole thing), and to which
Outlook folder you want to import the file to. 

5.4.6 Archiving Messages

‘AutoArchive’ is a very useful feature in Outlook. Messages older
than a certain number of days or weeks are automatically
archived, that is, moved to the ‘Archive’ folder. This process hap-
pens every few days—two weeks by default. 

There are thus two things you can control here—how often the
archival process takes place, and, how old you want messages to
be before they get archived. You can set different values of this
‘archival age’ for each
folder—the archival age is
how old messages get
before they are archived.

To set the archival age
for a folder, click ‘Folder
List’ on the ‘Navigation
Pane’, and right-click the
name of the folder whose
archival age you want to
set. Select ‘Properties’,
and you’ll get the
‘Properties’ dialog box for
that folder. In this box,
click the ‘AutoArchive’
tab. You’ll see everything Each folder has Properties, and shown above

is the AutoArchive tab for the Inbox
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you need here: you can choose not to archive messages in that
folder, you can choose to use the default settings, or you can
specify the settings.

In the settings, you can choose the archival age, and where you
want the items to be moved to—the default ‘Archive’ folder, or to
any folder of your choice. You can also choose to permanently
delete old items. 

5.5 Your Personal Secretary: Schedules, Tasks
And Reminders

Unlike Outlook Express, Outlook is much more than an e-mail
client. You can set up tasks, reminders and schedules for yourself.
You can also assign tasks to others, meaning that they will receive
a message with details about the task. With ‘Outlook Today’, you

This is the default view when you open Outlook Today. You’ll see ‘Calendar’, ‘Tasks’,
and ‘Messages’. The latter displays the most obvious folders by default
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can see at a glance what tasks need to be done on a particular
day—what tasks need to be finished, how much time remains until
a particular task is due for completion, and so on. Outlook will
also remind you about appointments, and so on. Let’s take a look
at these features of Outlook.

5.5.1 Outlook Today
Open ‘Outlook Today’ by clicking ‘Shortcuts’ in the ‘Navigation
Pane’, and then clicking ‘Outlook Today’. As shown below, the
‘Outlook Today’ view shows you the date, the calendar for the day
with whatever you’ve marked on it, the tasks for the day, and what
mail is in your ‘Inbox’, ‘Drafts’ (mail you haven’t finished writing)
and ‘Outbox’ (mails you haven’t yet sent).

You can customise this view of Outlook Today. To do so, follow
these steps:

You can customise Outlook Today as much as you wish—there are plenty of options avail-
able. Choose what you’d like to see when you open Outlook first thing in the morning!
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To the right of the current date, you’ll see ‘Customise
Outlook Today’. Click it. This brings up the ‘Personal Folders -
Outlook Today Options’ screen. This has, essentially, five 
customisable items.

Startup: Here, you can choose whether to go to ‘Outlook Today’
directly when you start Outlook.

Messages: As we mentioned, the default folders that ‘Outlook
Today’ shows is your ‘Inbox’, ‘Drafts’, and ‘Outbox’. You can cus-
tomise what folders you want to be shown up.

Calendar: By default, Outlook shows only the current day. You can
choose how many days you want to see in the ‘Calendar’ view.

Tasks: Naturally, there will be tasks only if you’ve set them up—see
section 5.4.2 for details on this. Under Tasks, you can choose to
show all the tasks you’ve set up, or only the tasks for today. There’s
also an option to show tasks with no due date—which is useful if
you want to get a handle on everything that faces you in, say, the
next week. After that, there’s the option on how you want your
tasks arranged.

Styles: When you choose from the drop-down box, a little preview
appears beneath. This will help you choose what layout you want
for ‘Outlook Today’.
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5.5.2 Tasks

‘Tasks’, with their reminder feature, are again a very useful fea-
ture in Outlook. Shown below is the ‘Task Form’, which looks sim-
ilar to an e-mail message.

You bring up the ‘Task Form’ by clicking ‘Tasks’ in the
‘Navigation’ pane and then clicking ‘New’. Alternatively, go to File
> New > Task. Here are the details of the ‘Task’ form.

Subject: Here, you type in the name of the task.
Due Date: When you click on the drop-down arrow next to ‘Due
Date’, a calendar will pop up. Select the due date for the task from
the calendar. This is linked to ‘Outlook Today’—when this task is
due, as you specify, your ‘Outlook Today’ on that day will show the
task as due.
Start Date: Assign a start date for the task.
Status: This is for your reference. Assign a status if you wish, and

A ‘Task Form’ looks similar to an e-mail message. Here is the ‘Task’ pane within the
‘Task Form’. You can associate contacts and categories with a task
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this will show up when you open the task next—so you’ll know
what stage the task is in.
Priority: Similarly, select a priority for the task.
% Complete: This is again for your reference. Select the ‘percent-
age complete’ for the task by clicking the arrows.
Reminder: This is probably the best part of the ‘Tasks’ feature. You
can have Outlook remind you of a task. Use the drop-down menus
to choose a date and time for the reminder.
Sound: Click the speaker icon to choose what sound will be played
when it’s time to remind you of the task. You’ll need to browse,
Explorer-style, to choose the sound file.
Contacts: This is just a field where you enter contacts who will be
collaborating with you on this task.

Finally, click ‘Save and Close’ to save the task. You can always
edit it later by clicking on it in ‘Outlook Today’.

Assigning a ‘Task’ to someone else is essentially the same pro-
cedure. Assigning a ‘Task’ to someone else means that you fill out
the ‘Task Form’ as above, and send it just like an e-mail to the
other person. If the other person accepts the task, it’s added to his
or her task list. The only major difference is that after filling out
the ‘Task Form’, you click ‘Assign Task’ on the top.

5.5.3 Schedule Using The Calendar
Calendar in Outlook is more than just a calendar—you can use it
for a lot of things, as we shall see. The basic calendar view is
shown on the next page:

As you can see, you can choose the view of calendar you’d like
to see—Day, Work Week, Week, or Month. Each day’s calendar has
a detailed view, showing you what’s been planned hour by hour.
You can navigate between days by double-clicking the dates on the
calendar on the left. To add an appointment to a particular date
and time, double-click that time slot. This brings up the
‘Appointment Form’. The various fields are self-explanatory, and
are for your reference.
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As with ‘Tasks’, you can set the reminder here, too. Specify how
far ahead of time you wish to be reminded, and whether you wish
to be reminded with a sound or not. Specify the sound, as with
‘Tasks’, using the speaker icon to browse for a sound file.

By pressing ‘Contacts’, you can specify what contacts of yours
are associated with this appointment—your ‘Contacts’ will show
up when you press this button, and you can choose from
amongst them. Click ‘Save And Close’ to finish setting up the
appointment or meeting.

You can invite others to this meeting by going to the
‘Scheduling’ tab within the ‘Appointment Form’. The ‘Scheduling’
tab is shown on the next page.

On the bottom left, there’s a button called ‘Add Others’. Click
this to add other people on your network to this meeting. In the
Select Attendees And Resources dialog box, you can select the con-
tacts you’re inviting (or forcing!) to attend. ‘Required’ and

A basic view of the ‘Calendar’—a very useful feature in Outlook
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‘Optional’ here are self-explanatory. ‘Resources’ here may be used
to specify the physical resources that will be used for the meeting,
such as a conference room. 

When you click ‘OK’, you’ll return to the ‘Scheduling’ tab.
Click ‘AutoPick Next’ to find the next time that the people you’ve
noted will be available. Click ‘[<<]’ to find the previous time slot
when these people will be available. Now, under ‘All Attendees’,
you’ll see your list of people—and to the right of each person,
you’ll see the times for which that person is available.

Now, go back to the ‘Appointment’ tab. This will have the ‘To’
fields filled in, because you’ll be sending this schedule to a number
of people. Now, you can also choose whether this will be an online or
offline meeting—the fields are self-explanatory. Click ‘Send’ to send
this meeting schedule to everyone on the list you created.

The scheduling tab in the ‘Appointment Form’. You can add others to your meeting,
set (and later check) the times they will be available, and so on

Chapter 5 Outlook.qxd  7/11/2005  10:44 AM  Page 153



V Microsoft
Outlook 2003

154

MICROSOFT OFFICE 2003

FAST TRACK

5.6 Security in Outlook

5.6.1 The Security Tab

Outlook’s main security features, as in the ‘Security’ tab under
Tools > Options (see below), are shared with those of the Internet
E x p l o r e r .
Moreover, you can
make changes to
the security set-
tings also by going
to Control Panel >
Internet, and look-
ing at the ‘Security’
tab there. Here, as
shown in the
adjoining figure,
you will see four
main items viz.,
‘Encrypted e-mail’,
‘Security Zones’,
‘ D o w n l o a d
Pictures’, and
finally ‘Digital IDs’.
These four are
explained below.

m Encrypted e-mail: You can have your outgoing messages
encrypted so only those who have the right key will be able to
read them. When you check the ‘Encrypt contents…’ checkbox,
all outgoing messages will be digitally encrypted; when you
check ‘Add digital signature…’, your digital signature will be
appended to all outgoing messages. Clicking ‘Send clear’… will
enable people whose e-mail clients don’t support digital signa-
tures to read your messages; and ‘Request S/MIME…’ will auto-
matically request a receipt from someone you send an encrypt-
ed and signed message to. There’s a button beneath these four
checkboxes, called ‘Settings’. Clicking this will change

The Security tab under Options has settings shared
with Internet Explorer
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Outlook’s default security settings: you can choose a different
‘Secure Message Format’ and specify which digital certificates
you want to use. So what’s all this about encryption, certifi-
cates, and digitally signing messages?

A digital certificate is like a stamp of authenticity. You can
send digitally signed messages in Outlook by attaching a digital
certificate. Whoever issues your digital certificate is vouching
for you, saying that you are who you say you are. Digital certifi-
cates are, basically, special files issued by the certificate author-
ities such as VeriSign or your company’s internal security
administrator.

Under the ‘Digital IDs (Certificates)’ tab, click ‘Import/Export’
to import an existing ‘Digital ID’, if you have one, or to export your
‘Digital ID’ to file. If you don’t have one, click ‘Get a Digital ID’.
You’ll get to the Microsoft Office Web site, which will provide you
with more information on how to get a ‘Digital ID’.

Now, we come to sending and receiving encrypted e-mails. To
do this, a recipient needs to have a copy of your digital certifi-
cate, and vice-versa. So how does your recipient get your digital
certificate? You can send it in a message by attaching it as a file.
But a better way to exchange digital certificates is to send each
other digitally signed messages. To digitally sign a message
(which is what happens by default when you check the ‘Add dig-
ital signature…’ checkbox), click ‘Digitally Sign’ on the toolbar
on the message, as shown below. You can also, here, encrypt 
the message manually, which is a better policy than checking
the ‘Encrypt contents…’ checkbox and having all messages
encrypted by default.

When the recipient receives your message, he or she will need
to add you to his or her ‘Contacts’. This will also add the digital cer-
tificate. So when you are the recipient, you add the other person to
your ‘Contacts’, and his or her digital certificate will be added, too.
Now, the two of you can send and receive encrypted mails.
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m Security Zones: The Security Zones tab looks as shown below,
and is common to Internet Explorer and Outlook Express, as
mentioned earlier.

These describe
four ‘zones’ from
where you can
receive content.
The first is
‘Internet’, which
contains general
sites. The second is
‘Local intranet’,
which is self-
explanatory. The
third is ‘Trusted
sites’, in which all
those sites are
placed from where
content is always to
be trusted. The
most interesting group is the ‘Restricted sites’, which is the oppo-
site of ‘Trusted sites’—these sites contain content that could harm
Outlook or your entire computer.

There are three things to be looked at here. The first is, what
sites are present in each zone. By default, everything is in Internet.
You can manually add sites to zones. To do so, select the zone, click
‘Sites’, and enter the URL.

The second thing to be considered is, the default security level
for each zone, and the third thing is setting customised levels of
security for each zone.

Simply click each zone, and then ‘Custom level’, to see what
the settings are for that zone. This will give you an idea of what’s
going on, and what sites to place in each zone.

For each of the four zones, you can let the settings
remain at their default, or customise them
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Say you actually
want to get your hands
dirty and change the
default settings. You’ll
need to know what
ActiveX controls and so
on are, which is out of
the scope of this book.
Assuming you do,
here’s what the
‘Security Settings’ tab
looks like, which you
get by clicking the
‘Custom Level’ button.
What’s shown along-
side is the security set-
tings for the Internet zone.

m Download Pictures:
Here, there’s only
one button—‘Change
Automatic Download
Settings’. Click it.
You’ll get a dialog
box as shown in the
adjoining figure.

The idea here is to
prevent senders from
identifying your com-
puter when you open
e-mails. So when
‘Don’t download pic-
tures or other content automatically in HTML e-mail’ is checked,
these are blocked—so if these happen to be external links that
can help the sender identify that you’ve read a message, they
are blocked.

It’s a good idea to leave all four options checked
under Automatic Picture Download Settings

Use the custom settings only if you’re familiar
with the terms you’ll see therein
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This may interfere with your preferences because there may be
trusted sites, such as the originators of your newsletters, mail
from whom you want to see in their entirety—complete with pic-
tures and/or sounds. That’s what the next two checkboxes are for,
and these are self-explanatory. The last checkbox is checked by
default, and we recommend you leave it checked—when it’s
checked, Outlook will warn you before downloading content
while you’re editing, forwarding, or replying to e-mail.

m Digital IDs (Certificates): This has already been discussed in the
first section earlier.

5.6.2 Blocked Attachments
Many attachments are blocked in Outlook. The most common of
these include .adp, .bat, .cmd, .com, .exe, .hlp, .lnk, .pif, .reg, .url,
.vb, .vbe, .vbs, .wsc, .wsf, and .wsh. If you wish to actually open a
file with such extensions—and you’d want to do it only if your
source is absolutely trusted, and if you’ve also been intimated
that the source is sending you such an attachment—there’s a 
registry hack that can stop Outlook from blocking the attach-
ments you specify.

Open the registry editor by going to Start Menu > Run > “reged-
it”. Under the key:

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\
Outlook\Security

add a new string value named Level1Remove. For the value for
Level1Remove, enter a semicolon-delimited list of file extensions.

For instance, entering this:
.mdb;.url

would unblock Microsoft Access files and Internet shortcuts. Note
that the use of a leading dot was not previously required, howev-
er, new security patches may require it. If you are using the
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“mdb;url” format and extensions are blocked, add a dot to each
extension. Note also that there is not a space between extensions.

5.6.3 Permissions
In Outlook 2003, you can restrict what a recipient can do with e-
mails he or she receives from you.

To prevent the recipient from forwarding, printing or copying
the message, you can click ‘Permission’ on the toolbar—the icon
with an envelope and a stop sign. The ‘InfoBar’—the grey area
below the subject line—will show you info on what’s happened
to the message after you clicked this option. 

To use this feature, you need to have the ‘Windows Rights
Management’ client.
When you click
‘Permissions’ for the
first time ever, a mes-
sage box (see the adjoin-
ing figure) will pop up.
It will ask whether to
download the latest version of the Windows Rights Management
client. Click the hyperlink ‘Learn more about this feature’ if you
would like, then decide whether to download the latest version.

This box pops up when you want to restrict
access in messages
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Access Granted

Access is a database-management system that allows you to create,
edit, and present a database in a variety of ways. The purpose of

a  database is not only to store a huge amount of information, but also
to help you organise your data so that you can use it better. This
chapter gives you an idea on how to start using Access.
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6.1 The Basics Of Microsoft Office Access 2003

Access has long been looked upon as highly intimidating database
software that gets installed with the complete installation of
Microsoft Office 2003. In reality, however, nothing can be farther
from the truth! Access is an extremely accessible (no pun intended)
software. You only need to get the hang of it, and you will find that
in no time, you’re doing stuff with Access that you’d never imag-
ined you could do. Now why would you want to use Access?

Let’s see… if you take a quick look around your home, you may
find a burgeoning collection of your movies that you have no idea
how to keep track of, or for that matter, your expenses always
seem to be greater than your income. If that’s not reason enough,
how about helping other people and maintaining a database of
the nearest hospitals and medical stores in your neighbourhood,
which you can update regularly and pass the information to peo-
ple who need it at the most critical times?

Access opens up with a blank screen and a task pane on the right
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Access lets you do all this and much more. Let’s get on with
learning Access.

6.1.1 New Features In Access 2003
As with all applications of Microsoft Office 2003, there are new
features that have been added to Access 2003. Let’s take a look at
these features briefly.

1. Access is an Relational Database Management System (RDBMS).
We will explain the meaning of this term once we start using it,
but for now it would suffice to say that a new feature has been
introduced in Access 2003 that makes it easier for users to identi-
fy dependencies in tables and how modifications in the content
will affect the data.

2. New ‘smart tags’ handle the errors that you may make when
using Access, and point out possible corrections for such errors.

3. Copying ‘linked tables’ has been made easier, and copying a ‘rela-
tional table’ from one database to another is much easier now.

4. A failsafe database backup feature has been introduced, which
will let you backup entire databases using a menu option.

6.1.2 Using Access 2003
Similar to all other members of the Microsoft Office 2003 suite,
you can click on Start > Programs > Microsoft Office > Microsoft
Office Access 2003 to start Access. When you start Access, you will
be greeted with only a task pane and an empty window.

Unlike other Office products such as Word, Excel and
PowerPoint, working in Access can seem comparatively over-
whelming. Working with databases can be easy when you start, but
can become tiring after some time. Also, creating a database from
scratch will take more time and concentration, and sometimes this
alone turns off many users. Hence, in our case, we will rely on the
Access 2003 Wizards to take care of our first database.
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6.2 Databases

For understanding databases, we will have to think about data.  A
database can be defined as a collection of data—any data—as long
as the data is related to each other. First of all, you will need to
understand why we need to use a database. A very generic exam-
ple would be movies. If you are a movie freak, you will want to sort
your movie collection depending on the title, type of media, price
of each movie and other relevant aspects. You will also need to
update this database regularly. 

Again, we can use movies as a very good example of data meant
for a database since the data are interrelated. For instance, a movie
title can be correlated with the cast. So you can have a database
that contains separate tables for movie name, actors, and so on
and relate it with each other. Now, if you had to sort this out in an
Excel spreadsheet, it would be quite a large spreadsheet. Moreover,
the search and query feature is not available in Excel. 

In a database, you must specify the fields you want to enter
into the database, and use a form or manually fill the database.
The job is much easier using Access. You can print custom reports
and query and sort data according to your preferences. 

For creating a new database, click the ‘Create a New file’ link in
the task pane on the right-hand side of the screen. On the next
screen, under the
‘Templates’ heading,
click ‘My Computer’, and
in the dialog box that
appears, click
‘Databases’. Then choose
the database type that
most closely matches
your need. Here, we
choose ‘Inventory
Control’ since we want
to sort our movies. Creating a database
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Next step, provide a
name for your database
and click ‘Create’ to cre-
ate the database. Once
the database is created,
you will see a Wizard
that will ask you specif-
ic questions about creat-
ing your database, and
will also help you cus-
tomise it. After you have
answered a few ques-
tions that include ques-
tions on how to print
reports, the database
will be created.

You will see a status
window as Access goes
about creating all the
elements for the data-
base. In some cases, it
will ask you to fill in
information required in
the database. 

After finalising the
database, you will be
presented with a simple
screen that will list all
the elements in the
database in the form of
buttons. This is called
the ‘Switchboard’, and
in most cases, a main
switchboard has sub-
switchboards.

Finishing the creation of a database

Entering information

The database Menu
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This takes care of
creating databases
using the Wizard. We
will now create a new
database from a scratch
and fill in the informa-
tion. To do so, we will
again need to go back
to our friendly task
pane and click ‘Create
A New File’. Then click
‘Blank Database’ under
the ‘New’ section head in the task pane. You will be asked to pro-
vide a name for the database, and once you have done that your
database will be created.

6.3 Tables

After the database has been created, you will have to specify tables
in the database. ‘Tables’, ‘Forms’, and ‘Queries’ are objects that go
into making a database.

You have the options for creating a table in the ‘Design View’,
use a Wizard or create a table by entering data.

The Wizard is, again,
the simplest option.
Using the Wizard, you
can create tables by
choosing from a list of
fields categorised under
the ‘Business’ and
‘Personal’ options. All
you need to decide is
what fields you want in
your table, and click
‘Add’ to add them to the

Manual Database

The table Wizard
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database tables. You will also get a dialog box that asks to specify the
‘primary key’ for the table. We will come to this a little later.

For now, let the Wizard do everything for you, and click ‘Next’,
and finally click, ‘Finish’. In the last window, you will be asked the
mode in which you will enter the data in the table. Choose ‘Enter
data directly into the table’.

You will be present-
ed with a table that
closely resembles an
Excel spreadsheet. Close
this window and you
will be taken back to the
original window. Now in
that window, you will
see a new table. In our
case, we see a table
known as ‘Video
Collection’. If you right-
click this table, you will see an option called ‘Design View’. Click
on this option. 

You will see that the table opens in a new view that contains
all the fields of the table listed in a descending manner, and click-
ing on any field provides you with the controls that are available
for that particular field. ‘Design View’ is the best way to complete-
ly control the properties of a field.

We will now create a table using the ‘Design View’. In this view,
you can specify the field name and then specify the properties.
This will create the table for you. Specify the name for the table
and then close the table. If you have not created a ‘Primary Key’ for
the table, Access will create it for you.
However, this is not always right—it is best if you specify the pri-
mary key yourself.

Using the Design View
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We can enter data in
the database by manual-
ly filling in the data in
the tables. However, this
is not our intention, and
we will create a ‘front
end’ that will enter the
data in the database
automatically. These are
called ‘Forms’—we talk
about Forms next.

6.4 Forms

Forms serve as the front-end into databases. Basically, Forms are
Windows (in a manner of speaking) that we use which also let end-
users enter data without direct access to the database. 

The need for forms is
simple. For a person
who is creating a data-
base, letting anyone
access the database may
lead to situations where
the data filled in is not
right, or someone may
tamper with the data-
base. A form prevents
that, and since it is a
front- end, it will only
enter the data for the
intended field in the database. Let’s now look at creating forms.

For creating forms, click the ‘Form’ tab in the Database win-
dow. You will be presented with two options: ‘Create a form using
a Wizard’ and ‘Create a form using Design View’. We will first look
at creating forms using the Wizard.

Using the Design View to create tables

The Form Wizard
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When you double-click ‘Create a form using a Wizard’, you will
be presented with a window asking you to specify the fields you
would like to be visible in the form. Moreover, you can also hide
fields. Clicking ‘Next’ will take you to a screen where you can spec-
ify how you would like the form to appear. You can make it look
like a datasheet, a PivotTable, or a PivotChart. Our suggestion
would be to use the ‘Justified’ view, since all the fields are placed
in a very accessible manner, although the form may look cluttered
if there are a lot of fields.

Once you have
decided the view, you
will be asked to choose
a style for the form.
Finally, you can choose
an option to directly go
to the form to fill in the
data or change the
design data. Choose the
first option for now.

We now look at how
to create a form using
the Design View. For
this, double-click the option ‘Create Form in Design View’. You will
see a window with a small toolbox.

This is the form you’ll see when you want to enter data into the
page. Right now, it’s blank, but after you arrange the fields on the
form, it’ll get a completely different look.

As shown above, you can now go on adding the different fields
present in the table of the database to the form in the design view.
For this, we will use the text box control from the toolbox. There are
other controls available in the toolbox—feel free to experiment with
the controls. Designing your form to be user friendly is an art, and
nothing is more satisfying than seeing a well-designed data form. 

Forms using the Design View
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One thing you must remember is that forms can only be used
for entering data. For editing the data in a database, you will have
to access the tables and then edit it as you would in a spreadsheet.
Nevertheless, you can also perform these actions using queries,
and this is what we’ll talk about in the next section.

6.5 Queries

A Query is a tool that is always mentioned in the same breath as
‘database’. Queries are basically commands that let you access
data from the database. A query is, simply put, a question that you
ask the database, and in turn get a reply in the form of results.
There are three types of queries that can be used to access data.
Queries can also be created using the ‘Wizard’ and the ‘Design
View’. Let us first create a query using the ‘Wizard’.

Click the ‘Queries’
object in the Database
window, and you’ll find
two options—‘Create
query in Design View’
and ‘Create query using
Wizard’. Click ‘Create
query using Wizard’,
and you will be present-
ed with a Wizard. Now,
you need to specify the
fields you would like to
use in your query. You
can choose all the fields from the table or just some of them. 

Next, you will be presented with the option to choose whether
you want to get a ‘detailed view’ or a ‘summary view’. In most
cases, a ‘detailed view’ will present you with all data (records) from
all fields. Depending on what you want your data to look like, you
can choose either option. Finally, give a name to your query, and
click ‘Finish’ to create it.

The Query Wizard
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You can also design your own query. For this, choose ‘Create query
in Design View’ from the ‘Queries’ object in the database window.

In the ‘Design View’, you will first have to choose for which
table you are creating the query. You can choose from the ‘Show
Table’ dialog box. By default, Access presents you with the ‘Select
Query type’. If you want any other query type, you can choose
that by clicking ‘Query’ on the menu bar, and then clicking the
Query type, such as ‘Crosstab Query’.

Once you’ve chosen the table you want to make the query
from, you can add fields to the query designer. You can combine
fields from two separate tables in the database and use it in the
same query. For inserting a field in the query, click on the field tab
in the bottom half of the ‘Query’ window, and there, specify the
field you want from the drop-down list that appears. Repeat this
for different fields if you want. You can also specify different cri-
teria under ‘Criteria’, making the data sorting process more spe-
cific. Click ‘Close’ and you will be prompted to save and name the
query. Remember, you cannot give the same name to a query and
a table that exists in the database.

6.5.1 Editing Queries
You can also edit or modify previously made queries. To do so, right-
click on the query to be
edited and choose
‘Design View’. You can
add or modify the details
in the query accordingly.

6.5.2 Applying Queries
The need for creating
queries is to use them.
For applying a query on
a specific table, you can
click on the ‘Database’
window, then click on

Query Design
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‘Queries’, and click on the ‘Query’ that you made. You will then be
presented with a ‘Query result’ window that will show you the
results of the query that you ran.

6.5.3 Types Of Queries
As mentioned earlier, there are different types of queries that you
can use for sorting data
in a database.

m Crosstab Query

The Crosstab query
enables you to sum-
marise large amounts of
data and perform calcu-
lations on that data
using various types 
of calculations.

m Find Duplicates Query
This query is very useful for finding redundant data in a table. 
Using this query, you can search for particular fields that are
more prone to redundancy in a database, such as City and PIN
Code in most cases. 

m Find Unmatched Query
This query lets you find all the records in a table that do not 
have related records in any other table in the database. You can 
create and use these queries to cater to your specific needs.

A Query result
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6.6 Linking Tables
Access lets you do a lot more with tables in a database rather just
create and sort data. In Access, you can relate tables in a database,
and then run queries and access data from the resultant combi-
nation of tables. This changes the perspective from which you
would handle data in a single table. Linking tables in Access is
called ‘Creating a Relationship’.

There are three types of relationships between the tables of a
database in Access. 

6.6.1 One-to-one
This is a rarely-used relationship since you can perform its func-
tion in the same table. For instance, in our Movie database, you
can link an actor’s performance to his awards field. In both the
tables, the ActorID will be an unique field in both tables, and
hence it will be a one-to-one relationship.

6.6.2 One-to-many
This is the most common type of relationship used in Access to link
tables. Here, one field of one table can be linked to many fields in the
other table. An example of this would be a link between the Actors
and the Movies table. One actor may have performed in many
movies, but in the case of those movies, the actor is a unique entity.

6.6.3 Many-to-many
These are complex relationships where multiple items in one table
can be linked to multiple items on the other table. For this, Access
creates an intermediate table called the junction table where all
the information about the foreign keys and the primary keys are
stored. An example would be a movie store where you can buy var-
ious movies from different vendors.

In this section, we will only be looking at a one-to-many sce-
nario. For creating relationships, we will need to perform the fol-
lowing steps.
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Open the database in Access. Click ‘Relationships’ on the tool-
bar, or alternatively, go to ‘Tools’ in the menu bar and there, click
‘Relationships’. This will open the ‘Show Table’ dialog box. You can
either choose the tables to which you want the relationships to be
set to with each other, or queries, or both tables and queries.

To create relationships, you will need to drag a field from
one table to that field on the other table with which you want
to set the relationship. An ‘Edit relationships’ dialog box will
appear. You can click ‘Create’ to set the relationship.

Once you have set the relationships, you can close the dialog
box, and you will be
asked if you would like
to save the layout for the
tables. Click ‘Yes’ to save
the layout.

An important aspect
you should remember
after you set relation-
ships is the idea of
dependencies. When
you create a relation-
ship, you are creating
dependencies. For
instance, when you relate ActressID on the Actresses table to
ActressID on the Movie table, you are making both these fields
interdependent, thereby modifying data in any table on that par-
ticular field will affect the data in both the tables.

To check dependencies for particular objects, in the database
window, go to tables and right-click that particular table, and
click ‘Object Dependencies’. This will open a task pane showing
the dependencies of that object on other objects.

Creating Relationships
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6.7 Access Reports

All meetings need reports. In today’s world, everything is done
using reports. Sales
reports, attrition
reports, consumer com-
plaint reports etc. are
simple examples. Access
is an RDBMS, and when
we speak about databas-
es, generating reports is
one of the factors that
differentiates a good
software from an ‘okay’
software. Access offers
many ways to generate
reports, and is eminently
customisable. 

Let’s look at how we can generate reports using Access. There are
three types of reports available in Access. These are ‘Columnar’,
‘Label’ and ‘Tabular’. The ‘Label’ type of report is actually a varia-
tion of the ‘Columnar’ type.

Reports can be generated using ‘AutoReport’, which is the
fastest way top generate a report. Reports can be customised using
the ‘Report Wizard’, or
you can use the ‘Design
View’ to make reports
from a scratch.

In order to use
‘AutoReport’, click
‘Reports’ in the database
window. Then click
‘New’ and click
‘AutoReport’. You will
get an instant report

Dependencies

An AutoReport
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based on the table you
choose. The drawback of
this report is that it is
not formatted properly
and it also may not suit
your needs.

The other way to do
this is using the
‘ReportWizard’. For this,
follow the same steps as
mentioned above for
generating an ‘AutoReport’, but instead of clicking ‘AutoReport’,
click ‘Report Wizard’ in the dialog box. 

Similar to the wiz-
ards we used earlier,
you will have to specify
the table for which you
would like to generate a
report, which could
also include query
tables. You will be taken
through different steps
asking you for informa-
tion including the man-
ner in which the data
in the table should be
presented. ‘Justified’ is generally a very good option.

‘Design View’ is again similar to the way we created forms.
For this, you can click on the option ‘Create report in Design
view’ in the Database window under the ‘Reports’ object, or else
you can follow the same steps as mentioned for generating an
AutoReport, but instead of clicking ‘AutoReport’, click ‘Design
View’ in the dialog box.

The ReportWizard done

The report Wizard
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You will be presented with the same screen as in designing
forms with a toolbox, and a list with the names of the fields in the
table that you are creating the report for. You can use the ‘Print
Preview’ button to view how the report will look when you are
designing it.

Besides the regular
controls, you also have
a ‘Subform/Subreport’
button in the ‘Toolbox’.
This control is used for
creating relational
reports. A relational
report is a report creat-
ed from multiple
tables. The structure of
such report is a master
report and a sub-report. 

6.8 The Label Wizard

The Microsoft Access Report Wizard also has another feature
called the Label Wizard. You can click on ‘Reports’ object in the
database window and then click ‘New’ and click ‘Label Wizard’.

This wizard is meant
for creating standard
mailing labels. The
Label Wizard has a
‘Customize’ button that
enables you to define
your own label size and
to save it as a template.
Once saved, you can edit
or duplicate your cus-
tom label templates.

Designing a report

The Label Wizard

Chapter 6 Access.qxd  7/11/2005  10:42 AM  Page 176



VIMicrosoft Access 2003

177

MICROSOFT OFFICE 2003

FAST TRACK 

In this chapter, we have covered the most important topics that
will get you started off with Access. However, this is just the tip of
the iceberg, and we would like to pique your curiosity! Moreover,
databases are a science by themselves, and you actually have
University courses on databases. There are various branches such
as database planning, data mining, and many others, which form
sub-parts for these courses. If you are serious about databases,
Access is the best place to start!
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Tips & Tricks

ATips & Tricks section is the natural way to round off a discussion
on MS Office. Here, then, is a compilation of Tips & Tricks from

previous issues of Digit, grouped for easy reference. These tips cover
several issues that the preceding chapters may not gone into.

Word 2003..............179 Excel 2003.........187 

PowerPoint 2003...184 Outlook 2003...190
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7.1 Word 2003

Place Tables In Adjacent Columns
Use this in Word to put two tables adjacent to each other on a two-
column page: first, insert two tables, one above the other. Adjust
the column widths to ensure that the total width of each table is
less than half the width of the page. Select both tables. Now on the
‘Standard’ toolbar, click the ‘Columns’ button, and then drag the
pointer to select two columns.

Creating A Picture Of A Toolbar Icon In Word
To create a picture of a toolbar icon, you can use a screen capture
program. But you can also try the following: in any Office pro-
gram, right-click the button you want an image of, and then click
‘Customize’ on the shortcut menu. With the ‘Customize’ dialog
box open, right-click the button again, and then click ‘Copy Button
Image’ on the shortcut menu. Click ‘Close’. Now you can paste the
button image into your document.

Make Graphics Line Up Precisely With Text
You might sometimes need to include a picture of a toolbar icon.
If you just copy and paste the icon into a line of text, the graphic
usually appears higher than the text adjacent to it. To resolve this,
do the following: first, select the graphic. Then on the ‘Format’
menu, click ‘Font’, and click the ‘Character Spacing’ tab. Click
‘Lowered’ in the ‘Position’ box, and then specify how much space
you want in the ‘By’ box. Three points is usually enough for most
toolbar icons.

Navigate Long Documents Easily With Hidden Bookmarks
When you work with long documents in Word, it can be difficult to
remember where certain text appears. You can use hidden book-
marks to quickly navigate to that text. To add a bookmark, first, in
your document, click where you want to place a bookmark. On the
‘Insert’ menu, click ‘Bookmark’. When the ‘Bookmark’ dialog box
opens, name your bookmark. Then click ‘Add’. To find your book-
mark, press [F5] to open the ‘Find and Replace’ dialog box. Click the
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‘Go To’ tab, and type the bookmark name in the ‘Enter Page Number’
field. Click the ‘Go To’ button to get to the text you bookmarked.

Change The Default Open And Save Folders
When you choose to open a new document in Word, it usually
begins browsing in a specific directory, such as My Documents.
Similarly, when you choose to save, there is a default directory. You
can change these defaults: go to Tools > Options. Click on the ‘File
Locations’ tab. Click on ‘Documents’ under ‘File Types’, and then
on ‘Modify’. Use the ‘Look in’ list to locate the folder you want to
use from now on. Click on the folder name, then click ‘OK’ to
select that location. Finally, click ‘OK’.

Print Out All Of Word’s Shortcut Keys
Word has an inbuilt macro that generates a list of all the keyboard
shortcuts available. To generate the document, go to Tools > Macro.
Choose ‘Macros’. Select ‘Word commands’ from the list in the
‘Macros in’ box. Now from the list in the ‘Macro name’ box, choose
‘ListCommands’. Click Run. In the ‘List Commands’ dialog box,
click ‘Current menu and keyboard settings’. Click OK. The macro
will run, generating a document in table form that you can print.

Create Your Own AutoText
AutoText is a way to store and quickly insert text, graphics, fields,
tables, bookmarks, and other items that you use frequently. Word
comes with a library of AutoText entries. To see there, look at the
items listed under AutoText in the ‘Insert’ menu, or turn on the
AutoText toolbar, and then click on ‘All Entries’. You can create
your own AutoText entries with either of the following methods.

Choose AutoCorrect or AutoCorrect Options from the Tools
menu, then click on the AutoText tab. Type in the text of your new
AutoText entry in the ‘Enter AutoText entries here’ box, then click
Add. Make sure the ‘Show AutoComplete tip’ checkbox is checked.
Click OK. Word will show a tip on the screen after you type the
first four or five letters that match the AutoText entry. Press
[Enter] to accept the entry, or keep typing to ignore it. If

Chapter 7 T&T.qxd  7/11/2005  11:22 AM  Page 180



VIITips & Tricks

181

MICROSOFT OFFICE 2003

FAST TRACK 

‘AutoComplete’ is turned off, you can insert AutoText entries with
the AutoText toolbar (see the next method).

Turn on the AutoText toolbar by choosing Toolbars from the
View menu, then selecting AutoText. Select the text you want for
an AutoText entry, then click on the ‘New’ button on the AutoText
toolbar. Make up a shortcut name for this entry. To use the short-
cut, type the shortcut, then immediately press [F3].

Precise Table Measurements
You can adjust table column and row widths by dragging the cell
boundaries. But these boundaries snap to a grid, and it can be dif-
ficult to line up your columns or rows precisely. First, make the
ruler visible (if it isn’t already) by clicking ‘Ruler’ in the ‘View’
menu. Now, to turn off the default ‘Snap to Grid’, and to display
detailed column and row measurements in the ruler, click a cell
and then hold down [Alt] as you drag the column boundaries.

Adjust Table Placement
To reposition a table in Word, in the ‘Print Layout’ view, rest the
pointer on the upper-left corner of the table until the table move
handle (a four-headed arrow inside a box) appears. Click the han-
dle, and use it to drag the table to the desired location.

Specify Spacing Between Sentences
Word can help you ensure that your spacing between sentences is
consistent—one space or two. You can do this by setting rules for
grammar and style. To do this, on the ‘Tools’ menu, click ‘Options’,
and then click the ‘Spelling & Grammar’ tab. Click ‘Settings’. In
the ‘Grammar and style options’ box, under ‘Require’, select the
options you want for the number of spaces required between sen-
tences. To restore the original rules of the selected grammar and
writing style, click ‘Reset All’.

Position Clip Art Using Text Boxes
A text box is a moveable, resizable container for text or graphics.
In Word, you can use a text box when you want more precise con-
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trol over the position of clip art. On the ‘Drawing’ toolbar, click
‘Text Box’. Click the border of the box that contains the words
‘Create your drawing here’, then click the text box that appears,
and drag it where you would like to position the graphic. To add
clip art to the text box, place your cursor within it, click ‘Insert’,
point to ‘Picture’, and click ‘Clip Art’. In the ‘Insert Clip Art’ task
pane, use the search interface to select your clip art.

Note that you can use the options on the ‘Drawing’ toolbar to
enhance a text box—for example, to change the fill colour, just as
with any other drawing object.

Also, when using a text box to display a graphic, be sure to
change the line colour on the text box to ‘No line’. You can do this
by right-clicking the border of the particular text box and choos-
ing ‘Format Text Box’.

Easy Access To Often-used Documents
The ‘Work’ menu is a great feature that you probably do not know
about. You can use the ‘Work’ menu to keep an easily accessible
list of your frequently-accessed Word files. To add the Work menu
to the menu bar or a toolbar, on the ‘Tools’ menu, click
‘Customize’, and then click the ‘Commands’ tab. In the
‘Categories’ box, click ‘Built-in Menus’. Click ‘Work’ in the
‘Commands’ box, and drag it to the menu bar or displayed toolbar.
Now, with the Work menu in place, you can add any open Word
document to your list. The options you have are:

m To add the current document to the Work menu, click ‘Add to
Work Menu’ on the Work menu.

m To open a document on the Work menu, click the document you
want to open on the Work menu.

m To remove a document from the Work menu, press [Ctrl] + [Alt] +
[-]. The cursor will look like a large, bold underscore. Now on the
Work menu, click the document you want to remove.
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Modify The Custom Dictionary
To add, delete, or edit words in a custom dictionary, go to Tools >
Options, and click the ‘Spelling & Grammar’ tab. Click Custom
Dictionaries. Choose the checkbox next to the dictionary you want
to edit. Click ‘Modify’. Then, do one of the following:

m To add a word, type it in the ‘Word’ box and click ‘Add’.

m To delete a word, select it in the ‘Dictionary’ box and click
‘Delete’.

m To edit a word, select it in the ‘Dictionary’ box, modify it, and
then click ‘Add’. Delete the previous version.
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7.2 PowerPoint 2003

Create Bitmap Images Of Slides
If you want a quick way to send a single PowerPoint slide to someone,
you can try converting the slide into a bitmap image. You can then
resize, crop, and paste it into an e-mail message or an Office docu-
ment. Here’s how: open the slide you want use as an image. On the
‘View’ menu, click ‘Notes Page’. The slide will appear on the notes
page as an image. Right-click the slide image, and then click ‘Copy’
on the shortcut menu. The image is now stored on your clipboard,
and you can paste it as a resizable object into any Office document.

Create A Photo Album Presentation
Did you know you could use PowerPoint to create a photo album?
Here’s how. On the ‘Insert’ menu, point to ‘Picture’, and then click
‘New Photo Album’. In the ‘Photo Album’ dialog box, you can
choose to add pictures from your hard disk or a peripheral device
such as a scanner or digital camera. To add a picture from a file or
disk, do the following: under ‘Insert picture from’, click ‘File/Disk’.
Locate the folder or disk that contains the picture you want to add
to your photo album, click the picture file, and then click ‘Insert’.
Repeat for as many pictures as you want to add to your photo
album. Or to capture them all at once, hold down [Ctrl], click each
picture file you need, and then click ‘Insert’. Next, specify the look
of the album under ‘Album Layout’. Finally, click ‘Create’.

Nudging Objects
You can use the arrow keys to move objects very small distances.
Select the object, then use your arrow keys. Each press of the key
will move the object one ‘Grid Unit’, which is 1/12th of an inch. If
you hold down [Alt] while nudging, or if you have the grid turned
off, you can move the objects one pixel at a time.

Proportionate Resizing
Hold down [Shift] while resizing images. Doing so will allow you to
resize an image without changing its proportional dimensions.
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Using Your Toolbar On Other Machines
When you customise your toolbar configuration, its layout, icons,
visible options, and positions are all recorded in a file called
ppt.pcb. The ppt.pcb file is typically found at c:\windows\applica-
tion data\microsoft\powerpoint\ppt.pcb, and by copying this file,
you can port your toolbar customisation to other machines.

Multiple Slide Masters
A new feature since PowerPoint 2002 is that you can use multiple
slide masters in a single presentation. The slide master is an ele-
ment of the design template that stores information including
styles, placeholders, and colour schemes. Using the slide master,
you can make global changes—such as replacing a font style—
across all the slides in your presentation.

When using multiple slide masters, remember that if you want
to make a global change to your presentation, you need to change
each slide master. To insert a slide master, go to View > Master, and
click ‘Slide Master’. Then do one of the following:

m To insert a slide master that uses the default styles in PowerPoint,
on the ‘Slide Master View’ toolbar, click ‘Insert New Slide Master’.

m To insert a slide master by adding a new design template, on
the ‘Formatting’ toolbar, click ‘Design’, point to the design
you want, click the arrow, and select one of the options on
the shortcut menu.

m To replace or add slide masters, go to View > Master, and click
‘Slide Master’. On the toolbar, click ‘Design’. If you want to
replace selected, rather than all, masters in the presentation,
select the masters in the thumbnails on the left. Then in the
‘Slide Design’ task pane, point to the design template you want,
click the arrow, and perform one of the following tips:

m To replace selected masters with masters for the new design tem-
plate, click ‘Replace Selected Designs’.

FAST TRACK
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m To replace all the current masters with masters for the new
design template, click ‘Replace All Designs’.

m To add a new design template and its masters to the presenta-
tion, click ‘Add Design’.

Resizing Proportionately
You can resize images while retaining proportions. Select the 
objects one at a time, keeping the [Shift] key pressed. Drag one 
object to the desired size, and PowerPoint will automatically scale 
them all.

Import Outlines From Word
Instead of creating presentation outlines in PowerPoint, they can 
be imported from Word.

First, open the file in Word, and click on File > Send To.
Select ‘Microsoft PowerPoint’ to export the outline to
PowerPoint. It will help to have the outline properly formatted
with Word’s heading styles.

Create Semi-transparent Objects
To create a semi-transparent object, select the object you want and 
then ‘ungroup’ it by clicking Draw > Ungroup from the ‘Draw’ tool
bar. Once the object is ungrouped, regroup it by selecting the 
‘Group’ option, again from the ‘Draw’ menu. This will convert the 
picture to a Microsoft Office Drawing Object. Click Format > 
Object. Under the ‘Colours and Lines’ tab, check the 
‘Semitransparent’ box. Click ‘OK’.

Use Curved Text
WordArt allows text to be styled and twisted in various ways. For 
using curved text in PowerPoint, click Insert > Picture > WordArt, 
choose the style you want to apply to the text, and click OK. A dia
log box will prompt you for the text to be placed in the given for
mat. After the WordArt object has been generated, select it and 
click on the ‘Shape’ button on the ‘WordArt’ toolbar. Here, you can 
choose the style in which you want the text to be bent.
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7.3 Excel 2003

Generate Random Numbers In Excel
Sometimes you may need to populate a sheet with random num-
bers. There’s an easy function you can use to do this automatically.
Type =RAND() in a cell to generate a number between 0 and 1. You
can type =RAND()*100 to generate a number between 1 and 100.
After entering a function, you can use the fill handle to quickly pop-
ulate as many cells as you’d like with random numbers. To use the
fill handle, click the cell, move your pointer over the lower-right cor-
ner of the cell until it turns into a black plus sign, and drag it hori-
zontally or vertically across the cells you wish to populate.

Results Without Formulas
In Excel 2002 and above, using the Smart Tags, it’s very easy to
copy and paste a result without the formula. First select the cell
that contains the data you want to copy. Press [Ctrl] + [C] to copy
the cell data, and then press [Ctrl] + [V] to paste the data in a new
location. Click the arrow next to the ‘Paste Options’ smart tag, and
then click ‘Values Only’.

Use Your Spreadsheet Like A Database
You can use AutoFilter to analyse the data in your Excel spread-
sheet based on specific criteria. For example, if you are a salesman
with a spreadsheet listing all the clients you have in each region
you cover, you can use AutoFilter to sort by a specific region and
get a snapshot of just the clients in that region. Here’s how you to
use the feature: first click a cell in the list you want to filter. You
should choose a cell that appears in a row that contains a heading
and related data, such as a set of client names or phone numbers.
Now on the ‘Data’ menu, point to ‘Filter’, and then click
‘AutoFilter’. Arrows will appear at the heading of each column.
Click an arrow, and choose your filter criteria from the drop-down
menu. For example, you could filter for a number that’s greater or
less than a target figure. Now only rows containing data that meet
the criteria will be displayed.
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Switch Between Absolute And Relative Cell References
When you create a formula in Excel, the formula can use relative
cell references, which refer to cells relative to the position of the
formula, or absolute references, which refer to cells in a specific
location. Formulas can also contain a mix of relative and absolute
references. An absolute reference is indicated by the ‘$’ symbol.
For example, $A$1 is an absolute reference to column A, row 1.
When working with formulas, you can easily change column and
row references from relative to absolute, and back again, using
this handy shortcut: first select the cell that contains the formula.
In the formula bar, select the reference you want to change. Press
[F4] to toggle through the combinations.

Clear All Spreadsheet Formatting
Here’s an easy way to quickly clear all formatting in your Excel
spreadsheet. Click any cell in the spreadsheet and then press [Ctrl]
+ [A] to select all cells in the worksheet. Then on the ‘Edit’ menu,
point to ‘Clear’, and then click ‘Formats’.

Combining Text From Different Cells
The ‘&’ symbol consolidates text information in the same way as
the ‘+’ symbol adds numbers. The space between quotation marks
adds a blank character between the separated texts. To combine
text using ‘&’: in cell A1, enter the text “Digit” (without quotes). In
cell A2, enter the text “is a great”. In cell A3, enter “magazine”.
Now in cell A5, type the formula: =A1&” “&A2&” “&A3

Locking A Range Of Cells
If you want to lock only a particular range of cells along with the
formula instead of locking the entire sheet, use the following
steps. First, unlock all the other cells. This is necessary because all
the cells start with their ‘Locked’ property set to ‘True’. Select the
entire sheet by clicking on the grey square to the left of the grey
letter A at the top of column A. Go to Format > Cells. Click the
‘Protection’ tab. Uncheck the ‘Locked’ checkbox. Click ‘OK’. Then,
you can protect a certain number of cells. For example, let’s pro-
tect A4:B10: select cells A4:B10. Go to Format > Cells. Click the
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Protection tab. Check the ‘Locked’ checkbox. Click OK. Now go to
Tools > Protection > Protect Sheet. Enter a password if you want to.
Now, only the cells in A4:B10 will be protected.

Add A Number To Every Cell
Say you have a spreadsheet full of values, and you need to add 0.2
to every cell. To do this, find a blank cell in your spreadsheet. Enter
0.2 in that cell. Select that cell and go to Edit > Copy. Now, select
every cell that the operation needs to be applied to. From the
menu, go to Edit > Paste Special. In the Paste Special dialog box,
select ‘Values’ in the top section, and ‘Add’ in the ‘Operation’ sec-
tion. Click ‘OK’. This will add the contents of the clipboard (0.2) to
every number in the selected range.

Sheet And Workbook Names And Paths
The ‘Cell’ function returns information about the formatting,
location, or contents of the upper-left cell in a reference.

So, to get the name of the current sheet, you can use this
formula:

=MID(CELL(“filename”),FIND(“]”,CELL(“filename”))+1,255)

To get the workbook name:
=MID(CELL(“filename”),FIND(“[“,CELL(“filename”))+1,(FIND(“]”,

CELL(“filename”))+1)-FIND(“[“,CELL(“filename”))-2)

To get the path address and workbook name:

=CELL(“filename”)

To get the path address:
=MID(CELL(“filename”),1,FIND(“[“,CELL(“filename”))-1)

Keep Links Up-To-Date
In Excel, you can create formulas in one workbook that link to
data stored in another source workbook. But if your source work-
book changes regularly - for example, if you update the source and
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save it under a new name each month—it can be very time—con-
suming to find and update links to the old source workbook. But
there’s an easy way to do this. First, open the workbook that con-
tains the link(s). On the ‘Edit’ menu, click ‘Links’. In the ‘Source’
box, click the name of the link with the source you would like to
change. Click ‘Change Source’. Finally, in the ‘Change Source’ dia-
log box, click the source workbook you want to refer to.

Of course, to successfully change source workbooks, the linked
data must reside in the same cells in the new source workbook as
they did in the old one.

7.4 Outlook 2003

Schedules At A Glance
The Calendar group schedule in Outlook makes it easy to see the
combined schedules of a number of people or resources at a glance.
You can create and save multiple group schedules, each showing a
group of people or resources. To create a group, first click ‘Calendar’
on the ‘Folder List’ (or in the Outlook Shortcuts bar). Click Schedules
in the ‘Advanced’ toolbar. In the ‘Group Schedules’ dialog box, click
‘New’. Type a name for the new group schedule, and then click OK.
In the dialog box that appears, click the ‘Add Others’ button, and
then click either ‘Add from Address Book’ or ‘Add Public Folder’.
Select the names or the public folder, and then click ‘Save and Close’.

To view the group calendar, select the group schedule you
want to view, and then click ‘Open’.

Unknown Sources
Want to keep e-mail messages from people that you don’t know
out of your Inbox? You can set rules to move messages from
unknown sources to a separate folder where you can sort through
them at your leisure.

First, create a new folder in your Inbox to hold any mail sent by
an unknown source: in the Folder list, right-click Inbox and click
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‘New Folder’.  Now, type a name for the folder, such as ‘Unknown
Senders’, and click ‘OK’.

Next, create a new rule with the ‘Rules Wizard’: on the Tools
menu, click ‘Rules Wizard’. Click ‘New’, and then click ‘Start from a
blank rule’. Click ‘Check messages when they arrive’, and click Next.
In the ‘Which condition(s) do you want to check?’ box, select the ‘On
This Machine Only’ check box. Click ‘Next’. In the ‘What do you want
to do with the Message’ box, click ‘Move it to the Specified Folder’. In
the ‘Rule Description’ box, click ‘specified’, click the folder you cre-
ated (such as ‘Unknown Senders’), and then click ‘OK’. Click ‘Next’. In
the ‘Add any Exceptions’ box, check the ‘Except if sender is in speci-
fied Address Book’ checkbox. In the ‘Rule description’ box, click
‘Specified’. In the ‘Add Address List’ dialog box, choose ‘Outlook
Address Book’, click ‘Add’, and then click ‘Next’. Type the name of
your rule, click ‘Finish’, and then ‘OK’.

Calendar-Viewing Shortcuts
m In Outlook’s Calendar, do the following:
m Press [Alt] + [-] to display the current week.
m Press [Alt] + [=] to display the current month.

Use vCards
Outlook supports the use of vCards, the Internet standard for cre-
ating and sharing virtual business cards. By adding a vCard to your
e-mail signature, you can easily include your business contact
information with every e-mail message you send.

If you receive a vCard and would like to save the information it
contains, simply double-click it, and it will open as a contact item
that you can easily save to your Contacts folder. 

To include a vCard with your e-mail signature, go to Tools >
Options, and then click the ‘Mail Format’ tab. Under ‘Signature’,
click ‘Signatures’, and then click ‘New’. Select the options you
want, and then click ‘Next’. Under ‘vCard options’, select a vCard
from the list or click ‘New vCard from Contact’.
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Colour-Code Your Calendar
In your Outlook Calendar, you can use colours to help you manage
your appointments. For example, you can choose colours with pre-
defined labels such as “Personal”, “Needs Preparation,” or “Must
Attend”; or, you can create your own labels. Here’s how. 

To colour an appointment or meeting with a predefined
label, click ‘Calendar’. Right-click an appointment or meeting,
point to ‘Label’ on the shortcut menu, and then click a colour-
coded label in the list. To remove the colour from the appoint-
ment or meeting, in the ‘Label’ list, click ‘None’.

To create your own coloured label, click ‘Calendar’. Right-click
an appointment or meeting, point to ‘Label’ on the shortcut
menu, and then click ‘Edit Labels’. Pick the colour you want to
rename, type in your new label name, and click ‘OK’.

Find Related Messages In Outlook
Do you end up scanning  Outlook folders to find messages previ-
ously sent or received as part of an  extended e-mail conversation?
Outlook can find and display these messages, if they are part of
the same conversation string: select one of the messages in the e-
mail conversation. On the ‘Actions’ menu, point to ‘Find All’, and
click ‘Related Messages’.

You can also use a shortcut to find related messages. When you
open an e-mail message you have already replied to, a yellow infor-
mation bar indicates the date and time you replied to the message,
and provides a link you can use to find all related messages. Click
the information bar to view related messages. In Outlook 2002, the
bar also indicates if the sender is currently online, and if that
sender is an Instant Messenger contact.

Open, Dismiss, Or Snooze Multiple Reminders
Did you know that you could act on more than one reminder at a
time in Outlook 2003? Your reminders are listed in the
‘Reminders’ window, which is accessible from the ‘View’ menu.
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From there you can open, dismiss, or ‘snooze’ multiple reminders
with a single click.

To work with multiple reminders, first select the first
reminder. Hold down [Ctrl]. Select any additional reminders. Click
‘Open Item’, ‘Dismiss’, or ‘Snooze’.

Return Meeting Responses To The Right Person
Most administrative assistants have permission to send meeting
requests from their bosses’ accounts—but sometimes, responses to
those meeting requests end up in their bosses’ mailboxes. Here’s a
way to return responses to the administrative assistant.

You can grant someone permission to send e-mail requests for
you by using the ‘Delegate Access’ feature: go to Tools > Options,
click the ‘Delegates’ tab, and click ‘Add’. With that done, it’s easy
to specify that responses be returned to that person as a delegate. 

To return responses to delegates, go to Tools > Options, and
then click the ‘Delegates’ tab. Select ‘Send meeting requests and
responses only to my delegates, not to me’.

Save Multiple Attachments Simultaneously
When you receive an Outlook message containing several attached
files, you don’t have to open and save each file separately. You can
save multiple attachments to the same location in a single step. 

Click ‘Save Attachments’ on the ‘File’ menu. When the ‘Save All
Attachments’ dialog box opens, click OK. Then select the folder
where you want to save the files, and click ‘OK’. 

When you use this shortcut, you must save all the files to the
same folder. To save each attachment to a different folder, you will
need to save them individually.

Get Rid Of Space-Stealing Files In Outlook
When it’s time to clean up their mailboxes, most people have trou-
ble finding and deleting the messages that take up the most space,
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such as those with large attachments. Here’s a fast way to expose
the space stealers hiding in your Outlook folders.

To create a customised search file in Outlook, go to  Tools >
Advanced Find, and then click the ‘More Choices’ tab. In the ‘Look
for’ box, click ‘Messages’. In the Size list, click ‘greater than’, and
then type a number such as 500 (for files that are 500 kilobytes or
larger). Select the remaining search options you want, and click
‘Find Now’.

When the search is complete, you can save it as a shortcut.
Here’s how: click ‘Save Search’ on the ‘File’ menu of the ‘Advanced
Find’ dialog box, and save it somewhere you can find it easily later,
such as your desktop. Then, the next time you want to run this
search, just double-click the shortcut.
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